openvas-smb-1.0.1-1.fc25.art.x86_64.rpm


Advertisement

Description

openvas-smb - openvas-smb

Property Value
Distribution Fedora 25
Repository Atomic x86_64
Package name openvas-smb
Package version 1.0.1
Package release 1.fc25.art
Package architecture x86_64
Package type rpm
Installed size 12.73 MB
Download size 3.47 MB
Official Mirror www6.atomicorp.com
This is the smb module for the Open Vulnerability Assessment System
(OpenVAS). It includes libraries (openvas-wmiclient / openvas-wincmd) to
interface with Microsoft Windows Systems through the Windows Management
Instrumentation API and a winexe binary to execute processes remotely
on that system.

Alternatives

Package Version Architecture Repository
openvas-smb - - -

Requires

Name Value
/usr/bin/pkg-config -
libasn1.so.8()(64bit) -
libasn1.so.8(HEIMDAL_ASN1_1.0)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libcom_err.so.2()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgnutls.so.30()(64bit) -
libgnutls.so.30(GNUTLS_3_4)(64bit) -
libgssapi.so.3()(64bit) -
libgssapi.so.3(HEIMDAL_GSS_2.0)(64bit) -
libhcrypto.so.4()(64bit) -
libhdb.so.9()(64bit) -
libhdb.so.9(HEIMDAL_HDB_1.0)(64bit) -
libheimntlm.so.0()(64bit) -
libhx509.so.5()(64bit) -
libkrb5.so.26()(64bit) -
libkrb5.so.26(HEIMDAL_KRB5_2.0)(64bit) -
libpopt.so.0()(64bit) -
libpopt.so.0(LIBPOPT_0)(64bit) -
libresolv.so.2()(64bit) -
libroken.so.18()(64bit) -
libroken.so.18(HEIMDAL_ROKEN_1.0)(64bit) -
libwind.so.0()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libopenvas_wincmd.so.1()(64bit) -
libopenvas_wincmd.so.1(OPENVAS_WINCMD)(64bit) -
libopenvas_wmiclient.so.1()(64bit) -
libopenvas_wmiclient.so.1(OPENVAS_WMICLIENT)(64bit) -
openvas-smb = 1.0.1-1.fc25.art
openvas-smb(x86-64) = 1.0.1-1.fc25.art
pkgconfig(libopenvas_wincmd) = 1.0.1
pkgconfig(libopenvas_wmiclient) = 1.0.1
wmi -

Obsoletes

Name Value
wmi -

Download

Type URL
Binary Package openvas-smb-1.0.1-1.fc25.art.x86_64.rpm
Source Package openvas-smb-1.0.1-1.fc25.art.src.rpm

Install Howto

  1. Download the latest atomic-release rpm from
    http://www6.atomicorp.com/channels/atomic/fedora/25/x86_64/RPMS/
  2. Install atomic-release rpm:
    # rpm -Uvh atomic-release*rpm
  3. Install openvas-smb rpm package:
    # dnf install openvas-smb

Files

Path
/usr/bin/winexe
/usr/bin/wmic
/usr/include/openvas/smb/openvas_smb_interface.h
/usr/include/openvas/smb/openvas_wmi_interface.h
/usr/lib64/libopenvas_wincmd.so
/usr/lib64/libopenvas_wincmd.so.1
/usr/lib64/libopenvas_wincmd.so.1.0.1
/usr/lib64/libopenvas_wmiclient.so
/usr/lib64/libopenvas_wmiclient.so.1
/usr/lib64/libopenvas_wmiclient.so.1.0.1
/usr/lib64/pkgconfig/libopenvas_wincmd.pc
/usr/lib64/pkgconfig/libopenvas_wmiclient.pc

Changelog

2015-12-21 - Scott R. Shinn <scott@atomicorp.com> - 1.0.1-1
- Add patch for Perl 5.22 support
- Add patch for GNUTLS 3.4 support
2015-04-21 - Scott R. Shinn <scott@atomicorp.com> - 1.0.1
- Initial build

See Also

Package Description
ossec-hids-2.9.0-1695.fc25.art.x86_64.rpm An Open Source Host-based Intrusion Detection System
ossec-hids-2.9.0-1700.fc25.art.x86_64.rpm An Open Source Host-based Intrusion Detection System
ossec-hids-agent-2.9.0-1695.fc25.art.x86_64.rpm The OSSEC HIDS Client
ossec-hids-agent-2.9.0-1700.fc25.art.x86_64.rpm The OSSEC HIDS Client
ossec-hids-hybrid-2.9.0-1695.fc25.art.x86_64.rpm The OSSEC HIDS hybrid client
ossec-hids-hybrid-2.9.0-1700.fc25.art.x86_64.rpm The OSSEC HIDS hybrid client
ossec-hids-mysql-2.9.0-1695.fc25.art.x86_64.rpm The OSSEC HIDS Server mysql connector
ossec-hids-mysql-2.9.0-1700.fc25.art.x86_64.rpm The OSSEC HIDS Server mysql connector
ossec-hids-postgres-2.9.0-1695.fc25.art.x86_64.rpm The OSSEC HIDS Server postgres connector
ossec-hids-postgres-2.9.0-1700.fc25.art.x86_64.rpm The OSSEC HIDS Server postgres connector
ossec-hids-server-2.9.0-1695.fc25.art.x86_64.rpm The OSSEC HIDS Server
ossec-hids-server-2.9.0-1700.fc25.art.x86_64.rpm The OSSEC HIDS Server
ovaldi-5.10.1.7-4.fc25.art.x86_64.rpm The reference interpreter for the Open Vulnerability and Assessment Language
ovaldi-5.10.1.7-5.fc25.art.x86_64.rpm The reference interpreter for the Open Vulnerability and Assessment Language
pnscan-1.12-1656.fc25.art.x86_64.rpm Parallell Network Scanner
Advertisement
Advertisement