amsynth-1.7.0-1.fc25.i686.rpm


Advertisement

Description

amsynth - A classic synthesizer with dual oscillators

Distribution: Fedora 25
Repository: Fedora i386
Package name: amsynth
Package version: 1.7.0
Package release: 1.fc25
Package architecture: i686
Package type: rpm
Installed size: 401.06 KB
Download size: 155.52 KB
Official Mirror: dl.fedoraproject.org
Amsynth is a software synthesis that provides a classic subtractive synthesizer topology, with: - Dual oscillators with classic waveforms - sine / saw / square / noise - 12/24 dB/octave low/high/band-pass resonant filter - Independent ADSR envelopes for filter and amplitude - LFO which can modulate the oscillators, filter, and amplitude - Distortion - Reverb

Alternatives

Provides

  • amsynth = 1.7.0-1.fc25
  • amsynth(x86-32) = 1.7.0-1.fc25
  • appdata()
  • appdata(amsynth.appdata.xml)
  • application()
  • application(amsynth.desktop)

    Download

    Install Howto

    Install the amsynth rpm package:

    # dnf install amsynth

    Files

    • /usr/bin/amsynth
    • /usr/share/appdata/amsynth.appdata.xml
    • /usr/share/applications/amsynth.desktop
    • /usr/share/icons/hicolor/48x48/apps/amsynth.png
    • /usr/share/icons/hicolor/scalable/apps/amsynth.svg

    Changelog

    2016-10-09 - Alexandre Moine <nobrakal@gmail.com> 1.7.0-1 - Update to new upstream 1.7.0 - Add support for translation - Move icon from pixmaps to hicolor

    2016-04-19 - Alexandre Moine <nobrakal@gmail.com> 1.6.4-1 - Update to new maintenance upstream 1.6.4

    2016-02-03 - Fedora Release Engineering <releng@fedoraproject.org> - 1.6.3-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild

    2015-11-01 - Alexandre Moine <nobrakal@gmail.com> 1.6.3-1 - Update to new maintenance upstream 1.6.3

    2015-10-26 - Alexandre Moine <nobrakal@gmail.com> 1.6.2-1 - Update to new maintenance upstream 1.6.2

    2015-10-11 - Alexandre Moine <nobrakal@gmail.com> 1.6.1-1 - Update to new maintenance upstream 1.6.1

    2015-09-28 - Alexandre Moine <nobrakal@gmail.com> 1.6.0-1 - Update to new upstream 1.6.0 - Add the new vst plugin in a new sub-package. - Remove ugly plurals of "plugins". There is only one. - Fix build with new gtkmm24

    2015-09-07 - Richard Hughes <richard@hughsie.com> 1.5.1-6 - Remove the invalid ZERO WIDTH SPACE chars from the metainfo files.

    2015-09-05 - Alexandre Moine <nobrakal@gmail.com> 1.5.1-5 - Move license files to the -data subpackage. - Use fully versioned dependency in subpackages. - Update the description of -the data subpackage. - Add the skins/README as a doc file.

    2015-09-03 - Alexandre Moine <nobrakal@gmail.com> 1.5.1-4 - Each plugins have now their licenses files and docs. - Data subpackae for data files required by plugins.

    Advertisement
    Advertisement