bdii-5.2.23-5.fc25.noarch.rpm


Advertisement

Description

bdii - The Berkeley Database Information Index (BDII)

Property Value
Distribution Fedora 25
Repository Fedora i386
Package name bdii
Package version 5.2.23
Package release 5.fc25
Package architecture noarch
Package type rpm
Installed size 56.15 KB
Download size 28.30 KB
Official Mirror dl.fedoraproject.org
The Berkeley Database Information Index (BDII) consists of a standard
LDAP database which is updated by an external process. The update process
obtains LDIF from a number of sources and merges them. It then compares
this to the contents of the database and creates an LDIF file of the
differences. This is then used to update the database.

Alternatives

Package Version Architecture Repository
bdii-5.2.23-5.fc25.noarch.rpm 5.2.23 noarch Fedora
bdii - - -

Requires

Name Value
/bin/bash -
/usr/bin/python -
expect -
glue-schema >= 2.0.10
openldap-clients -
openldap-servers -
policycoreutils-python-utils -
systemd-units -

Provides

Name Value
bdii = 5.2.23-5.fc25
config(bdii) = 5.2.23-5.fc25

Download

Type URL
Binary Package bdii-5.2.23-5.fc25.noarch.rpm
Source Package bdii-5.2.23-5.fc25.src.rpm

Install Howto

Install the bdii rpm package:

# dnf install bdii

Files

Path
/etc/bdii/BDII.schema
/etc/bdii/DB_CONFIG
/etc/bdii/DB_CONFIG_top
/etc/bdii/bdii-slapd.conf
/etc/bdii/bdii-top-slapd.conf
/etc/bdii/bdii.conf
/etc/logrotate.d/bdii
/etc/sysconfig/bdii
/usr/lib/systemd/system/bdii-slapd.service
/usr/lib/systemd/system/bdii.service
/usr/sbin/bdii-update
/usr/share/bdii/bdii-slapd-start
/usr/share/doc/bdii/copyright
/usr/share/man/man1/bdii-update.1.gz
/var/lib/bdii/
/var/lib/bdii/gip/
/var/lib/bdii/gip/ldif/default.ldif
/var/lib/bdii/gip/plugin/
/var/lib/bdii/gip/provider/
/var/log/bdii/

Changelog

2016-08-15 - Mattias Ellert <mattias.ellert@physics.uu.se> - 5.2.23-5
- Convert to systemd unit files (Fedora 25+)
2016-02-03 - Fedora Release Engineering <releng@fedoraproject.org> - 5.2.23-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-07-26 - Mattias Ellert <mattias.ellert@fysast.uu.se> - 5.2.23-3
- Adapt to new policycoreutils packaging (Fedora 23+)
2015-06-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 5.2.23-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
2014-10-13 - Mattias Ellert <mattias.ellert@fysast.uu.se> - 5.2.23-1
- New upstream version 5.2.23
2014-06-07 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 5.2.22-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
2013-09-09 - Mattias Ellert <mattias.ellert@fysast.uu.se> - 5.2.22-1
- New upstream version 5.2.22
- Do not hardcode run directory
2013-08-13 - Mattias Ellert <mattias.ellert@fysast.uu.se> - 5.2.21-1
- New upstream version 5.2.21
2013-08-03 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 5.2.20-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
2013-06-26 - Mattias Ellert <mattias.ellert@fysast.uu.se> - 5.2.20-1
- New upstream version 5.2.20

See Also

Package Description
bea-stax-1.2.0-12.fc24.noarch.rpm Streaming API for XML
bea-stax-api-1.2.0-12.fc24.noarch.rpm The StAX API
bea-stax-javadoc-1.2.0-12.fc24.noarch.rpm Javadoc for bea-stax
beacon-0.5-13.fc24.noarch.rpm WYSIWYG editor for docbook xml
beakerlib-1.11-2.fc24.noarch.rpm A shell-level integration testing library
beakerlib-vim-syntax-1.11-2.fc24.noarch.rpm Files for syntax highlighting BeakerLib tests in VIM editor
bean-validation-api-1.1.0-5.fc24.noarch.rpm Bean Validation API (JSR 349)
bean-validation-api-javadoc-1.1.0-5.fc24.noarch.rpm Javadoc for bean-validation-api
beansbinding-1.2.1-15.fc24.noarch.rpm Beans Binding (JSR 295) reference implementation
beansbinding-javadoc-1.2.1-15.fc24.noarch.rpm Javadoc for beansbinding
beanstalkd-1.10-2.fc24.i686.rpm A simple, fast work-queue service
beecrypt-4.2.1-13.fc25.i686.rpm An open source cryptography library
beecrypt-apidocs-4.2.1-13.fc25.i686.rpm API documentation for beecrypt toolkit and library
beecrypt-devel-4.2.1-13.fc25.i686.rpm Development files for the beecrypt toolkit and library
beecrypt-python-4.2.1-13.fc25.i686.rpm Files needed for python applications using beecrypt
Advertisement
Advertisement