blogilo-libs-16.08.2-1.fc25.i686.rpm


Advertisement

Description

blogilo-libs - Runtime libraries for Blogilo

Property Value
Distribution Fedora 25
Repository Fedora i386
Package name blogilo-libs
Package version 16.08.2
Package release 1.fc25
Package architecture i686
Package type rpm
Installed size 200.68 KB
Download size 70.85 KB
Official Mirror dl.fedoraproject.org
Runtime libraries for Blogilo.

Alternatives

Package Version Architecture Repository
blogilo-libs-16.12.3-1.fc25.i686.rpm 16.12.3 i686 Fedora Updates
blogilo-libs-16.12.3-1.fc25.i686.rpm 16.12.3 i686 Fedora Updates
blogilo-libs-16.12.3-1.fc25.x86_64.rpm 16.12.3 x86_64 Fedora Updates
blogilo-libs-16.08.2-1.fc25.i686.rpm 16.08.2 i686 Fedora
blogilo-libs-16.08.2-1.fc25.x86_64.rpm 16.08.2 x86_64 Fedora
blogilo-libs - - -

Requires

Name Value
libKF5AkonadiContact.so.5 -
libKF5AkonadiCore.so.5 -
libKF5AkonadiWidgets.so.5 -
libKF5Auth.so.5 -
libKF5Codecs.so.5 -
libKF5Completion.so.5 -
libKF5ConfigCore.so.5 -
libKF5ConfigGui.so.5 -
libKF5ConfigWidgets.so.5 -
libKF5Contacts.so.5 -
libKF5CoreAddons.so.5 -
libKF5I18n.so.5 -
libKF5ItemModels.so.5 -
libKF5JobWidgets.so.5 -
libKF5KIOCore.so.5 -
libKF5KIOWidgets.so.5 -
libKF5PimCommon.so.5 -
libKF5PimTextEdit.so.5 -
libKF5Service.so.5 -
libKF5SonnetCore.so.5 -
libKF5SonnetUi.so.5 -
libKF5WebEngineViewer.so.5 -
libKF5WidgetsAddons.so.5 -
libKF5XmlGui.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.7) -
libQt5DBus.so.5 -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Positioning.so.5 -
libQt5Qml.so.5 -
libQt5Quick.so.5 -
libQt5WebChannel.so.5 -
libQt5WebEngine.so.5 -
libQt5WebEngineCore.so.5 -
libQt5WebEngineWidgets.so.5 -
libQt5WebEngineWidgets.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Xml.so.5 -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
blogilo-libs = 16.08.2-1.fc25
blogilo-libs(x86-32) = 16.08.2-1.fc25
libcomposereditorwebengineprivate.so.5 -

Download

Type URL
Binary Package blogilo-libs-16.08.2-1.fc25.i686.rpm
Source Package kdepim-16.08.2-1.fc25.src.rpm

Install Howto

Install the blogilo-libs rpm package:

# dnf install blogilo-libs

Files

Path
/usr/lib/libcomposereditorwebengineprivate.so.5
/usr/lib/libcomposereditorwebengineprivate.so.5.3.0
/usr/share/composereditorwebengine/composereditorinitialhtml

Changelog

See kdepim-16.08.2-1.fc25.i686.rpm changelog.

See Also

Package Description
blosc-1.10.1-1.fc25.i686.rpm A high performance compressor optimized for binary data
blosc-bench-1.10.1-1.fc25.i686.rpm Benchmark for the Blosc compressor
blosc-devel-1.10.1-1.fc25.i686.rpm Header files and libraries for Blosc development
blt-2.4-48.z.fc24.i686.rpm Widget extension to the Tcl/Tk scripting language
blt-devel-2.4-48.z.fc24.i686.rpm Development files for BLT
blt-doc-2.4-48.z.fc24.noarch.rpm HTML documentation for BLT
bltk-1.1.0-11.fc24.i686.rpm The BLTK measures notebook battery life under any workload
bluebird-gtk2-theme-1.2-4.fc24.noarch.rpm Bluebird GTK+2 themes
bluebird-gtk3-theme-1.2-4.fc24.noarch.rpm Bluebird GTK+3 themes
bluebird-metacity-theme-1.2-4.fc24.noarch.rpm Bluebird Metacity themes
bluebird-xfwm4-theme-1.2-4.fc24.noarch.rpm Bluebird Xfwm4 themes
bluecove-2.1.1-0.12.20101024snap63.fc24.i686.rpm Implementation of JSR-82 Java Bluetooth API
bluecurve-classic-metacity-theme-1.0.0-10.fc23.noarch.rpm Bluecurve Classic metacity theme
bluecurve-cursor-theme-8.0.2-12.fc23.noarch.rpm Bluecurve cursor theme
bluecurve-gnome-theme-1.0.0-10.fc23.noarch.rpm Bluecurve GNOME theme
Advertisement
Advertisement