cantor-devel-16.08.2-1.fc25.i686.rpm


Advertisement

Description

cantor-devel - Development files for cantor

Distribution: Fedora 25
Repository: Fedora x86_64
Package name: cantor-devel
Package version: 16.08.2
Package release: 1.fc25
Package architecture: i686
Package type: rpm
Installed size: 73.67 KB
Download size: 31.39 KB
Official Mirror: dl.fedoraproject.org
Development files for cantor.

Provides

  • cantor-devel = 16.08.2-1.fc25
  • cantor-devel(x86-32) = 16.08.2-1.fc25

Conflicts

  • kdeedu-devel < 4.7.0-10

    Download

    Install Howto

    Install the cantor-devel rpm package:

    # dnf install cantor-devel

    Files

    • /usr/include/cantor/animationresult.h
    • /usr/include/cantor/backend.h
    • /usr/include/cantor/cantor_export.h
    • /usr/include/cantor/cantor_macros.h
    • /usr/include/cantor/completionobject.h
    • /usr/include/cantor/defaulthighlighter.h
    • /usr/include/cantor/defaultvariablemodel.h
    • /usr/include/cantor/epsresult.h
    • /usr/include/cantor/expression.h
    • /usr/include/cantor/extension.h
    • /usr/include/cantor/helpresult.h
    • /usr/include/cantor/imageresult.h
    • /usr/include/cantor/latexresult.h
    • /usr/include/cantor/result.h
    • /usr/include/cantor/session.h
    • /usr/include/cantor/syntaxhelpobject.h
    • /usr/include/cantor/textresult.h
    • /usr/include/cantor/worksheetaccess.h
    • /usr/lib/libcantorlibs.so

    Changelog

    2016-10-13 - Rex Dieter <rdieter@fedoraproject.org> - 16.08.2-1 - 16.08.2

    2016-09-19 - Peter Robinson <pbrobinson@fedoraproject.org> 16.08.1-2 - aarch64 now has LuaJIT

    2016-09-07 - Rex Dieter <rdieter@fedoraproject.org> - 16.08.1-1 - 16.08.1

    2016-09-06 - Than Ngo <than@redhat.com> - 16.08.0-6 - fix build failure with luajit 2.1

    2016-09-06 - Rex Dieter <rdieter@fedoraproject.org> - 16.08.0-5 - fix luajit-2.1 detection (#1371250)

    2016-09-06 - Rex Dieter <rdieter@fedoraproject.org> - 16.08.0-4 - python subpkgs: add Obsoletes for upgrade path - multilib fixes: move plugins to -libs, make plugins depend on -libs - omit/workaround luajit FTBFS on f25+ (for now)

    2016-09-06 - Than Ngo <than@redhat.com> - 16.08.0-3 - fixed bz#1342488 - cantor requires both Python 2 and Python 3

    2016-08-29 - Igor Gnatenko <ignatenko@redhat.com> - 16.08.0-2 - Rebuild for LuaJIT 2.1.0

    2016-08-12 - Rex Dieter <rdieter@fedoraproject.org> - 16.08.0-1 - 16.08.0

    2016-08-06 - Rex Dieter <rdieter@fedoraproject.org> - 16.07.90-1 - 16.07.90

    Advertisement
    Advertisement