ceph-devel-compat-10.2.2-3.fc25.x86_64.rpm


Advertisement

Description

ceph-devel-compat - Compatibility package for Ceph headers

Distribution: Fedora 25
Repository: Fedora x86_64
Package name: ceph-devel-compat
Package version: 10.2.2
Package release: 3.fc25
Package architecture: x86_64
Package type: rpm
Installed size: unknown
Download size: 20.37 KB
Official Mirror: dl.fedoraproject.org
This is a compatibility package to accommodate ceph-devel split into librados2-devel, librbd1-devel and libcephfs1-devel. Packages still depending on ceph-devel should be fixed to depend on librados2-devel, librbd1-devel, libcephfs1-devel or libradosstriper1-devel instead.

Provides

  • ceph-devel
  • ceph-devel-compat = 10.2.2-3.fc25
  • ceph-devel-compat(x86-64) = 10.2.2-3.fc25

Obsoletes

  • ceph-devel

    Install Howto

    Install the ceph-devel-compat rpm package:

    # dnf install ceph-devel-compat

    Changelog

    Advertisement
    Advertisement