codeblocks-contrib-libs-16.01-1.fc25.x86_64.rpm


Advertisement

Description

codeblocks-contrib-libs - Libraries needed to run Code::Blocks contrib plug-ins

Property Value
Distribution Fedora 25
Repository Fedora x86_64
Package name codeblocks-contrib-libs
Package version 16.01
Package release 1.fc25
Package architecture x86_64
Package type rpm
Installed size 4.48 MB
Download size 1.06 MB
Official Mirror dl.fedoraproject.org
Libraries needed to run Code::Blocks contrib plug-ins.

Alternatives

Package Version Architecture Repository
codeblocks-contrib-libs-16.01-1.fc25.i686.rpm 16.01 i686 Fedora
codeblocks-contrib-libs-16.01-1.fc25.i686.rpm 16.01 i686 Fedora
codeblocks-contrib-libs - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.14)(64bit) -
libcodeblocks.so.0()(64bit) -
libdl.so.2()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.15)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libsqstdlib-2.2.5.so()(64bit) -
libsquirrel-2.2.5.so()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libtinyxml.so.0()(64bit) -
libwx_baseu-2.8.so.0()(64bit) -
libwx_baseu-2.8.so.0(WXU_2.8)(64bit) -
libwx_baseu_net-2.8.so.0()(64bit) -
libwx_baseu_xml-2.8.so.0()(64bit) -
libwx_baseu_xml-2.8.so.0(WXU_2.8)(64bit) -
libwx_gtk2u_adv-2.8.so.0()(64bit) -
libwx_gtk2u_adv-2.8.so.0(WXU_2.8)(64bit) -
libwx_gtk2u_aui-2.8.so.0()(64bit) -
libwx_gtk2u_aui-2.8.so.0(WXU_2.8)(64bit) -
libwx_gtk2u_core-2.8.so.0()(64bit) -
libwx_gtk2u_core-2.8.so.0(WXU_2.8)(64bit) -
libwx_gtk2u_html-2.8.so.0()(64bit) -
libwx_gtk2u_html-2.8.so.0(WXU_2.8)(64bit) -
libwx_gtk2u_qa-2.8.so.0()(64bit) -
libwx_gtk2u_richtext-2.8.so.0()(64bit) -
libwx_gtk2u_richtext-2.8.so.0(WXU_2.8)(64bit) -
libwx_gtk2u_xrc-2.8.so.0()(64bit) -
libwx_gtk2u_xrc-2.8.so.0(WXU_2.8)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
codeblocks-contrib-libs = 16.01-1.fc25
codeblocks-contrib-libs(x86-64) = 16.01-1.fc25
libwxchartctrl.so.0()(64bit) -
libwxcustombutton.so.0()(64bit) -
libwxflatnotebook.so.0()(64bit) -
libwximagepanel.so.0()(64bit) -
libwxkwic.so.0()(64bit) -
libwxled.so.0()(64bit) -
libwxmathplot.so.0()(64bit) -
libwxsmithlib.so.0()(64bit) -
libwxspeedbutton.so.0()(64bit) -
libwxtreelist.so.0()(64bit) -

Download

Type URL
Binary Package codeblocks-contrib-libs-16.01-1.fc25.x86_64.rpm
Source Package codeblocks-16.01-1.fc25.src.rpm

Install Howto

Install the codeblocks-contrib-libs rpm package:

# dnf install codeblocks-contrib-libs

Files

Path
/etc/ld.so.conf.d/codeblocks-contrib-x86_64.conf
/usr/lib64/libwxsmithlib.so.0
/usr/lib64/libwxsmithlib.so.0.0.1
/usr/lib64/codeblocks/wxContribItems/libwxchartctrl.so.0
/usr/lib64/codeblocks/wxContribItems/libwxchartctrl.so.0.0.1
/usr/lib64/codeblocks/wxContribItems/libwxcustombutton.so.0
/usr/lib64/codeblocks/wxContribItems/libwxcustombutton.so.0.0.1
/usr/lib64/codeblocks/wxContribItems/libwxflatnotebook.so.0
/usr/lib64/codeblocks/wxContribItems/libwxflatnotebook.so.0.0.1
/usr/lib64/codeblocks/wxContribItems/libwximagepanel.so.0
/usr/lib64/codeblocks/wxContribItems/libwximagepanel.so.0.0.1
/usr/lib64/codeblocks/wxContribItems/libwxkwic.so.0
/usr/lib64/codeblocks/wxContribItems/libwxkwic.so.0.0.1
/usr/lib64/codeblocks/wxContribItems/libwxled.so.0
/usr/lib64/codeblocks/wxContribItems/libwxled.so.0.0.1
/usr/lib64/codeblocks/wxContribItems/libwxmathplot.so.0
/usr/lib64/codeblocks/wxContribItems/libwxmathplot.so.0.0.1
/usr/lib64/codeblocks/wxContribItems/libwxspeedbutton.so.0
/usr/lib64/codeblocks/wxContribItems/libwxspeedbutton.so.0.0.1
/usr/lib64/codeblocks/wxContribItems/libwxtreelist.so.0
/usr/lib64/codeblocks/wxContribItems/libwxtreelist.so.0.0.1

Changelog

See codeblocks-16.01-1.fc25.x86_64.rpm changelog.

See Also

Package Description
codeblocks-devel-16.01-1.fc25.i686.rpm Files needed to build Code::Blocks plug-ins
codeblocks-devel-16.01-1.fc25.x86_64.rpm Files needed to build Code::Blocks plug-ins
codeblocks-libs-16.01-1.fc25.i686.rpm Libraries needed to run Code::Blocks and its plug-ins
codeblocks-libs-16.01-1.fc25.x86_64.rpm Libraries needed to run Code::Blocks and its plug-ins
codec2-0.5-2.fc24.i686.rpm Next-Generation Digital Voice for Two-Way Radio
codec2-0.5-2.fc24.x86_64.rpm Next-Generation Digital Voice for Two-Way Radio
codec2-devel-0.5-2.fc24.i686.rpm Development files for Codec 2
codec2-devel-0.5-2.fc24.x86_64.rpm Development files for Codec 2
codegen-0.6.8-2.fc25.noarch.rpm Java/Scala Code generation tool
codegen-javadoc-0.6.8-2.fc25.noarch.rpm Javadoc for codegen
codehaus-parent-4-10.fc24.noarch.rpm Parent pom file for codehaus projects
codemod-1.0-5.20130508giteac2165.fc24.noarch.rpm A tool to assist with large codebase refactors
codemodel-2.6-18.fc24.noarch.rpm Java library for code generators
codemodel-javadoc-2.6-18.fc24.noarch.rpm Javadoc for codemodel
codenarc-0.17-15.fc24.noarch.rpm Groovy library that provides static analysis features for Groovy code
Advertisement
Advertisement