compat-lua-devel-5.1.5-5.fc24.x86_64.rpm


Advertisement

Description

compat-lua-devel - Development files for compat-lua

Property Value
Distribution Fedora 25
Repository Fedora x86_64
Package name compat-lua-devel
Package version 5.1.5
Package release 5.fc24
Package architecture x86_64
Package type rpm
Installed size 40.12 KB
Download size 21.05 KB
Official Mirror dl.fedoraproject.org
This package contains development files for compat-lua-libs.

Alternatives

Package Version Architecture Repository
compat-lua-devel-5.1.5-5.fc24.i686.rpm 5.1.5 i686 Fedora
compat-lua-devel-5.1.5-5.fc24.i686.rpm 5.1.5 i686 Fedora
compat-lua-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
compat-lua-libs(x86-64) = 5.1.5-5.fc24

Provides

Name Value
compat-lua-devel = 5.1.5-5.fc24
compat-lua-devel(x86-64) = 5.1.5-5.fc24
pkgconfig(lua-5.1) = 5.1.4

Download

Type URL
Binary Package compat-lua-devel-5.1.5-5.fc24.x86_64.rpm
Source Package compat-lua-5.1.5-5.fc24.src.rpm

Install Howto

Install the compat-lua-devel rpm package:

# dnf install compat-lua-devel

Files

Path
/usr/include/lua-5.1/lauxlib.h
/usr/include/lua-5.1/lua.h
/usr/include/lua-5.1/lua.hpp
/usr/include/lua-5.1/luaconf.h
/usr/include/lua-5.1/lualib.h
/usr/lib64/pkgconfig/lua-5.1.pc

Changelog

See compat-lua-5.1.5-5.fc24.x86_64.rpm changelog.

See Also

Package Description
compat-lua-libs-5.1.5-5.fc24.i686.rpm Powerful light-weight programming language (compat version)
compat-lua-libs-5.1.5-5.fc24.x86_64.rpm Powerful light-weight programming language (compat version)
compat-readline5-5.2-26.fc24.i686.rpm A library for editing typed command lines
compat-readline5-5.2-26.fc24.x86_64.rpm A library for editing typed command lines
compat-readline5-devel-5.2-26.fc24.i686.rpm Files needed to develop programs which use the readline library
compat-readline5-devel-5.2-26.fc24.x86_64.rpm Files needed to develop programs which use the readline library
compat-readline5-static-5.2-26.fc24.i686.rpm Static libraries for the readline library
compat-readline5-static-5.2-26.fc24.x86_64.rpm Static libraries for the readline library
compat-tolua++-1.0.93-4.fc24.i686.rpm lua-5.1 compatible version of tolua++ (C++ Lua integration)
compat-tolua++-1.0.93-4.fc24.x86_64.rpm lua-5.1 compatible version of tolua++ (C++ Lua integration)
compat-tolua++-devel-1.0.93-4.fc24.i686.rpm Development files for compat-tolua++
compat-tolua++-devel-1.0.93-4.fc24.x86_64.rpm Development files for compat-tolua++
compat-wxBase3-gtk2-3.0.2-7.fc24.i686.rpm Non-GUI support classes from the wxWidgets library
compat-wxBase3-gtk2-3.0.2-7.fc24.x86_64.rpm Non-GUI support classes from the wxWidgets library
compat-wxGTK3-gtk2-3.0.2-7.fc24.i686.rpm GTK2 port of the wxWidgets GUI library
Advertisement
Advertisement