compat-lua-libs-5.1.5-5.fc24.x86_64.rpm


Advertisement

Description

compat-lua-libs - Powerful light-weight programming language (compat version)

Distribution: Fedora 25
Repository: Fedora x86_64
Package name: compat-lua-libs
Package version: 5.1.5
Package release: 5.fc24
Package architecture: x86_64
Package type: rpm
Installed size: 485.33 KB
Download size: 162.64 KB
Official Mirror: dl.fedoraproject.org
This package contains a compatibility version of the lua-5.1 libraries.

Provides

  • compat-lua-libs = 5.1.5-5.fc24
  • compat-lua-libs(x86-64) = 5.1.5-5.fc24
  • liblua-5.1.so()(64bit)
  • lua(abi) = 5.1

    Install Howto

    Install the compat-lua-libs rpm package:

    # dnf install compat-lua-libs

    Files

    • /usr/lib64/liblua-5.1.so
    • /usr/lib64/lua/
    • /usr/lib64/lua/5.1/
    • /usr/share/doc/compat-lua-libs/COPYRIGHT
    • /usr/share/doc/compat-lua-libs/HISTORY
    • /usr/share/doc/compat-lua-libs/README
    • /usr/share/doc/compat-lua-libs/contents.html
    • /usr/share/doc/compat-lua-libs/cover.png
    • /usr/share/doc/compat-lua-libs/logo.gif
    • /usr/share/doc/compat-lua-libs/lua.css
    • /usr/share/doc/compat-lua-libs/lua.html
    • /usr/share/doc/compat-lua-libs/luac.html
    • /usr/share/doc/compat-lua-libs/manual.css
    • /usr/share/doc/compat-lua-libs/manual.html
    • /usr/share/doc/compat-lua-libs/readme.html
    • /usr/share/lua/
    • /usr/share/lua/5.1/

    Changelog

    Advertisement
    Advertisement