cyrus-imapd-utils-2.4.18-3.fc25.x86_64.rpm


Advertisement

Description

cyrus-imapd-utils - Cyrus IMAP server administration utilities

Property Value
Distribution Fedora 25
Repository Fedora x86_64
Package name cyrus-imapd-utils
Package version 2.4.18
Package release 3.fc25
Package architecture x86_64
Package type rpm
Installed size 757.38 KB
Download size 245.65 KB
Official Mirror dl.fedoraproject.org
The cyrus-imapd-utils package contains administrative tools for the
Cyrus IMAP server. It can be installed on systems other than the
one running the server.

Alternatives

Package Version Architecture Repository
cyrus-imapd-utils-2.4.18-3.fc25.i686.rpm 2.4.18 i686 Fedora
cyrus-imapd-utils - - -

Requires

Name Value
coreutils -
grep -
libc.so.6(GLIBC_2.15)(64bit) -
libcom_err.so.2()(64bit) -
libcrypto.so.10()(64bit) -
libcrypto.so.10(libcrypto.so.10)(64bit) -
libdb-5.3.so()(64bit) -
libdl.so.2()(64bit) -
libgssapi_krb5.so.2()(64bit) -
libk5crypto.so.3()(64bit) -
libkrb5.so.3()(64bit) -
libkrb5support.so.0()(64bit) -
libnsl.so.1()(64bit) -
libpcre.so.1()(64bit) -
libpcreposix.so.0()(64bit) -
libperl.so.5.24()(64bit) -
libsasl2.so.3()(64bit) -
libssl.so.10()(64bit) -
libssl.so.10(libssl.so.10)(64bit) -
libwrap.so.0()(64bit) -
libz.so.1()(64bit) -
make -
openssl -
perl(Carp) -
perl(DynaLoader) -
perl(Exporter) -
perl(Getopt::Long) -
perl(IO::File) -
perl(POSIX) -
perl(strict) -
perl(vars) -
rtld(GNU_HASH) -
shadow-utils -

Provides

Name Value
cyrus-imapd-utils = 2.4.18-3.fc25
cyrus-imapd-utils(x86-64) = 2.4.18-3.fc25
perl(Cyrus::IMAP) = 1.00
perl(Cyrus::IMAP::Admin) = 1.00
perl(Cyrus::IMAP::DummyReadline) -
perl(Cyrus::IMAP::IMSP) = 1.00
perl(Cyrus::IMAP::Shell) = 1.00
perl(Cyrus::SIEVE::managesieve) = 0.01

Download

Type URL
Binary Package cyrus-imapd-utils-2.4.18-3.fc25.x86_64.rpm
Source Package cyrus-imapd-2.4.18-3.fc25.src.rpm

Install Howto

Install the cyrus-imapd-utils rpm package:

# dnf install cyrus-imapd-utils

Files

Path
/usr/bin/cyradm
/usr/bin/imtest
/usr/bin/installsieve
/usr/bin/lmtptest
/usr/bin/mupdatetest
/usr/bin/nntptest
/usr/bin/notifytest
/usr/bin/pop3test
/usr/bin/sieveshell
/usr/bin/sivtest
/usr/bin/smtptest
/usr/bin/synctest
/usr/lib64/perl5/vendor_perl/Cyrus/IMAP.pm
/usr/lib64/perl5/vendor_perl/Cyrus/IMAP/Admin.pm
/usr/lib64/perl5/vendor_perl/Cyrus/IMAP/IMSP.pm
/usr/lib64/perl5/vendor_perl/Cyrus/IMAP/Shell.pm
/usr/lib64/perl5/vendor_perl/Cyrus/SIEVE/managesieve.pm
/usr/lib64/perl5/vendor_perl/auto/
/usr/lib64/perl5/vendor_perl/auto/Cyrus/
/usr/lib64/perl5/vendor_perl/auto/Cyrus/IMAP/IMAP.so
/usr/lib64/perl5/vendor_perl/auto/Cyrus/SIEVE/
/usr/lib64/perl5/vendor_perl/auto/Cyrus/SIEVE/managesieve/managesieve.so
/usr/share/doc/cyrus-imapd-utils/Changes
/usr/share/doc/cyrus-imapd-utils/README
/usr/share/doc/cyrus-imapd-utils/examples/auditmbox.pl
/usr/share/doc/cyrus-imapd-utils/examples/imapcollate.pl
/usr/share/doc/cyrus-imapd-utils/examples/imapdu.pl
/usr/share/doc/cyrus-imapd-utils/examples/test-imsp.pl
/usr/share/licenses/cyrus-imapd-utils/COPYRIGHT
/usr/share/man/man1/cyradm.1.gz
/usr/share/man/man1/imtest.1.gz
/usr/share/man/man1/installsieve.1.gz
/usr/share/man/man1/lmtptest.1.gz
/usr/share/man/man1/mupdatetest.1.gz
/usr/share/man/man1/nntptest.1.gz
/usr/share/man/man1/pop3test.1.gz
/usr/share/man/man1/sieveshell.1.gz
/usr/share/man/man1/sivtest.1.gz
/usr/share/man/man1/smtptest.1.gz
/usr/share/man/man3/Cyrus::IMAP.3pm.gz
/usr/share/man/man3/Cyrus::IMAP::Admin.3pm.gz
/usr/share/man/man3/Cyrus::IMAP::IMSP.3pm.gz
/usr/share/man/man3/Cyrus::IMAP::Shell.3pm.gz
/usr/share/man/man3/Cyrus::SIEVE::managesieve.3pm.gz

Changelog

See cyrus-imapd-2.4.18-3.fc25.x86_64.rpm changelog.

See Also

Package Description
cyrus-sasl-2.1.26-26.2.fc24.i686.rpm The Cyrus SASL library
cyrus-sasl-2.1.26-26.2.fc24.x86_64.rpm The Cyrus SASL library
cyrus-sasl-devel-2.1.26-26.2.fc24.i686.rpm Files needed for developing applications with Cyrus SASL
cyrus-sasl-devel-2.1.26-26.2.fc24.x86_64.rpm Files needed for developing applications with Cyrus SASL
cyrus-sasl-gs2-2.1.26-26.2.fc24.i686.rpm GS2 support for Cyrus SASL
cyrus-sasl-gs2-2.1.26-26.2.fc24.x86_64.rpm GS2 support for Cyrus SASL
cyrus-sasl-gssapi-2.1.26-26.2.fc24.i686.rpm GSSAPI authentication support for Cyrus SASL
cyrus-sasl-gssapi-2.1.26-26.2.fc24.x86_64.rpm GSSAPI authentication support for Cyrus SASL
cyrus-sasl-ldap-2.1.26-26.2.fc24.i686.rpm LDAP auxprop support for Cyrus SASL
cyrus-sasl-ldap-2.1.26-26.2.fc24.x86_64.rpm LDAP auxprop support for Cyrus SASL
cyrus-sasl-lib-2.1.26-26.2.fc24.i686.rpm Shared libraries needed by applications which use Cyrus SASL
cyrus-sasl-lib-2.1.26-26.2.fc24.x86_64.rpm Shared libraries needed by applications which use Cyrus SASL
cyrus-sasl-md5-2.1.26-26.2.fc24.i686.rpm CRAM-MD5 and DIGEST-MD5 authentication support for Cyrus SASL
cyrus-sasl-md5-2.1.26-26.2.fc24.x86_64.rpm CRAM-MD5 and DIGEST-MD5 authentication support for Cyrus SASL
cyrus-sasl-ntlm-2.1.26-26.2.fc24.i686.rpm NTLM authentication support for Cyrus SASL
Advertisement
Advertisement