digikam-libs-5.2.0-1.fc25.i686.rpm


Advertisement

Description

digikam-libs - Runtime libraries for digikam

Property Value
Distribution Fedora 25
Repository Fedora x86_64
Package name digikam-libs
Package version 5.2.0
Package release 1.fc25
Package architecture i686
Package type rpm
Installed size 24.87 MB
Download size 7.60 MB
Official Mirror dl.fedoraproject.org
Runtime libraries for digikam.

Alternatives

Package Version Architecture Repository
digikam-libs-5.6.0-1.fc25.i686.rpm 5.6.0 i686 Fedora Updates
digikam-libs-5.6.0-1.fc25.i686.rpm 5.6.0 i686 Fedora Updates
digikam-libs-5.6.0-1.fc25.x86_64.rpm 5.6.0 x86_64 Fedora Updates
digikam-libs-5.2.0-1.fc25.i686.rpm 5.2.0 i686 Fedora
digikam-libs-5.2.0-1.fc25.x86_64.rpm 5.2.0 x86_64 Fedora
digikam-libs - - -

Requires

Name Value
/sbin/ldconfig -
digikam = 5.2.0-1.fc25
libKF5AkonadiContact.so.5 -
libKF5AkonadiCore.so.5 -
libKF5Auth.so.5 -
libKF5Bookmarks.so.5 -
libKF5CalendarCore.so.5 -
libKF5Codecs.so.5 -
libKF5Completion.so.5 -
libKF5ConfigCore.so.5 -
libKF5ConfigGui.so.5 -
libKF5ConfigWidgets.so.5 -
libKF5Contacts.so.5 -
libKF5CoreAddons.so.5 -
libKF5Crash.so.5 -
libKF5FileMetaData.so.3 -
libKF5GuiAddons.so.5 -
libKF5I18n.so.5 -
libKF5IconThemes.so.5 -
libKF5ItemModels.so.5 -
libKF5ItemViews.so.5 -
libKF5JobWidgets.so.5 -
libKF5KDELibs4Support.so.5 -
libKF5KIOCore.so.5 -
libKF5KIOFileWidgets.so.5 -
libKF5KIOWidgets.so.5 -
libKF5Kipi.so.31.0.0 -
libKF5Notifications.so.5 -
libKF5NotifyConfig.so.5 -
libKF5Parts.so.5 -
libKF5Sane.so.5 -
libKF5Service.so.5 -
libKF5Solid.so.5 -
libKF5SonnetUi.so.5 -
libKF5TextWidgets.so.5 -
libKF5ThreadWeaver.so.5 -
libKF5UnitConversion.so.5 -
libKF5WidgetsAddons.so.5 -
libKF5WindowSystem.so.5 -
libKF5XmlGui.so.5 -
libQt5Concurrent.so.5 -
libQt5Concurrent.so.5(Qt_5) -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.7) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Multimedia.so.5 -
libQt5Multimedia.so.5(Qt_5) -
libQt5MultimediaWidgets.so.5 -
libQt5MultimediaWidgets.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5PrintSupport.so.5 -
libQt5PrintSupport.so.5(Qt_5) -
libQt5Sql.so.5 -
libQt5Sql.so.5(Qt_5) -
libQt5WebKit.so.5 -
libQt5WebKitWidgets.so.5 -
libQt5WebKitWidgets.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5X11Extras.so.5 -
libQt5X11Extras.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libX11.so.6 -
libXext.so.6 -
libc.so.6(GLIBC_2.11) -
libexiv2.so.14 -
libexpat.so.1 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libglib-2.0.so.0 -
libgomp.so.1 -
libgomp.so.1(GOMP_1.0) -
libgomp.so.1(GOMP_4.0) -
libgomp.so.1(OMP_1.0) -
libical.so.2 -
libicalss.so.2 -
libjasper.so.1 -
libjpeg.so.62 -
libjpeg.so.62(LIBJPEG_6.2) -
liblcms2.so.2 -
liblensfun.so.1 -
liblqr-1.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libmarblewidget-qt5.so.25 -
libopencv_core.so.3.1 -
libopencv_highgui.so.3.1 -
libopencv_imgcodecs.so.3.1 -
libopencv_imgproc.so.3.1 -
libopencv_ml.so.3.1 -
libopencv_objdetect.so.3.1 -
libopencv_videoio.so.3.1 -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libtiff.so.5 -
libtiff.so.5(LIBTIFF_4.0) -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
digikam-libs = 5.2.0-1.fc25
digikam-libs(x86-32) = 5.2.0-1.fc25
libdigikamcore.so.5.2.0 -
libdigikamdatabase.so.5.2.0 -
libdigikamgui.so.5.2.0 -

Download

Type URL
Binary Package digikam-libs-5.2.0-1.fc25.i686.rpm
Source Package digikam-5.2.0-1.fc25.src.rpm

Install Howto

Install the digikam-libs rpm package:

# dnf install digikam-libs

Files

Path
/usr/lib/libdigikamcore.so
/usr/lib/libdigikamcore.so.5.2.0
/usr/lib/libdigikamdatabase.so
/usr/lib/libdigikamdatabase.so.5.2.0
/usr/lib/libdigikamgui.so
/usr/lib/libdigikamgui.so.5.2.0

Changelog

2016-09-23 - Rex Dieter <rdieter@fedoraproject.org> - 5.2.0-1
- digikam-5.2.0 (#1378866)
2016-08-24 - Rex Dieter <rdieter@fedoraproject.org> - 5.1.0-4
- fix digikamhelperdir (kde#367675)
2016-08-12 - Rex Dieter <rdieter@fedoraproject.org> - 5.1.0-3
- Recommends: qt5-qtimageformats
2016-08-09 - Rex Dieter <rdieter@fedoraproject.org> - 5.1.0-2
- Provides: bundled(LibRaw) = 0.18.0
2016-08-09 - Rex Dieter <rdieter@fedoraproject.org> - 5.1.0-1
- digikam-5.1.0 (#1365508)
2016-07-29 - Rex Dieter <rdieter@fedoraproject.org> - 5.0.0-3
- rebuild (kde-apps-16.07.80)
2016-07-22 - Rex Dieter <rdieter@fedoraproject.org> - 5.0.0-2
- ENABLE_MEDIAPLAYER=ON
2016-07-10 - Rex Dieter <rdieter@fedoraproject.org> - 5.0.0-1
- digikam-5.0.0, enable mysql support
2016-06-25 - Rex Dieter <rdieter@fedoraproject.org> - 5.0.0-0.12.beta7
- digikam-5.0.0-beta7
2016-04-26 - Orion Poplawski <orion@cora.nwra.com> - 5.0.0-0.11.beta5
- Rebuild for OpenCV 3.1

See Also

Package Description
digitemp-3.6.0-14.fc24.x86_64.rpm Dallas Semiconductor 1-wire device reading console application
dillo-3.0.4.1-5.fc24.x86_64.rpm Very small and fast GUI web browser
din-5.2.1-5.fc23.x86_64.rpm A musical instrument using multiple Bezier curves
diodon-1.5.0-4.fc25.i686.rpm Clipboard manager for GNOME, Cinnamon and other Gtk desktops
diodon-1.5.0-4.fc25.x86_64.rpm Clipboard manager for GNOME, Cinnamon and other Gtk desktops
diodon-devel-1.5.0-4.fc25.i686.rpm Development files and headers for diodon
diodon-devel-1.5.0-4.fc25.x86_64.rpm Development files and headers for diodon
dirac-1.0.2-19.fc24.x86_64.rpm Dirac is an open source video codec
dirac-devel-1.0.2-19.fc24.i686.rpm Development files for dirac
dirac-devel-1.0.2-19.fc24.x86_64.rpm Development files for dirac
dirac-docs-1.0.2-19.fc24.x86_64.rpm Documentation for dirac
dirac-libs-1.0.2-19.fc24.i686.rpm Libraries for dirac
dirac-libs-1.0.2-19.fc24.x86_64.rpm Libraries for dirac
directory-project-35-2.fc24.noarch.rpm Apache Directory Project Root pom
dirsplit-1.1.11-31.fc24.x86_64.rpm Utility to split directories
Advertisement
Advertisement