zanata-api-3.9.1-3.fc25.noarch.rpm


Advertisement

Description

zanata-api - Zanata API modules

Distribution: Fedora 25
Repository: Fedora x86_64
Package name: zanata-api
Package version: 3.9.1
Package release: 3.fc25
Package architecture: noarch
Package type: rpm
Installed size: 265.84 KB
Download size: 232.71 KB
Official Mirror: dl.fedoraproject.org
Zanata API modules

Alternatives

Provides

  • mvn(org.zanata:api:pom:) = 3.9.1
  • mvn(org.zanata:zanata-common-api) = 3.9.1
  • mvn(org.zanata:zanata-common-api:pom:) = 3.9.1
  • zanata-api = 3.9.1-3.fc25

    Download

    Install Howto

    Install the zanata-api rpm package:

    # dnf install zanata-api

    Files

    • /usr/share/doc/zanata-api/README.txt
    • /usr/share/java/zanata-api/zanata-common-api.jar
    • /usr/share/maven-metadata/zanata-api.xml
    • /usr/share/maven-poms/zanata-api/api.pom
    • /usr/share/maven-poms/zanata-api/zanata-common-api.pom

    Changelog

    2016-08-02 - Ding-Yi Chen <dchen@redhat.com> 3.9.1-3 - Use resteasy client instead of resteasy

    2016-07-17 - Ding-Yi Chen <dchen@redhat.com> 3.9.1-2 - Add build require enunciate

    2016-05-24 - Ding-Yi Chen <dchen@redhat.com> 3.9.1-1 - Upstream update to version 3.9.1

    2016-04-18 - Ding-Yi Chen <dchen@redhat.com> - 3.8.4-1 - Upgrade to upstream version 3.8.4

    2016-02-05 - Fedora Release Engineering <releng@fedoraproject.org> - 3.8.3-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild

    2015-11-20 - Ding-Yi Chen <dchen@redhat.com> 3.8.3-1 - Upgrade to upstream version 3.8.3

    2015-07-01 - Ding-Yi Chen <dchen@redhat.com> 3.8.0-1 - Upgrade to upstream version 3.8.0 - Require Java 1.8 now.

    2015-07-01 - Ding-Yi Chen <dchen@redhat.com> 3.7.3-1 - Add hamcrest for F22 and later - Upgrade to upstream version 3.7.3

    2015-06-19 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.4.1-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild

    2015-01-29 - Ding-Yi Chen <dchen@redhat.com> 3.4.1-1 - Upgrade to upstream version 3.4.1

    Advertisement
    Advertisement