php-pecl-yaz-1.2.1-2.fc25.remi.7.0.i686.rpm


Advertisement

Description

php-pecl-yaz - Z39.50/SRU client

Property Value
Distribution Fedora 25
Repository Les RPM de Remi i386
Package name php-pecl-yaz
Package version 1.2.1
Package release 2.fc25.remi.7.0
Package architecture i686
Package type rpm
Installed size 94.70 KB
Download size 35.91 KB
Official Mirror rpms.famillecollet.com
This extension implements a Z39.50/SRU client for PHP using the
YAZ toolkit and the ZOOM framework.
Find more information at:
- http://www.indexdata.com/phpyaz
- http://www.indexdata.com/yaz
Documentation: http://php.net/yaz
Package built for PHP 7.0.

Alternatives

Package Version Architecture Repository
php-pecl-yaz-1.2.2-1.fc25.remi.7.0.i686.rpm 1.2.2 i686 Les RPM de Remi
php-pecl-yaz-1.2.2-1.fc25.remi.7.0.x86_64.rpm 1.2.2 x86_64 Les RPM de Remi
php-pecl-yaz-1.2.1-2.fc25.remi.7.0.x86_64.rpm 1.2.1 x86_64 Les RPM de Remi
php-pecl-yaz - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libexslt.so.0 -
libgcrypt.so.20 -
libgpg-error.so.0 -
libm.so.6 -
libxml2.so.2 -
libxslt.so.1 -
libyaz.so.5 -
libz.so.1 -
php(api) = 20151012-32
php(zend-abi) = 20151012-32
rtld(GNU_HASH) -

Provides

Name Value
config(php-pecl-yaz) = 1.2.1-2.fc25.remi.7.0
php-pecl(yaz) = 1.2.1
php-pecl(yaz)(x86-32) = 1.2.1
php-pecl-yaz = 1.2.1-2.fc25.remi.7.0
php-pecl-yaz(x86-32) = 1.2.1-2.fc25.remi.7.0
php-yaz = 1.2.1
php-yaz(x86-32) = 1.2.1

Obsoletes

Name Value
php53-pecl-yaz <= 1.2.1
php53u-pecl-yaz <= 1.2.1
php54-pecl-yaz <= 1.2.1
php54w-pecl-yaz <= 1.2.1
php55u-pecl-yaz <= 1.2.1
php55w-pecl-yaz <= 1.2.1
php56u-pecl-yaz <= 1.2.1
php56w-pecl-yaz <= 1.2.1
php70u-pecl-yaz <= 1.2.1
php70w-pecl-yaz <= 1.2.1

Download

Type URL
Binary Package php-pecl-yaz-1.2.1-2.fc25.remi.7.0.i686.rpm
Source Package php-pecl-yaz-1.2.1-2.fc25.remi.7.0.src.rpm

Install Howto

  1. Download the latest remi-release rpm from
    http://rpms.famillecollet.com/fedora/25/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-pecl-yaz rpm package:
    # dnf --enablerepo=remi install php-pecl-yaz

Files

Path
/etc/php-zts.d/40-yaz.ini
/etc/php.d/40-yaz.ini
/usr/lib/php-zts/modules/yaz.so
/usr/lib/php/modules/yaz.so
/usr/share/doc/pecl/yaz/CREDITS
/usr/share/doc/pecl/yaz/README
/usr/share/licenses/php-pecl-yaz/LICENSE
/var/lib/php/peclxml/php-pecl-yaz.xml

Changelog

2016-08-12 - Remi Collet <remi@fedoraproject.org> - 1.2.1-1
- Update to 1.2.1
2016-03-22 - Remi Collet <remi@fedoraproject.org> - 1.2.0-1
- Update to 1.2.0
2016-03-09 - Remi Collet <remi@fedoraproject.org> - 1.1.9-2
- adapt for F24
- drop runtime dependency on pear, new scriptlets
2014-12-24 - Remi Collet <remi@fedoraproject.org> - 1.1.9-1.1
- Fedora 21 SCL mass rebuild
2014-11-03 - Remi Collet <remi@fedoraproject.org> - 1.1.9-1
- Update to 1.1.9 (stable)
- allow to run upstream test when build --with tests
2014-10-31 - Remi Collet <remi@fedoraproject.org> - 1.1.8-1
- initial package, version 1.1.8 (stable)

See Also

Package Description
php-pecl-zip-1.15.2-1.fc25.remi.7.0.i686.rpm Une extension de gestion des ZIP
php-pecl-zip-1.15.3-1.fc25.remi.7.0.i686.rpm Une extension de gestion des ZIP
php-pecl-zmq-1.1.3-3.fc25.remi.7.0.i686.rpm ZeroMQ messaging
php-pecl-zookeeper-0.4.1-1.fc25.remi.7.0.i686.rpm PHP extension for interfacing with Apache ZooKeeper
php-pecl-zookeeper-0.5.0-1.fc25.remi.7.0.i686.rpm PHP extension for interfacing with Apache ZooKeeper
php-pggi-0.3.0-1.fc25.remi.7.0.i686.rpm GTK bindings
php-pgsql-7.0.30-1.fc25.remi.i686.rpm A PostgreSQL database module for PHP
php-pgsql-7.0.31-1.fc25.remi.i686.rpm A PostgreSQL database module for PHP
php-phalcon3-3.3.2-1.fc25.remi.7.0.i686.rpm Phalcon Framework
php-phalcon3-3.4.0-1.fc25.remi.7.0.i686.rpm Phalcon Framework
php-phar-io-manifest-1.0.1-1.fc25.remi.noarch.rpm Component for reading phar.io manifest information
php-phar-io-manifest-1.0.3-1.fc25.remi.noarch.rpm Component for reading phar.io manifest information
php-phar-io-version-1.0.1-1.fc25.remi.noarch.rpm Library for handling version information and constraints
php-phar-io-version-2.0.1-1.fc25.remi.noarch.rpm Library for handling version information and constraints
php-php-gettext-1.0.12-1.fc25.remi.noarch.rpm Gettext emulation in PHP
Advertisement
Advertisement