php54-php-horde-horde-lz4-1.0.10-1.fc25.remi.x86_64.rpm


Advertisement

Description

php54-php-horde-horde-lz4 - Horde LZ4 Compression Extension

Property Value
Distribution Fedora 25
Repository Les RPM de Remi x86_64
Package name php54-php-horde-horde-lz4
Package version 1.0.10
Package release 1.fc25.remi
Package architecture x86_64
Package type rpm
Installed size 20.87 KB
Download size 15.72 KB
Official Mirror rpms.famillecollet.com
PHP extension that implements the LZ4 compression algorithm,
an extremely fast lossless compression algorithm.
Package built for PHP 5.4 as Software Collection (php54 by remi).

Alternatives

Package Version Architecture Repository
php54-php-horde-horde-lz4 - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
liblz4.so.1()(64bit) -
php54-php(api) = 20100412-64
php54-php(zend-abi) = 20100525-64
php54-php-channel(pear.horde.org) -
php54-runtime -
php54-runtime(remi)(x86-64) -
rtld(GNU_HASH) -

Provides

Name Value
config(php54-php-horde-horde-lz4) = 1.0.10-1.fc25.remi
php54-php-horde-horde-lz4 = 1.0.10-1.fc25.remi
php54-php-horde-horde-lz4(x86-64) = 1.0.10-1.fc25.remi
php54-php-horde_lz4 = 1.0.10
php54-php-horde_lz4(x86-64) = 1.0.10
php54-php-pecl(pear.horde.org/horde_lz4) = 1.0.10
php54-php-pecl(pear.horde.org/horde_lz4)(x86-64) = 1.0.10
scl-package(php54) -

Download

Type URL
Binary Package php54-php-horde-horde-lz4-1.0.10-1.fc25.remi.x86_64.rpm
Source Package php54-php-horde-horde-lz4-1.0.10-1.fc25.remi.src.rpm

Install Howto

  1. Download the latest remi-release rpm from
    http://rpms.famillecollet.com/fedora/25/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php54-php-horde-horde-lz4 rpm package:
    # dnf --enablerepo=remi install php54-php-horde-horde-lz4

Files

Path
/opt/remi/php54/root/etc/php.d/horde_lz4.ini
/opt/remi/php54/root/usr/lib64/php/modules/horde_lz4.so
/opt/remi/php54/root/usr/share/doc/pear/horde_lz4/CREDITS
/opt/remi/php54/root/usr/share/doc/pear/horde_lz4/README.md
/opt/remi/php54/root/usr/share/licenses/php54-php-horde-horde-lz4/LICENSE
/opt/remi/php54/root/var/lib/php/peclxml/php54-php-horde-horde-lz4.xml

Changelog

2016-03-09 - Remi Collet <remi@fedoraproject.org> - 1.0.10-1
- Update to 1.0.10 (no change)
2016-03-04 - Remi Collet <remi@fedoraproject.org> - 1.0.9-2
- adapt for F24
2016-02-02 - Remi Collet <remi@fedoraproject.org> - 1.0.9-1
- Update to 1.0.9
2015-10-13 - Remi Collet <remi@fedoraproject.org> - 1.0.8-6
- rebuild for PHP 7.0.0RC5 new API version
2015-09-18 - Remi Collet <remi@fedoraproject.org> - 1.0.8-5
- F23 rebuild with rh_layout
2015-07-22 - Remi Collet <remi@fedoraproject.org> - 1.0.8-4
- rebuild against php 7.0.0beta2
2015-07-08 - Remi Collet <remi@fedoraproject.org> - 1.0.8-3
- rebuild against php 7.0.0beta1
2015-06-24 - Remi Collet <remi@fedoraproject.org> - 1.0.8-2
- allow build against rh-php56 (as more-php56)
2015-04-14 - Remi Collet <remi@fedoraproject.org> - 1.0.8-1
- Update to 1.0.8
2015-03-30 - Remi Collet <remi@fedoraproject.org> 1.0.7-2
- add fix for PHP 7
- drop runtime dependency on pear, new scriptlets

See Also

Package Description
php54-php-imap-5.4.45-13.fc25.remi.x86_64.rpm A module for PHP applications that use IMAP
php54-php-imap-5.4.45-14.fc25.remi.x86_64.rpm A module for PHP applications that use IMAP
php54-php-interbase-5.4.45-13.fc25.remi.x86_64.rpm A module for PHP applications that use Interbase/Firebird databases
php54-php-interbase-5.4.45-14.fc25.remi.x86_64.rpm A module for PHP applications that use Interbase/Firebird databases
php54-php-intl-5.4.45-13.fc25.remi.x86_64.rpm Internationalization extension for PHP applications
php54-php-intl-5.4.45-14.fc25.remi.x86_64.rpm Internationalization extension for PHP applications
php54-php-ioncube-loader-10.2.2-1.fc25.remi.x86_64.rpm Loader for ionCube Encoded Files with ionCube 24 support
php54-php-ioncube-loader-10.2.3-1.fc25.remi.x86_64.rpm Loader for ionCube Encoded Files with ionCube 24 support
php54-php-ldap-5.4.45-13.fc25.remi.x86_64.rpm A module for PHP applications that use LDAP
php54-php-ldap-5.4.45-14.fc25.remi.x86_64.rpm A module for PHP applications that use LDAP
php54-php-libvirt-0.5.3-2.fc25.remi.x86_64.rpm PHP language binding for Libvirt
php54-php-libvirt-0.5.4-1.fc25.remi.x86_64.rpm PHP language binding for Libvirt
php54-php-libvirt-doc-0.5.3-2.fc25.remi.noarch.rpm Document of php-libvirt
php54-php-libvirt-doc-0.5.4-1.fc25.remi.noarch.rpm Document of php-libvirt
php54-php-litespeed-5.4.45-13.fc25.remi.x86_64.rpm LiteSpeed Web Server PHP support
Advertisement
Advertisement