ruby-bonobo2-devel-0.90.4-7.fc26.3.i686.rpm


Advertisement

Description

ruby-bonobo2-devel - Development libraries and header files for ruby-bonobo2

Property Value
Distribution Fedora 26
Repository Fedora i386
Package name ruby-bonobo2-devel
Package version 0.90.4
Package release 7.fc26.3
Package architecture i686
Package type rpm
Installed size 75 B
Download size 16.94 KB
Official Mirror archives.fedoraproject.org
Ruby/Bonobo2 is a Ruby binding of libbonobo-2.x.
This package provides libraries and header files for ruby-bonobo2

Alternatives

Package Version Architecture Repository
ruby-bonobo2-devel-0.90.4-7.fc26.3.i686.rpm 0.90.4 i686 Fedora
ruby-bonobo2-devel-0.90.4-7.fc26.3.x86_64.rpm 0.90.4 x86_64 Fedora
ruby-bonobo2-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
pkgconfig -
ruby(bonobo2) = 0.90.4-7.fc26.3

Provides

Name Value
pkgconfig(ruby-bonobo2) = 0.90.4
ruby(bonobo2-devel) = 0.90.4-7.fc26.3
ruby-bonobo2-devel = 0.90.4-7.fc26.3
ruby-bonobo2-devel(x86-32) = 0.90.4-7.fc26.3

Download

Type URL
Binary Package ruby-bonobo2-devel-0.90.4-7.fc26.3.i686.rpm
Source Package ruby-gnome2-0.90.4-7.fc26.3.src.rpm

Install Howto

Install the ruby-bonobo2-devel rpm package:

# dnf install ruby-bonobo2-devel

Files

Path
/usr/lib/pkgconfig/ruby-bonobo2.pc

Changelog

See ruby-gnome2-0.90.4-7.fc26.3.i686.rpm changelog.

See Also

Package Description
ruby-bonoboui2-0.90.4-7.fc26.3.i686.rpm Ruby binding of libbonoboui-2.x
ruby-bonoboui2-devel-0.90.4-7.fc26.3.i686.rpm Development libraries and header files for ruby-bonoboui2
ruby-bsearch-1.5-15.fc26.noarch.rpm Binary search library for Ruby
ruby-caca-0.99-0.31.beta19.fc26.i686.rpm Ruby bindings for libcaca
ruby-clearsilver-0.10.5-39.fc26.i686.rpm Ruby interface to the ClearSilver HTML templating system
ruby-devel-2.4.1-79.fc26.i686.rpm A Ruby development environment
ruby-doc-2.4.1-79.fc26.noarch.rpm Documentation for ruby
ruby-gconf2-0.90.4-7.fc26.3.i686.rpm Ruby binding of GConf-2.x
ruby-gconf2-devel-0.90.4-7.fc26.3.i686.rpm Development libraries and header files for ruby-gconf2
ruby-gnome2-0.90.4-7.fc26.3.i686.rpm Ruby binding of libgnome/libgnomeui-2.x
ruby-gnome2-devel-0.90.4-7.fc26.3.i686.rpm Development libraries and header files for ruby-gnome2
ruby-gnomecanvas2-0.90.4-7.fc26.3.i686.rpm Ruby binding of GnomeCanvas-2.x
ruby-gnomecanvas2-devel-0.90.4-7.fc26.3.i686.rpm Development libraries and header files for ruby-gnomecanvas2
ruby-gnomevfs-0.90.4-7.fc26.3.i686.rpm Ruby binding of GnomeVFS-2.0.x
ruby-gnomevfs-devel-0.90.4-7.fc26.3.i686.rpm Development libraries and header files for ruby-gnomevfs
Advertisement
Advertisement