uwsgi-plugin-fiber-2.0.15-1.fc26.i686.rpm


Advertisement

Description

uwsgi-plugin-fiber - uWSGI - Plugin for Ruby Fiber support

Property Value
Distribution Fedora 26
Repository Fedora i386
Package name uwsgi-plugin-fiber
Package version 2.0.15
Package release 1.fc26
Package architecture i686
Package type rpm
Installed size 6.54 KB
Download size 24.71 KB
Official Mirror archives.fedoraproject.org
This package contains the fiber plugin for uWSGI

Alternatives

Package Version Architecture Repository
uwsgi-plugin-fiber-2.0.16-1.fc26.i686.rpm 2.0.16 i686 Fedora Updates
uwsgi-plugin-fiber-2.0.16-1.fc26.x86_64.rpm 2.0.16 x86_64 Fedora Updates
uwsgi-plugin-fiber-2.0.15-1.fc26.x86_64.rpm 2.0.15 x86_64 Fedora
uwsgi-plugin-fiber - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libpthread.so.0 -
rtld(GNU_HASH) -
uwsgi-plugin-common = 2.0.15-1.fc26
uwsgi-plugin-rack = 2.0.15-1.fc26

Provides

Name Value
uwsgi-plugin-fiber = 2.0.15-1.fc26
uwsgi-plugin-fiber(x86-32) = 2.0.15-1.fc26

Download

Type URL
Binary Package uwsgi-plugin-fiber-2.0.15-1.fc26.i686.rpm
Source Package uwsgi-2.0.15-1.fc26.src.rpm

Install Howto

Install the uwsgi-plugin-fiber rpm package:

# dnf install uwsgi-plugin-fiber

Files

Path
/usr/lib/uwsgi/fiber_plugin.so

Changelog

See uwsgi-2.0.15-1.fc26.i686.rpm changelog.

See Also

Package Description
uwsgi-plugin-gccgo-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for GoLang support
uwsgi-plugin-geoip-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for GeoIP support
uwsgi-plugin-gevent-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for GEvent support
uwsgi-plugin-glusterfs-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for GlusterFS support
uwsgi-plugin-greenlet-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for Python Greenlet support
uwsgi-plugin-gridfs-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for GridFS support
uwsgi-plugin-jvm-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for JVM support
uwsgi-plugin-jwsgi-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for JWSGI support
uwsgi-plugin-ldap-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for LDAP support
uwsgi-plugin-lua-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for LUA support
uwsgi-plugin-mongrel2-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for Mongrel2 support
uwsgi-plugin-mono-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for Mono / .NET support
uwsgi-plugin-nagios-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for Nagios support
uwsgi-plugin-notfound-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for notfound support
uwsgi-plugin-pam-2.0.15-1.fc26.i686.rpm uWSGI - Plugin for PAM support
Advertisement
Advertisement