python2-fedmsg-rabbitmq-serializer-0.0.5-4.fc26.noarch.rpm


Advertisement

Description

python2-fedmsg-rabbitmq-serializer - fedmsg consumer to serialize bus messages into a rabbitmq worker queue

Property Value
Distribution Fedora 26
Repository Fedora Updates Testing x86_64
Package name python2-fedmsg-rabbitmq-serializer
Package version 0.0.5
Package release 4.fc26
Package architecture noarch
Package type rpm
Installed size 25.97 KB
Download size 19.54 KB
Official Mirror archives.fedoraproject.org
fedmsg consumer to serialize bus messages into a rabbitmq worker queue

Alternatives

Package Version Architecture Repository
python2-fedmsg-rabbitmq-serializer-0.0.5-4.fc26.noarch.rpm 0.0.5 noarch Fedora Updates Testing
python2-fedmsg-rabbitmq-serializer - - -

Requires

Name Value
python(abi) = 2.7
python-moksha-hub -
python2-fedmsg-consumers -
python2-fedmsg-meta-fedora-infrastructure -
python2-pika -

Provides

Name Value
python-fedmsg-rabbitmq-serializer = 0.0.5-4.fc26
python2-fedmsg-rabbitmq-serializer = 0.0.5-4.fc26
python2.7dist(fedmsg-rabbitmq-serializer) = 0.0.5
python2dist(fedmsg-rabbitmq-serializer) = 0.0.5

Obsoletes

Name Value
python-fedmsg-rabbitmq-serializer < 0.0.5-4.fc26

Download

Type URL
Binary Package python2-fedmsg-rabbitmq-serializer-0.0.5-4.fc26.noarch.rpm
Source Package python-fedmsg-rabbitmq-serializer-0.0.5-4.fc26.src.rpm

Install Howto

Install the python2-fedmsg-rabbitmq-serializer rpm package:

# dnf --enablerepo=updates-testing install python2-fedmsg-rabbitmq-serializer

Files

Path
/usr/lib/python2.7/site-packages/fedmsg_rabbitmq_serializer/__init__.py
/usr/lib/python2.7/site-packages/fedmsg_rabbitmq_serializer/__init__.pyc
/usr/lib/python2.7/site-packages/fedmsg_rabbitmq_serializer/__init__.pyo
/usr/lib/python2.7/site-packages/fedmsg_rabbitmq_serializer/consumer.py
/usr/lib/python2.7/site-packages/fedmsg_rabbitmq_serializer/consumer.pyc
/usr/lib/python2.7/site-packages/fedmsg_rabbitmq_serializer/consumer.pyo
/usr/lib/python2.7/site-packages/fedmsg_rabbitmq_serializer-0.0.5-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/fedmsg_rabbitmq_serializer-0.0.5-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/fedmsg_rabbitmq_serializer-0.0.5-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/fedmsg_rabbitmq_serializer-0.0.5-py2.7.egg-info/entry_points.txt
/usr/lib/python2.7/site-packages/fedmsg_rabbitmq_serializer-0.0.5-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/fedmsg_rabbitmq_serializer-0.0.5-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/fedmsg_rabbitmq_serializer-0.0.5-py2.7.egg-info/top_level.txt
/usr/share/doc/python2-fedmsg-rabbitmq-serializer/README.rst
/usr/share/licenses/python2-fedmsg-rabbitmq-serializer/COPYING

Changelog

2017-05-24 - Adam Miller <maxamillion@fedoraproject.org> - 0.0.5-4
- Move epel7 setuptools BuildRequire into a conditional
2017-05-24 - Adam Miller <maxamillion@fedoraproject.org> - 0.0.5-3
- Add python2-setuptools as explicit BuildRequire for epel7
2017-05-19 - Adam Miller <maxamillion@fedoraproject.org> - 0.0.5-2
- Move python2 specific Requires under the python2 subpackage
2017-05-15 - Adam Miller <maxamillion@fedoraproject.org> - 0.0.5-1
- Update to latest upstream
- Fix based on package review feedback
2017-04-25 - Adam Miller <maxamillion@fedoraproject.org> - 0.0.2-1
- First packaging for Fedora

See Also

Package Description
python2-gertty-1.5.0-1.fc26.noarch.rpm Gertty is a console-based interface to the Gerrit Code Review system
python2-glances-2.11.1-1.fc26.noarch.rpm CLI curses based monitoring tool
python2-ipaclient-4.4.4-5.fc26.noarch.rpm Python libraries used by IPA client
python2-ipalib-4.4.4-5.fc26.noarch.rpm Python libraries used by IPA
python2-ipaserver-4.4.4-5.fc26.noarch.rpm Python libraries used by IPA server
python2-ipatests-4.4.4-5.fc26.noarch.rpm IPA tests and test tools
python2-jwcrypto-0.4.2-3.fc26.noarch.rpm Implements JWK,JWS,JWE specifications using python-cryptography
python2-keycloak-httpd-client-install-0.8-1.fc26.noarch.rpm Tools to configure Apache HTTPD as Keycloak client
python2-ldns-1.7.0-6.fc26.x86_64.rpm Python2 extensions for ldns
python2-libcloud-2.0.0-1.fc26.noarch.rpm A Python library to address multiple cloud provider APIs
python2-libfreenect-0.5.7-2.fc26.x86_64.rpm Python 2 bindings for libfreenect
python2-libipa_hbac-1.16.1-8.fc26.x86_64.rpm Python2 bindings for the FreeIPA HBAC Evaluator library
python2-libpagure-0.10-1.fc26.noarch.rpm A Python library for Pagure APIs
python2-libsbml-5.16.0-6.fc26.x86_64.rpm Python 2 bindings for libSBML
python2-libsedml-0.4.3-9.fc26.x86_64.rpm Python2 library that fully supports SED-ML for SBML
Advertisement
Advertisement