libpqxx-4.0.1-8.fc26.x86_64.rpm


Advertisement

Description

libpqxx - C++ client API for PostgreSQL

Property Value
Distribution Fedora 26
Repository Fedora Updates x86_64
Package name libpqxx
Package version 4.0.1
Package release 8.fc26
Package architecture x86_64
Package type rpm
Installed size 653.17 KB
Download size 193.67 KB
Official Mirror archives.fedoraproject.org
C++ client API for PostgreSQL. The standard front-end (in the sense of
"language binding") for writing C++ programs that use PostgreSQL.
Supersedes older libpq++ interface.

Alternatives

Package Version Architecture Repository
libpqxx-4.0.1-8.fc26.i686.rpm 4.0.1 i686 Fedora Updates
libpqxx-4.0.1-8.fc26.i686.rpm 4.0.1 i686 Fedora Updates
libpqxx-4.0.1-6.fc24.i686.rpm 4.0.1 i686 Fedora
libpqxx-4.0.1-6.fc24.x86_64.rpm 4.0.1 x86_64 Fedora
libpqxx-4.0.1-6.fc24.i686.rpm 4.0.1 i686 Fedora
libpqxx - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libpq.so.5()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libpqxx = 4.0.1-8.fc26
libpqxx(x86-64) = 4.0.1-8.fc26
libpqxx-4.0.so()(64bit) -

Download

Type URL
Binary Package libpqxx-4.0.1-8.fc26.x86_64.rpm
Source Package libpqxx-4.0.1-8.fc26.src.rpm

Install Howto

Install the libpqxx rpm package:

# dnf install libpqxx

Files

Path
/usr/lib64/libpqxx-4.0.so
/usr/share/doc/libpqxx/AUTHORS
/usr/share/doc/libpqxx/COPYING
/usr/share/doc/libpqxx/ChangeLog
/usr/share/doc/libpqxx/NEWS
/usr/share/doc/libpqxx/README
/usr/share/doc/libpqxx/VERSION

Changelog

2017-06-24 - Dave Johansen <davejohansen@gmail.com> - 1:4.0.1-8
- Fix linker issue during configure
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 1:4.0.1-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 1:4.0.1-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-06-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1:4.0.1-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
2015-04-19 - Rex Dieter <rdieter@fedoraproject.org> 4.0.1-4
- rebuild (gcc5)
2015-02-26 - Rex Dieter <rdieter@fedoraproject.org> 1:4.0.1-3
- rebuild (gcc5)
2014-08-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1:4.0.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
2014-06-24 - Rex Dieter <rdieter@fedoraproject.org> 1:4.0.1-1
- 4.0.1
2014-06-07 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1:3.2-0.7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
2013-09-20 - Rex Dieter <rdieter@fedoraproject.org> - 1:3.2-0.6
- .spec cleanup
- -doc subpkg
- (re)enable %check

See Also

Package Description
libpqxx-devel-4.0.1-8.fc26.i686.rpm Development tools for libpqxx
libpqxx-devel-4.0.1-8.fc26.x86_64.rpm Development tools for libpqxx
libpqxx-doc-4.0.1-8.fc26.noarch.rpm Developer documentation for libpqxx
libproxy-0.4.15-2.fc26.i686.rpm A library handling all the details of proxy configuration
libproxy-0.4.15-2.fc26.x86_64.rpm A library handling all the details of proxy configuration
libproxy-bin-0.4.15-2.fc26.x86_64.rpm Binary to test libproxy
libproxy-devel-0.4.15-2.fc26.i686.rpm Development files for libproxy
libproxy-devel-0.4.15-2.fc26.x86_64.rpm Development files for libproxy
libproxy-gnome-0.4.15-2.fc26.x86_64.rpm Plugin for libproxy and gnome
libproxy-kde-0.4.15-2.fc26.x86_64.rpm Plugin for libproxy and kde
libproxy-mozjs-0.4.15-2.fc26.x86_64.rpm Plugin for libproxy and mozjs
libproxy-networkmanager-0.4.15-2.fc26.x86_64.rpm Plugin for libproxy and networkmanager
libproxy-pacrunner-0.4.15-2.fc26.x86_64.rpm Plugin for libproxy and PacRunner
libproxy-webkitgtk4-0.4.15-2.fc26.x86_64.rpm Plugin for libproxy and webkitgtk3
libpsl-0.18.0-2.fc26.i686.rpm C library for the Publix Suffix List
Advertisement
Advertisement