pacemaker-libs-1.1.18-2.fc26.i686.rpm


Advertisement

Description

pacemaker-libs - Core Pacemaker libraries

Property Value
Distribution Fedora 26
Repository Fedora Updates x86_64
Package name pacemaker-libs
Package version 1.1.18
Package release 2.fc26
Package architecture i686
Package type rpm
Installed size 1.59 MB
Download size 576.92 KB
Official Mirror archives.fedoraproject.org
Pacemaker is an advanced, scalable High-Availability cluster resource
manager for Corosync, CMAN and/or Linux-HA.
The pacemaker-libs package contains shared libraries needed for cluster
nodes and those just running the CLI tools.

Alternatives

Package Version Architecture Repository
pacemaker-libs-1.1.18-2.fc26.x86_64.rpm 1.1.18 x86_64 Fedora Updates
pacemaker-libs-1.1.18-2.fc26.i686.rpm 1.1.18 i686 Fedora Updates
pacemaker-libs-1.1.17-0.1.rc4.fc26.i686.rpm 1.1.17 i686 Fedora
pacemaker-libs-1.1.17-0.1.rc4.fc26.x86_64.rpm 1.1.17 x86_64 Fedora
pacemaker-libs-1.1.17-0.1.rc4.fc26.i686.rpm 1.1.17 i686 Fedora
pacemaker-libs - - -

Requires

Name Value
/sbin/ldconfig -
libbz2.so.1 -
libc.so.6(GLIBC_2.15) -
libcorosync_common.so.4 -
libdbus-1.so.3 -
libdbus-1.so.3(LIBDBUS_1_3) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libglib-2.0.so.0 -
libgnutls.so.30 -
libgnutls.so.30(GNUTLS_3_4) -
libncurses.so.6 -
libpam.so.0 -
libqb.so.0 -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libtinfo.so.6 -
libuuid.so.1 -
libuuid.so.1(UUID_1.0) -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.5.0) -
libxml2.so.2(LIBXML2_2.5.2) -
libxml2.so.2(LIBXML2_2.5.8) -
libxml2.so.2(LIBXML2_2.6.0) -
libxslt.so.1 -
libxslt.so.1(LIBXML2_1.0.11) -
rtld(GNU_HASH) -

Provides

Name Value
libcib.so.4 -
libcrmcommon.so.3 -
libcrmservice.so.3 -
liblrmd.so.1 -
libpe_rules.so.2 -
libpe_status.so.10 -
libpengine.so.10 -
libstonithd.so.2 -
libtransitioner.so.2 -
pacemaker-libs = 1.1.18-2.fc26
pacemaker-libs(x86-32) = 1.1.18-2.fc26

Download

Type URL
Binary Package pacemaker-libs-1.1.18-2.fc26.i686.rpm
Source Package pacemaker-1.1.18-2.fc26.src.rpm

Install Howto

Install the pacemaker-libs rpm package:

# dnf install pacemaker-libs

Files

Path
/usr/lib/libcib.so.4
/usr/lib/libcib.so.4.1.4
/usr/lib/libcrmcommon.so.3
/usr/lib/libcrmcommon.so.3.8.0
/usr/lib/libcrmservice.so.3
/usr/lib/libcrmservice.so.3.3.0
/usr/lib/liblrmd.so.1
/usr/lib/liblrmd.so.1.5.0
/usr/lib/libpe_rules.so.2
/usr/lib/libpe_rules.so.2.3.0
/usr/lib/libpe_status.so.10
/usr/lib/libpe_status.so.10.4.0
/usr/lib/libpengine.so.10
/usr/lib/libpengine.so.10.4.0
/usr/lib/libstonithd.so.2
/usr/lib/libstonithd.so.2.2.4
/usr/lib/libtransitioner.so.2
/usr/lib/libtransitioner.so.2.1.0
/usr/share/doc/pacemaker-libs/COPYING
/usr/share/doc/pacemaker-libs/ChangeLog
/usr/share/licenses/pacemaker-libs/LGPLv2.1

Changelog

2017-11-16 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 1.1.18-2
- Make sure neither of pacemaker{,_remoted} is process-limited
2017-11-15 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 1.1.18-1
- Update for new upstream tarball for release candidate: Pacemaker-1.1.18,
for full details, see included ChangeLog file or
https://github.com/ClusterLabs/pacemaker/releases/tag/Pacemaker-1.1.18
- Fix check scriptlet so as to work properly also with rpm<4.14 (not strictly
required since: https://github.com/rpm-software-management/rpm/pull/249,
but pragmatically follow the upstream)
- Make -libs-devel package dependencies arch-qualified
(-cts hasn't been switched at this time, pending further cleanup)
2017-10-18 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 1.1.17-2
- Rebuilt to fix libqb vs. ld.bfd/binutils-2.29 incompatibility making
some CLI executables unusable under some circumstances (rhbz#1503843)
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.17-1.2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.17-1.1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-07-07 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 1.1.17-1
- Update for new upstream tarball: Pacemaker-1.1.17,
for full details, see included ChangeLog file or
https://github.com/ClusterLabs/pacemaker/releases/tag/Pacemaker-1.1.17
2017-06-22 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 1.1.17-0.1.rc4
- Update for new upstream tarball for release candidate: Pacemaker-1.1.17-rc4,
for full details, see included ChangeLog file or
https://github.com/ClusterLabs/pacemaker/releases/tag/Pacemaker-1.1.17-rc4
- Add an imposed lower bound for glib2 BuildRequires
2017-06-01 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 1.1.17-0.1.rc3
- Update for new upstream tarball for release candidate: Pacemaker-1.1.17-rc3,
for full details, see included ChangeLog file or
https://github.com/ClusterLabs/pacemaker/releases/tag/Pacemaker-1.1.17-rc3
2017-05-24 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 1.1.17-0.1.rc2
- Update for new upstream tarball for release candidate: Pacemaker-1.1.17-rc2,
for full details, see included ChangeLog file or
https://github.com/ClusterLabs/pacemaker/releases/tag/Pacemaker-1.1.17-rc2
2017-05-09 - Jan Pokorný <jpokorny+rpm-pacemaker@redhat.com> - 1.1.17-0.1.rc1
- Update for new upstream tarball for release candidate: Pacemaker-1.1.17-rc1,
for full details, see included ChangeLog file or
https://github.com/ClusterLabs/pacemaker/releases/tag/Pacemaker-1.1.17-rc1

See Also

Package Description
pacemaker-libs-devel-1.1.18-2.fc26.i686.rpm Pacemaker development package
pacemaker-libs-devel-1.1.18-2.fc26.x86_64.rpm Pacemaker development package
pacemaker-nagios-plugins-metadata-1.1.18-2.fc26.x86_64.rpm Pacemaker Nagios Metadata
pacemaker-remote-1.1.18-2.fc26.x86_64.rpm Pacemaker remote daemon for non-cluster nodes
packmol-18.013-1.fc26.x86_64.rpm Packing optimization for molecular dynamics simulations
pag-0.8-1.fc26.noarch.rpm Commandline interaction with pagure.io
paho-c-1.2.1-0.fc26.i686.rpm MQTT C Client
paho-c-1.2.1-0.fc26.x86_64.rpm MQTT C Client
paho-c-devel-1.2.1-0.fc26.i686.rpm MQTT C Client development kit
paho-c-devel-1.2.1-0.fc26.x86_64.rpm MQTT C Client development kit
paho-c-doc-1.2.1-0.fc26.noarch.rpm MQTT C Client development kit documentation
pam-kwallet-5.12.5-3.fc26.x86_64.rpm PAM module for KWallet
pam_cifscreds-6.7-5.fc26.x86_64.rpm PAM module to manage NTLM credentials in kernel keyring
pam_script-1.1.9-1.fc26.i686.rpm PAM module for executing scripts
pam_script-1.1.9-1.fc26.x86_64.rpm PAM module for executing scripts
Advertisement
Advertisement