akregator-libs-17.04.1-1.fc26.x86_64.rpm


Advertisement

Description

akregator-libs - Runtime libraries for akregator

Property Value
Distribution Fedora 26
Repository Fedora x86_64
Package name akregator-libs
Package version 17.04.1
Package release 1.fc26
Package architecture x86_64
Package type rpm
Installed size 1.92 MB
Download size 552.39 KB
Official Mirror archives.fedoraproject.org
Runtime libraries for akregator.

Alternatives

Package Version Architecture Repository
akregator-libs-17.12.3-1.fc26.i686.rpm 17.12.3 i686 Fedora Updates
akregator-libs-17.12.3-1.fc26.i686.rpm 17.12.3 i686 Fedora Updates
akregator-libs-17.12.3-1.fc26.x86_64.rpm 17.12.3 x86_64 Fedora Updates
akregator-libs-17.04.1-1.fc26.i686.rpm 17.04.1 i686 Fedora
akregator-libs-17.04.1-1.fc26.i686.rpm 17.04.1 i686 Fedora
akregator-libs - - -

Requires

Name Value
/sbin/ldconfig -
akregator = 17.04.1-1.fc26
libGrantlee_Templates.so.5()(64bit) -
libKF5AkonadiCore.so.5()(64bit) -
libKF5AkonadiMime.so.5()(64bit) -
libKF5Auth.so.5()(64bit) -
libKF5Codecs.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5Contacts.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5GrantleeTheme.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5ItemModels.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KCMUtils.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOGui.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5KontactInterface.so.5()(64bit) -
libKF5Libkdepim.so.5()(64bit) -
libKF5Libkleo.so.5()(64bit) -
libKF5MessageCore.so.5()(64bit) -
libKF5MessageViewer.so.5()(64bit) -
libKF5Mime.so.5()(64bit) -
libKF5MimeTreeParser.so.5()(64bit) -
libKF5Notifications.so.5()(64bit) -
libKF5NotifyConfig.so.5()(64bit) -
libKF5Parts.so.5()(64bit) -
libKF5PimCommon.so.5()(64bit) -
libKF5PimTextEdit.so.5()(64bit) -
libKF5Service.so.5()(64bit) -
libKF5SonnetUi.so.5()(64bit) -
libKF5Syndication.so.5()(64bit) -
libKF5TextWidgets.so.5()(64bit) -
libKF5WebEngineViewer.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.7)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5Positioning.so.5()(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5PrintSupport.so.5(Qt_5)(64bit) -
libQt5Qml.so.5()(64bit) -
libQt5Quick.so.5()(64bit) -
libQt5WebChannel.so.5()(64bit) -
libQt5WebEngineCore.so.5()(64bit) -
libQt5WebEngineCore.so.5(Qt_5)(64bit) -
libQt5WebEngineWidgets.so.5()(64bit) -
libQt5WebEngineWidgets.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgpgme.so.11()(64bit) -
libgpgmepp.so.6()(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
libqgpgme.so.7()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
akregator-libs = 17.04.1-1.fc26
akregator-libs(x86-64) = 17.04.1-1.fc26
libakregatorinterfaces.so.5()(64bit) -
libakregatorprivate.so.5()(64bit) -

Download

Type URL
Binary Package akregator-libs-17.04.1-1.fc26.x86_64.rpm
Source Package akregator-17.04.1-1.fc26.src.rpm

Install Howto

Install the akregator-libs rpm package:

# dnf install akregator-libs

Files

Path
/usr/lib64/libakregatorinterfaces.so.5
/usr/lib64/libakregatorinterfaces.so.5.5.1
/usr/lib64/libakregatorprivate.so.5
/usr/lib64/libakregatorprivate.so.5.5.1
/usr/lib64/qt5/plugins/akregator_config_advanced.so
/usr/lib64/qt5/plugins/akregator_config_appearance.so
/usr/lib64/qt5/plugins/akregator_config_archive.so
/usr/lib64/qt5/plugins/akregator_config_browser.so
/usr/lib64/qt5/plugins/akregator_config_general.so
/usr/lib64/qt5/plugins/akregator_config_plugins.so
/usr/lib64/qt5/plugins/akregator_mk4storage_plugin.so
/usr/lib64/qt5/plugins/akregatorpart.so
/usr/lib64/qt5/plugins/kontact_akregatorplugin.so

Changelog

See akregator-17.04.1-1.fc26.x86_64.rpm changelog.

See Also

Package Description
akuma-1.10-1.fc25.noarch.rpm Embeddable daemonization library for Java
akuma-javadoc-1.10-1.fc25.noarch.rpm Javadoc for akuma
alacarte-3.11.91-6.fc26.noarch.rpm Menu editor for the GNOME desktop
albatross-gtk2-theme-1.7.4-2.fc26.noarch.rpm Albatross GTK+2 themes
albatross-gtk3-theme-1.7.4-2.fc26.noarch.rpm Albatross GTK+3 themes
albatross-metacity-theme-1.7.4-2.fc26.noarch.rpm Albatross Metacity themes
albatross-xfwm4-theme-1.7.4-2.fc26.noarch.rpm Albatross Xfwm4 themes
aldo-0.7.6-15.fc26.x86_64.rpm A morse tutor
aldusleaf-crimson-text-fonts-0.8-0.7.20130806.fc26.noarch.rpm A latin font for the production of technical books and papers
alef-fonts-1.0-6.fc26.noarch.rpm A free multi-lingual font designed for screens
alembic-1.7.1-3.fc26.i686.rpm Open framework for storing and sharing scene data
alembic-1.7.1-3.fc26.x86_64.rpm Open framework for storing and sharing scene data
alembic-devel-1.7.1-3.fc26.i686.rpm Development files for alembic
alembic-devel-1.7.1-3.fc26.x86_64.rpm Development files for alembic
alembic-libs-1.7.1-3.fc26.i686.rpm Core Alembic libraries
Advertisement
Advertisement