amsynth-1.7.1-1.fc26.x86_64.rpm


Advertisement

Description

amsynth - A classic synthesizer with dual oscillators

Property Value
Distribution Fedora 26
Repository Fedora x86_64
Package name amsynth
Package version 1.7.1
Package release 1.fc26
Package architecture x86_64
Package type rpm
Installed size 433.93 KB
Download size 150.56 KB
Official Mirror archives.fedoraproject.org
Amsynth is a software synthesis that provides a
classic subtractive synthesizer topology, with:
- Dual oscillators with classic waveforms - sine / saw / square / noise
- 12/24 dB/octave low/high/band-pass resonant filter
- Independent ADSR envelopes for filter and amplitude
- LFO which can modulate the oscillators, filter, and amplitude
- Distortion
- Reverb

Alternatives

Package Version Architecture Repository
amsynth-1.8.0-2.fc26.i686.rpm 1.8.0 i686 Fedora Updates
amsynth-1.8.0-2.fc26.x86_64.rpm 1.8.0 x86_64 Fedora Updates
amsynth-1.7.1-1.fc26.i686.rpm 1.7.1 i686 Fedora
amsynth - - -

Requires

Name Value
amsynth-data = 1.7.1-1.fc26
hicolor-icon-theme -
jack-audio-connection-kit -
lash -
libasound.so.2()(64bit) -
libasound.so.2(ALSA_0.9)(64bit) -
libatk-1.0.so.0()(64bit) -
libatkmm-1.6.so.1()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libcairo.so.2()(64bit) -
libcairomm-1.0.so.1()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgdkmm-2.4.so.1()(64bit) -
libgio-2.0.so.0()(64bit) -
libgiomm-2.4.so.1()(64bit) -
libglib-2.0.so.0()(64bit) -
libglibmm-2.4.so.1()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libgtkmm-2.4.so.1()(64bit) -
libjack.so.0()(64bit) -
liblash.so.1()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpangoft2-1.0.so.0()(64bit) -
libpangomm-1.4.so.1()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libsigc-2.0.so.0()(64bit) -
libsndfile-utils -
libsndfile.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libuuid.so.1()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
amsynth = 1.7.1-1.fc26
amsynth(x86-64) = 1.7.1-1.fc26
appdata() -
appdata(amsynth.appdata.xml) -
application() -
application(amsynth.desktop) -

Download

Type URL
Binary Package amsynth-1.7.1-1.fc26.x86_64.rpm
Source Package amsynth-1.7.1-1.fc26.src.rpm

Install Howto

Install the amsynth rpm package:

# dnf install amsynth

Files

Path
/usr/bin/amsynth
/usr/share/appdata/amsynth.appdata.xml
/usr/share/applications/amsynth.desktop
/usr/share/icons/hicolor/48x48/apps/amsynth.png
/usr/share/icons/hicolor/scalable/apps/amsynth.svg

Changelog

2017-03-17 - Alexandre Moine <nobrakal@gmail.com> - 1.7.1-1
- New upstream release
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 1.7.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-10-09 - Alexandre Moine <nobrakal@gmail.com> 1.7.0-1
- Update to new upstream 1.7.0
- Add support for translation
- Move icon from pixmaps to hicolor
2016-04-19 - Alexandre Moine <nobrakal@gmail.com> 1.6.4-1
- Update to new maintenance upstream 1.6.4
2016-02-03 - Fedora Release Engineering <releng@fedoraproject.org> - 1.6.3-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-11-01 - Alexandre Moine <nobrakal@gmail.com> 1.6.3-1
- Update to new maintenance upstream 1.6.3
2015-10-26 - Alexandre Moine <nobrakal@gmail.com> 1.6.2-1
- Update to new maintenance upstream 1.6.2
2015-10-11 - Alexandre Moine <nobrakal@gmail.com> 1.6.1-1
- Update to new maintenance upstream 1.6.1
2015-09-28 - Alexandre Moine <nobrakal@gmail.com> 1.6.0-1
- Update to new upstream 1.6.0
- Add the new vst plugin in a new sub-package.
- Remove ugly plurals of "plugins". There is only one.
- Fix build with new gtkmm24
2015-09-07 - Richard Hughes <richard@hughsie.com> 1.5.1-6
- Remove the invalid ZERO WIDTH SPACE chars from the metainfo files.

See Also

Package Description
amsynth-data-1.7.1-1.fc26.noarch.rpm Data files for amsynth
amtterm-1.6-1.fc26.x86_64.rpm Serial-over-lan (sol) client for Intel AMT
anaconda-26.21.11-1.fc26.x86_64.rpm Graphical system installer
anaconda-core-26.21.11-1.fc26.x86_64.rpm Core of the Anaconda installer
anaconda-dracut-26.21.11-1.fc26.x86_64.rpm The anaconda dracut module
anaconda-gui-26.21.11-1.fc26.x86_64.rpm Graphical user interface for the Anaconda installer
anaconda-realmd-0.2-6.fc26.noarch.rpm Anaconda addon which interacts with realmd to join domains
anaconda-tui-26.21.11-1.fc26.x86_64.rpm Textual user interface for the Anaconda installer
anaconda-user-help-26.1-5.fc26.noarch.rpm Content for the Anaconda built-in help system
anaconda-widgets-26.21.11-1.fc26.i686.rpm A set of custom GTK+ widgets for use with anaconda
anaconda-widgets-26.21.11-1.fc26.x86_64.rpm A set of custom GTK+ widgets for use with anaconda
anaconda-widgets-devel-26.21.11-1.fc26.i686.rpm Development files for anaconda-widgets
anaconda-widgets-devel-26.21.11-1.fc26.x86_64.rpm Development files for anaconda-widgets
analitza-16.12.3-1.fc26.i686.rpm Library of mathematical features
analitza-16.12.3-1.fc26.x86_64.rpm Library of mathematical features
Advertisement
Advertisement