blacs-openmpi-static-2.0.2-21.fc26.x86_64.rpm


Advertisement

Description

blacs-openmpi-static - Static libraries for blacs (openmpi)

Property Value
Distribution Fedora 26
Repository Fedora x86_64
Package name blacs-openmpi-static
Package version 2.0.2
Package release 21.fc26
Package architecture x86_64
Package type rpm
Installed size 813.63 KB
Download size 52.83 KB
Official Mirror archives.fedoraproject.org
This package contains static libraries for blacs, compiled against openmpi.

Alternatives

Package Version Architecture Repository
blacs-openmpi-static-2.0.2-21.fc26.i686.rpm 2.0.2 i686 Fedora
blacs-openmpi-static-2.0.2-21.fc26.i686.rpm 2.0.2 i686 Fedora
blacs-openmpi-static - - -

Provides

Name Value
blacs-openmpi-static = 2.0.2-21.fc26
blacs-openmpi-static(x86-64) = 2.0.2-21.fc26

Download

Type URL
Binary Package blacs-openmpi-static-2.0.2-21.fc26.x86_64.rpm
Source Package scalapack-2.0.2-21.fc26.src.rpm

Install Howto

Install the blacs-openmpi-static rpm package:

# dnf install blacs-openmpi-static

Files

Path
/usr/lib64/openmpi/lib/libmpiblacs.a

Changelog

2017-02-06 - Zbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl> - 2.0.2-21
- Rebuild for libgfortran.so.4
2016-11-29 - Dan Horák <dan[at]danny.cz> - 2.0.2-20
- still use blas if openblas is not available
2016-11-28 - Tom Callaway <spot@fedoraproject.org> - 2.0.2-19
- build against openblas
2016-10-25 - Dan Horák <dan[at]danny.cz> - 2.0.2-18
- enable build on s390(x) and fix the logic for alt-arches in Fedora
2016-10-21 - Orion Poplawski <orion@cora.nwra.com> - 2.0.2-17
- Rebuild for openmpi 2.0
2016-08-26 - Tom Callaway <spot@fedoraproject.org> - 2.0.2-16
- conditionalize mpich cases on old rhel arches
2016-07-28 - Tom Callaway <spot@fedoraproject.org> - 2.0.2-15
- fix scalapack shared library to properly have blacs inside it
- add explicit openmpi/mpich requires
2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 2.0.2-14
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2016-01-26 - Tom Callaway <spot@fedoraproject.org> - 2.0.2-13
- use global instead of define
2016-01-19 - Orion Poplawski <orion@cora.nwra.com> - 2.0.2-12
- Make blacs-openmpi require blacs-common (bug #1299939)

See Also

Package Description
blas-3.6.1-4.fc26.i686.rpm The Basic Linear Algebra Subprograms library
blas-3.6.1-4.fc26.x86_64.rpm The Basic Linear Algebra Subprograms library
blas-devel-3.6.1-4.fc26.i686.rpm BLAS development libraries
blas-devel-3.6.1-4.fc26.x86_64.rpm BLAS development libraries
blas-static-3.6.1-4.fc26.i686.rpm BLAS static libraries
blas-static-3.6.1-4.fc26.x86_64.rpm BLAS static libraries
blas64-3.6.1-4.fc26.x86_64.rpm The Basic Linear Algebra Subprograms library (64bit INTEGER)
blas64-devel-3.6.1-4.fc26.x86_64.rpm BLAS development libraries
blas64-static-3.6.1-4.fc26.x86_64.rpm BLAS static libraries (64bit INTEGER)
bleachbit-1.12-2.fc26.noarch.rpm Python utility to free disk space and improve privacy
blender-2.78c-4.fc26.x86_64.rpm 3D modeling, animation, rendering and post-production
blender-fonts-2.78c-4.fc26.noarch.rpm International Blender mono space font
blender-rpm-macros-2.78c-4.fc26.noarch.rpm RPM macros to build third-party blender addons packages
blenderplayer-2.78c-4.fc26.x86_64.rpm Standalone Blender player
bless-0.6.0-21.fc26.x86_64.rpm High quality, full featured hex editor
Advertisement
Advertisement