kdepim-common-16.12.2-5.fc27.i686.rpm


Advertisement

Description

kdepim-common - Common files for kdepim

Property Value
Distribution Fedora 27
Repository Fedora i386
Package filename kdepim-common-16.12.2-5.fc27.i686.rpm
Package name kdepim-common
Package version 16.12.2
Package release 5.fc27
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 8.09 KB
Installed size unknown
Common  files for kdepim.

Alternatives

Package Version Architecture Repository
kdepim-common-16.12.2-5.fc27.x86_64.rpm 16.12.2 x86_64 Fedora
kdepim-common - - -

Provides

Name Value
kdepim-common = 16.12.2-5.fc27
kdepim-common(x86-32) = 16.12.2-5.fc27

Obsoletes

Name Value
kdepim-libs < 16.12

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package kdepim-common-16.12.2-5.fc27.i686.rpm
Source Package kdepim-16.12.2-5.fc27.src.rpm

Install Howto

Install kdepim-common rpm package:

# dnf install kdepim-common

Changelog

2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 7:16.12.2-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 7:16.12.2-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-02-15 - Rex Dieter <rdieter@fedoraproject.org> - 7:16.12.2-3
- nevermind, kdepim-common needs epoch now to ensure upgrade path
2017-02-15 - Rex Dieter <rdieter@fedoraproject.org> - 7:16.12.2-2
- -common: Epoch: 0
2017-02-13 - Rex Dieter <rdieter@fedoraproject.org> - 7:16.12.2-1
- 16.12.2, Requires: %name-common
2017-02-07 - Rex Dieter <rdieter@fedoraproject.org> - 7:16.12.1-2
- -common: Obsoletes: kdepim-libs
2017-01-23 - Rex Dieter <rdieter@fedoraproject.org> - 7:16.12.1-1
- metapackage
2016-12-10 - Igor Gnatenko <i.gnatenko.brain@gmail.com> - 7:16.08.3-2
- Rebuild for gpgme 1.18
2016-12-05 - Rex Dieter <rdieter@fedoraproject.org> - 7:16.08.3-1
- 16.08.3
2016-10-28 - Than Ngo <than@redhat.com> - 7:16.08.2-2
- don't build on ppc64/s390x as qtwebengine is not supported yet

See Also

Package Description
kdepim-runtime-17.08.1-1.fc27.i686.rpm KDE PIM Runtime Environment
kdepim-runtime-libs-17.08.1-1.fc27.i686.rpm kdepim-runtime runtime libraries
kdepim3-devel-3.5.10-22.fc27.i686.rpm Development files for kdepim3
kdepim3-libs-3.5.10-22.fc27.i686.rpm Runtime files for kdepim3
kdepimlibs-4.14.10-22.fc27.i686.rpm KDE PIM Libraries
kdepimlibs-akonadi-4.14.10-22.fc27.i686.rpm Akonadi runtime support for kdepimlibs
kdepimlibs-apidocs-4.14.10-22.fc27.noarch.rpm kdepimlibs API documentation
kdepimlibs-devel-4.14.10-22.fc27.i686.rpm Development files for kdepimlibs
kdepimlibs-gpgme-4.14.10-22.fc27.i686.rpm C++ bindings/wrapper for gpgme
kdepimlibs-kxmlrpcclient-4.14.10-22.fc27.i686.rpm Simple XML-RPC Client support
kdeplasma-addons-5.10.5-1.fc27.i686.rpm Additional Plasmoids for Plasma 5
kdesdk-kioslaves-17.08.1-1.fc27.i686.rpm KDESDK KIOslaves
kdesdk-thumbnailers-17.08.1-1.fc27.i686.rpm Thumbnailers for KDE
kdesrc-build-1.15.1-12.fc26.noarch.rpm A tool to easily build KDE from its source repositories
kdesu-5.10.5-1.fc27.i686.rpm Runs a program with elevated privileges
Advertisement
Advertisement