kpilot-libs-5.3.0-20.fc24.i686.rpm


Advertisement

Description

kpilot-libs - Runtime libraries for kpilot

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name kpilot-libs
Package version 5.3.0
Package release 20.fc24
Package architecture i686
Package type rpm
Installed size 1.73 MB
Download size 487.78 KB
Official Mirror dl.fedoraproject.org
Runtime libraries for kpilot.

Alternatives

Package Version Architecture Repository
kpilot-libs-5.3.0-20.fc24.i686.rpm 5.3.0 i686 Fedora
kpilot-libs-5.3.0-20.fc24.x86_64.rpm 5.3.0 x86_64 Fedora
kpilot-libs - - -

Requires

Name Value
/sbin/ldconfig -
libQt3Support.so.4 -
libQtCore.so.4 -
libQtDBus.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libQtSvg.so.4 -
libQtXml.so.4 -
libakonadi-kde.so.4 -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libkabc.so.4 -
libkcal.so.4 -
libkdecore.so.5 -
libkdeui.so.5 -
libkio.so.5 -
libkresources.so.4 -
libm.so.6 -
libpisock.so.9 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
kpilot-libs = 5.3.0-20.fc24
kpilot-libs(x86-32) = 5.3.0-20.fc24
libkpilot.so.4 -
libkpilot_akonadibase.so -
libkpilot_conduit_base.so -

Download

Type URL
Binary Package kpilot-libs-5.3.0-20.fc24.i686.rpm
Source Package kpilot-5.3.0-20.fc24.src.rpm

Install Howto

Install the kpilot-libs rpm package:

# dnf install kpilot-libs

Files

Path
/usr/lib/libkpilot.so.4
/usr/lib/libkpilot.so.4.14.11
/usr/lib/libkpilot_akonadibase.so
/usr/lib/libkpilot_conduit_base.so
/usr/lib/kde4/kcm_kpilot.so
/usr/lib/kde4/kpilot_conduit_calendar.so
/usr/lib/kde4/kpilot_conduit_contacts.so
/usr/lib/kde4/kpilot_conduit_memofile.so
/usr/lib/kde4/kpilot_conduit_time.so
/usr/lib/kde4/kpilot_conduit_todo.so

Changelog

See kpilot-5.3.0-20.fc24.i686.rpm changelog.

See Also

Package Description
kpmcore-3.1.2-3.fc27.i686.rpm Library for managing partitions by KDE programs
kpmcore-devel-3.1.2-3.fc27.i686.rpm Development files for kpmcore
kpolynome-0.1.2-31.fc26.i686.rpm A polynome calculation program
kppp-17.08.1-1.fc27.i686.rpm Dialer and Front end for pppd
kproperty-3.0.2-4.fc27.i686.rpm Property editing framework with editor widget
kproperty-devel-3.0.2-4.fc27.i686.rpm Developer files for kproperty
kqtquickcharts-17.08.1-1.fc27.i686.rpm A QtQuick plugin to render beautiful and interactive charts
kranky-fonts-1.00-8.716ff965e2b0hg.fc27.noarch.rpm Kranky fonts
krazy2-2.97-0.13.20140114git35d9080f1870d.fc27.i686.rpm Krazy is a tool for checking code against the KDE coding guidelines
krb5-auth-dialog-3.20.0-4.fc27.i686.rpm Kerberos 5 authentication dialog
krb5-devel-1.15.2-2.fc27.i686.rpm Development files needed to compile Kerberos 5 programs
krb5-libs-1.15.2-2.fc27.i686.rpm The non-admin shared libraries used by Kerberos 5
krb5-pkinit-1.15.2-2.fc27.i686.rpm The PKINIT module for Kerberos 5
krb5-server-1.15.2-2.fc27.i686.rpm The KDC and related programs for Kerberos 5
krb5-server-ldap-1.15.2-2.fc27.i686.rpm The LDAP storage plugin for the Kerberos 5 KDC
Advertisement
Advertisement