libcmpiCppImpl0-2.0.3-13.fc27.i686.rpm


Advertisement

Description

libcmpiCppImpl0 - CMPI C++ wrapper library

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libcmpiCppImpl0
Package version 2.0.3
Package release 13.fc27
Package architecture i686
Package type rpm
Installed size 87.04 KB
Download size 36.47 KB
Official Mirror dl.fedoraproject.org
This packages provides the C++ wrapper library for CMPI development

Alternatives

Package Version Architecture Repository
libcmpiCppImpl0-2.0.3-13.fc27.x86_64.rpm 2.0.3 x86_64 Fedora
libcmpiCppImpl0-2.0.3-13.fc27.i686.rpm 2.0.3 i686 Fedora
libcmpiCppImpl0 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libpthread.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.9) -
rtld(GNU_HASH) -

Provides

Name Value
libcmpiCppImpl.so.0 -
libcmpiCppImpl0 = 2.0.3-13.fc27
libcmpiCppImpl0(x86-32) = 2.0.3-13.fc27

Conflicts

Name Value
tog-pegasus-libs -

Download

Type URL
Binary Package libcmpiCppImpl0-2.0.3-13.fc27.i686.rpm
Source Package sblim-cmpi-devel-2.0.3-13.fc27.src.rpm

Install Howto

Install libcmpiCppImpl0 rpm package:

# dnf install libcmpiCppImpl0

Files

Path
/usr/lib/libcmpiCppImpl.so
/usr/lib/libcmpiCppImpl.so.0
/usr/lib/libcmpiCppImpl.so.0.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/a3/3b03c65dbb91cb58abe105371d05deb24e47be

Changelog

See sblim-cmpi-devel-2.0.3-13.fc27.i686.rpm changelog.

See Also

Package Description
libcmpiutil-0.5.7-10.fc27.i686.rpm CMPI Utility Library
libcmpiutil-devel-0.5.7-10.fc27.i686.rpm Libraries, includes, etc. to use the CMPI utility library
libcollectdclient-5.7.2-14.fc27.i686.rpm Collectd client library
libcollectdclient-devel-5.7.2-14.fc27.i686.rpm Development files for libcollectdclient
libcollection-0.7.0-33.fc27.i686.rpm Collection data-type for C
libcollection-devel-0.7.0-33.fc27.i686.rpm Development files for libcollection
libcom_err-1.43.5-2.fc27.i686.rpm Common error description library
libcom_err-devel-1.43.5-2.fc27.i686.rpm Common error description library
libcommuni-3.4.0-7.fc27.i686.rpm Cross-platform IRC client library written with Qt 4
libcommuni-devel-3.4.0-7.fc27.i686.rpm Cross-platform IRC client library written with Qt 4 (development files)
libcompizconfig-0.8.14-4.fc27.i686.rpm Configuration back end for compiz
libcompizconfig-devel-0.8.14-4.fc27.i686.rpm Development files for libcompizconfig
libcomps-0.1.8-6.fc27.i686.rpm Comps XML file manipulation library
libcomps-devel-0.1.8-6.fc27.i686.rpm Development files for libcomps library
libcomps-doc-0.1.8-6.fc27.noarch.rpm Documentation files for libcomps library
Advertisement
Advertisement