libcom_err-devel-1.43.5-2.fc27.i686.rpm


Advertisement

Description

libcom_err-devel - Common error description library

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libcom_err-devel
Package version 1.43.5
Package release 2.fc27
Package architecture i686
Package type rpm
Installed size 16.68 KB
Download size 35.46 KB
Official Mirror dl.fedoraproject.org
This is the common error description development library and headers,
part of e2fsprogs.  It contains the compile_et commmand, used
to convert a table listing error-code names and associated messages
messages into a C source file suitable for use with the library.
libcom_err is an attempt to present a common error-handling mechanism.

Alternatives

Package Version Architecture Repository
libcom_err-devel-1.43.5-2.fc27.x86_64.rpm 1.43.5 x86_64 Fedora
libcom_err-devel-1.43.5-2.fc27.i686.rpm 1.43.5 i686 Fedora
libcom_err-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libcom_err(x86-32) = 1.43.5-2.fc27
libcom_err.so.2 -
pkgconfig -

Provides

Name Value
libcom_err-devel = 1.43.5-2.fc27
libcom_err-devel(x86-32) = 1.43.5-2.fc27
pkgconfig(com_err) = 1.43.5

Download

Type URL
Binary Package libcom_err-devel-1.43.5-2.fc27.i686.rpm
Source Package e2fsprogs-1.43.5-2.fc27.src.rpm

Install Howto

Install libcom_err-devel rpm package:

# dnf install libcom_err-devel

Files

Path
/usr/bin/compile_et
/usr/include/com_err.h
/usr/include/et/com_err.h
/usr/lib/libcom_err.so
/usr/lib/pkgconfig/com_err.pc
/usr/share/et/et_c.awk
/usr/share/et/et_h.awk
/usr/share/man/man1/compile_et.1.gz
/usr/share/man/man3/com_err.3.gz

Changelog

See e2fsprogs-1.43.5-2.fc27.i686.rpm changelog.

See Also

Package Description
libcommuni-3.4.0-7.fc27.i686.rpm Cross-platform IRC client library written with Qt 4
libcommuni-devel-3.4.0-7.fc27.i686.rpm Cross-platform IRC client library written with Qt 4 (development files)
libcompizconfig-0.8.14-4.fc27.i686.rpm Configuration back end for compiz
libcompizconfig-devel-0.8.14-4.fc27.i686.rpm Development files for libcompizconfig
libcomps-0.1.8-6.fc27.i686.rpm Comps XML file manipulation library
libcomps-devel-0.1.8-6.fc27.i686.rpm Development files for libcomps library
libcomps-doc-0.1.8-6.fc27.noarch.rpm Documentation files for libcomps library
libconcord-1.2-16.fc27.i686.rpm Library to talk to Logitech Harmony universal remote controls
libconcord-devel-1.2-16.fc27.i686.rpm Development libraries for libconcord
libconcord-perl-1.2-16.fc27.i686.rpm Perl bindings for libconcord
libconfig-1.5-7.fc27.i686.rpm C/C++ configuration file library
libconfig-devel-1.5-7.fc27.i686.rpm Development files for libconfig
libconfuse-3.2-3.fc27.i686.rpm A configuration file parser library
libconfuse-devel-3.2-3.fc27.i686.rpm Development files for libconfuse
libcroco-0.6.12-3.fc27.i686.rpm A CSS2 parsing library
Advertisement
Advertisement