libcompizconfig-devel-0.8.14-4.fc27.i686.rpm


Advertisement

Description

libcompizconfig-devel - Development files for libcompizconfig

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libcompizconfig-devel
Package version 0.8.14
Package release 4.fc27
Package architecture i686
Package type rpm
Installed size 31.26 KB
Download size 17.38 KB
Official Mirror dl.fedoraproject.org
The libcompizconfig-devel package contains libraries and header files for
developing applications that use libcompizconfig.

Alternatives

Package Version Architecture Repository
libcompizconfig-devel-0.8.14-4.fc27.x86_64.rpm 0.8.14 x86_64 Fedora
libcompizconfig-devel-0.8.14-4.fc27.i686.rpm 0.8.14 i686 Fedora
libcompizconfig-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
compiz-devel >= 0.8.14
libcompizconfig(x86-32) = 0.8.14-4.fc27
libcompizconfig.so.0 -
pkgconfig(compiz) -

Provides

Name Value
libcompizconfig-devel = 0.8.14-4.fc27
libcompizconfig-devel(x86-32) = 0.8.14-4.fc27
pkgconfig(libcompizconfig) = 0.8.14

Download

Type URL
Binary Package libcompizconfig-devel-0.8.14-4.fc27.i686.rpm
Source Package libcompizconfig-0.8.14-4.fc27.src.rpm

Install Howto

Install libcompizconfig-devel rpm package:

# dnf install libcompizconfig-devel

Files

Path
/usr/include/compizconfig/ccs-backend.h
/usr/include/compizconfig/ccs.h
/usr/lib/libcompizconfig.so
/usr/lib/pkgconfig/libcompizconfig.pc

Changelog

See libcompizconfig-0.8.14-4.fc27.i686.rpm changelog.

See Also

Package Description
libcomps-0.1.8-6.fc27.i686.rpm Comps XML file manipulation library
libcomps-devel-0.1.8-6.fc27.i686.rpm Development files for libcomps library
libcomps-doc-0.1.8-6.fc27.noarch.rpm Documentation files for libcomps library
libconcord-1.2-16.fc27.i686.rpm Library to talk to Logitech Harmony universal remote controls
libconcord-devel-1.2-16.fc27.i686.rpm Development libraries for libconcord
libconcord-perl-1.2-16.fc27.i686.rpm Perl bindings for libconcord
libconfig-1.5-7.fc27.i686.rpm C/C++ configuration file library
libconfig-devel-1.5-7.fc27.i686.rpm Development files for libconfig
libconfuse-3.2-3.fc27.i686.rpm A configuration file parser library
libconfuse-devel-3.2-3.fc27.i686.rpm Development files for libconfuse
libcroco-0.6.12-3.fc27.i686.rpm A CSS2 parsing library
libcroco-devel-0.6.12-3.fc27.i686.rpm Libraries and include files for developing with libcroco
libcrypt-2.26-15.fc27.i686.rpm Password hashing library (non-NSS version)
libcrypt-nss-2.26-15.fc27.i686.rpm Password hashing library (NSS version)
libcryptui-3.12.2-11.fc27.i686.rpm Interface components for OpenPGP
Advertisement
Advertisement