libdbi-drivers-0.9.0-8.fc27.i686.rpm


Advertisement

Description

libdbi-drivers - Database-specific drivers for libdbi

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libdbi-drivers
Package version 0.9.0
Package release 8.fc27
Package architecture i686
Package type rpm
Installed size 651.76 KB
Download size 374.31 KB
Official Mirror dl.fedoraproject.org
libdbi implements a database-independent abstraction layer in C, similar to the
DBI/DBD layer in Perl. Writing one generic set of code, programmers can
leverage the power of multiple databases and multiple simultaneous database
connections by using this framework.
libdbi-drivers contains the database-specific plugins needed to connect
libdbi to particular database servers.

Alternatives

Package Version Architecture Repository
libdbi-drivers-0.9.0-8.fc27.x86_64.rpm 0.9.0 x86_64 Fedora
libdbi-drivers - - -

Requires

Name Value
/sbin/ldconfig -
libdbi(x86-32) >= 0.9

Provides

Name Value
libdbi-drivers = 0.9.0-8.fc27
libdbi-drivers(x86-32) = 0.9.0-8.fc27

Download

Type URL
Binary Package libdbi-drivers-0.9.0-8.fc27.i686.rpm
Source Package libdbi-drivers-0.9.0-8.fc27.src.rpm

Install Howto

Install libdbi-drivers rpm package:

# dnf install libdbi-drivers

Files

Path
/usr/lib/dbd/
/usr/share/doc/libdbi-drivers/AUTHORS
/usr/share/doc/libdbi-drivers/COPYING
/usr/share/doc/libdbi-drivers/ChangeLog
/usr/share/doc/libdbi-drivers/README
/usr/share/doc/libdbi-drivers/c101.html
/usr/share/doc/libdbi-drivers/c134.html
/usr/share/doc/libdbi-drivers/c177.html
/usr/share/doc/libdbi-drivers/c180.html
/usr/share/doc/libdbi-drivers/c34.html
/usr/share/doc/libdbi-drivers/c40.html
/usr/share/doc/libdbi-drivers/c43.html
/usr/share/doc/libdbi-drivers/c44.html
/usr/share/doc/libdbi-drivers/c47.html
/usr/share/doc/libdbi-drivers/c98.html
/usr/share/doc/libdbi-drivers/copying-fdl.html
/usr/share/doc/libdbi-drivers/dbd_mysql.pdf
/usr/share/doc/libdbi-drivers/dbd_pgsql.pdf
/usr/share/doc/libdbi-drivers/dbd_sqlite3.pdf
/usr/share/doc/libdbi-drivers/f23.html
/usr/share/doc/libdbi-drivers/f29.html
/usr/share/doc/libdbi-drivers/f30.html
/usr/share/doc/libdbi-drivers/f32.html
/usr/share/doc/libdbi-drivers/index.html
/usr/share/doc/libdbi-drivers/install-build.html
/usr/share/doc/libdbi-drivers/install-prereq.html
/usr/share/doc/libdbi-drivers/install.html
/usr/share/doc/libdbi-drivers/intro.html
/usr/share/doc/libdbi-drivers/options.html
/usr/share/doc/libdbi-drivers/specific.html
/usr/share/doc/libdbi-drivers/x137.html
/usr/share/doc/libdbi-drivers/x180.html
/usr/share/doc/libdbi-drivers/x183.html
/usr/share/doc/libdbi-drivers/x209.html
/usr/share/doc/libdbi-drivers/x47.html
/usr/share/doc/libdbi-drivers/x50.html
/usr/share/doc/libdbi-drivers/x61.html
/usr/share/doc/libdbi-drivers/x64.html

Changelog

2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 0.9.0-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 0.9.0-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 0.9.0-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 0.9.0-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-06-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.0-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
2014-08-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
2014-06-07 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
2014-01-23 - Jan Pacner <jpacner@redhat.com> - 0.9.0-1
- new release
2013-07-29 - Honza Horak <hhorak@redhat.com> 0.8.3-13
- Spec file clean-up
- Add support for aarch64
2013-03-05 - Tom Lane <tgl@redhat.com> 0.8.3-12
- Remove unnecessary package-name Requires:, since dependencies on library
sonames should be enough, and we don't want to hard-wire assumptions about
which packages provide which libraries
- isa-ify cross-subpackage Requires:

See Also

Package Description
libdbusmenu-16.04.0-4.fc27.i686.rpm Library for passing menus over DBus
libdbusmenu-devel-16.04.0-4.fc27.i686.rpm Library for passing menus over DBus - Development files
libdbusmenu-doc-16.04.0-4.fc27.noarch.rpm Document files for libdbusmenu
libdbusmenu-gtk2-16.04.0-4.fc27.i686.rpm Library for passing menus over DBus - Development files - GTK+2 version
libdbusmenu-gtk2-devel-16.04.0-4.fc27.i686.rpm Development files for libdbusmenu-gtk2
libdbusmenu-gtk3-16.04.0-4.fc27.i686.rpm Library for passing menus over DBus - Development files - GTK+2 version - GTK+3 version
libdbusmenu-gtk3-devel-16.04.0-4.fc27.i686.rpm Development files for libdbusmenu-gtk3
libdbusmenu-jsonloader-16.04.0-4.fc27.i686.rpm Test lib development files
libdbusmenu-jsonloader-devel-16.04.0-4.fc27.i686.rpm Test lib development files for libdbusmenu
libdbusmenu-tools-16.04.0-4.fc27.i686.rpm Development tools for the dbusmenu libraries
libdc1394-2.2.2-9.fc27.i686.rpm 1394-based digital camera control library
libdc1394-devel-2.2.2-9.fc27.i686.rpm Header files and libraries for libdc1394
libdc1394-docs-2.2.2-9.fc27.i686.rpm Development documentation for libdc1394
libdc1394-tools-2.2.2-9.fc27.i686.rpm Tools for use with libdc1394
libdeltacloud-0.9-17.fc27.i686.rpm A library for accessing deltacloud
Advertisement
Advertisement