libgcrypt-devel-1.8.1-1.fc27.i686.rpm


Advertisement

Description

libgcrypt-devel - Development files for the libgcrypt package

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libgcrypt-devel
Package version 1.8.1
Package release 1.fc27
Package architecture i686
Package type rpm
Installed size 218.48 KB
Download size 144.52 KB
Official Mirror dl.fedoraproject.org
Libgcrypt is a general purpose crypto library based on the code used
in GNU Privacy Guard.  This package contains files needed to develop
applications using libgcrypt.

Alternatives

Package Version Architecture Repository
libgcrypt-devel-1.8.3-1.fc27.x86_64.rpm 1.8.3 x86_64 Fedora Updates
libgcrypt-devel-1.8.3-1.fc27.i686.rpm 1.8.3 i686 Fedora Updates
libgcrypt-devel-1.8.3-1.fc27.i686.rpm 1.8.3 i686 Fedora Updates
libgcrypt-devel-1.8.1-1.fc27.x86_64.rpm 1.8.1 x86_64 Fedora
libgcrypt-devel-1.8.1-1.fc27.i686.rpm 1.8.1 i686 Fedora
libgcrypt-devel - - -

Requires

Name Value
/sbin/install-info -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libgcrypt = 1.8.1-1.fc27
libgcrypt.so.20 -
libgcrypt.so.20(GCRYPT_1.6) -
libgpg-error-devel -
libgpg-error.so.0 -
libgpg-error.so.0(GPG_ERROR_1.0) -
rtld(GNU_HASH) -

Provides

Name Value
libgcrypt-devel = 1.8.1-1.fc27
libgcrypt-devel(x86-32) = 1.8.1-1.fc27

Download

Type URL
Binary Package libgcrypt-devel-1.8.1-1.fc27.i686.rpm
Source Package libgcrypt-1.8.1-1.fc27.src.rpm

Install Howto

Install libgcrypt-devel rpm package:

# dnf install libgcrypt-devel

Files

Path
/usr/bin/dumpsexp
/usr/bin/hmac256
/usr/bin/libgcrypt-config
/usr/bin/mpicalc
/usr/include/gcrypt.h
/usr/lib/libgcrypt.so
/usr/lib/.build-id/
/usr/lib/.build-id/1d/36a0042c299fd403fd6c2ab58701bc78cd810b
/usr/lib/.build-id/39/3ac9ca04ef745d36bdb0e1d8e1b5cec0e102af
/usr/lib/.build-id/4b/8c7794faa4c78dfaa29d715163110466585882
/usr/share/aclocal/libgcrypt.m4
/usr/share/info/gcrypt.info.gz
/usr/share/licenses/libgcrypt-devel/COPYING
/usr/share/man/man1/hmac256.1.gz

Changelog

See libgcrypt-1.8.1-1.fc27.i686.rpm changelog.

See Also

Package Description
libgda-5.2.2-11.fc24.i686.rpm Library for writing gnome database programs
libgda-bdb-5.2.2-11.fc24.i686.rpm Berkeley DB provider for libgda
libgda-devel-5.2.2-11.fc24.i686.rpm Development files for libgda
libgda-java-5.2.2-11.fc24.i686.rpm Java provider for libgda
libgda-ldap-5.2.2-11.fc24.i686.rpm Ldap provider for libgda
libgda-mdb-5.2.2-11.fc24.i686.rpm Mdb provider for libgda
libgda-mysql-5.2.2-11.fc24.i686.rpm Mysql provider for libgda
libgda-postgres-5.2.2-11.fc24.i686.rpm Postgres provider for libgda
libgda-sqlcipher-5.2.2-11.fc24.i686.rpm SQLiteCipher provider for libgda
libgda-sqlite-5.2.2-11.fc24.i686.rpm SQLite provider for libgda
libgda-tools-5.2.2-11.fc24.i686.rpm Graphical tools for libgda
libgda-ui-5.2.2-11.fc24.i686.rpm UI extensions for libgda
libgda-ui-devel-5.2.2-11.fc24.i686.rpm Development files for libgda-ui
libgda-web-5.2.2-11.fc24.i686.rpm Web provider for libgda
libgdamm-4.99.11-4.fc27.i686.rpm C++ wrappers for libgda
Advertisement
Advertisement