libgepub-devel-0.5.2-1.fc27.i686.rpm


Advertisement

Description

libgepub-devel - Development files for libgepub

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libgepub-devel
Package version 0.5.2
Package release 1.fc27
Package architecture i686
Package type rpm
Installed size 52.33 KB
Download size 14.12 KB
Official Mirror dl.fedoraproject.org
The libgepub-devel package contains libraries and header files for
developing applications that use libgepub.

Alternatives

Package Version Architecture Repository
libgepub-devel-0.5.2-1.fc27.x86_64.rpm 0.5.2 x86_64 Fedora
libgepub-devel-0.5.2-1.fc27.i686.rpm 0.5.2 i686 Fedora
libgepub-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libgepub(x86-32) = 0.5.2-1.fc27
libgepub.so.0 -
pkgconfig(gio-2.0) -
pkgconfig(libarchive) -
pkgconfig(libxml-2.0) -

Provides

Name Value
libgepub-devel = 0.5.2-1.fc27
libgepub-devel(x86-32) = 0.5.2-1.fc27
pkgconfig(libgepub) = 0.5.2

Download

Type URL
Binary Package libgepub-devel-0.5.2-1.fc27.i686.rpm
Source Package libgepub-0.5.2-1.fc27.src.rpm

Install Howto

Install libgepub-devel rpm package:

# dnf install libgepub-devel

Files

Path
/usr/include/libgepub/gepub-archive.h
/usr/include/libgepub/gepub-doc.h
/usr/include/libgepub/gepub-text-chunk.h
/usr/include/libgepub/gepub-widget.h
/usr/include/libgepub/gepub.h
/usr/lib/libgepub.so
/usr/lib/pkgconfig/libgepub.pc
/usr/share/gir-1.0/Gepub-0.5.gir

Changelog

See libgepub-0.5.2-1.fc27.i686.rpm changelog.

See Also

Package Description
libgexiv2-0.10.6-3.fc27.i686.rpm Gexiv2 is a GObject-based wrapper around the Exiv2 library
libgexiv2-devel-0.10.6-3.fc27.i686.rpm Development files for libgexiv2
libgfortran-7.2.1-2.fc27.i686.rpm Fortran runtime
libgfortran-static-7.2.1-2.fc27.i686.rpm Static Fortran libraries
libghemical-3.0.0-6.fc27.1.i686.rpm Libraries for the Ghemical chemistry package
libghemical-devel-3.0.0-6.fc27.1.i686.rpm Header files and static libraries from libghemical
libgit2-0.26.0-3.fc27.i686.rpm C implementation of the Git core methods as a library with a solid API
libgit2-devel-0.26.0-3.fc27.i686.rpm Development files for libgit2
libgit2-glib-0.26.0-2.fc27.i686.rpm Git library for GLib
libgit2-glib-devel-0.26.0-2.fc27.i686.rpm Development files for libgit2-glib
libglade-0.17-38.fc27.i686.rpm Gnome-1 support library for loading user interfaces
libglade-devel-0.17-38.fc27.i686.rpm The files needed for libglade application development
libglade2-2.6.4-17.fc27.i686.rpm The libglade library for loading user interfaces
libglade2-devel-2.6.4-17.fc27.i686.rpm The files needed for libglade application development
libglademm24-2.6.7-18.fc27.i686.rpm C++ wrapper for libglade
Advertisement
Advertisement