libgnomekbd-devel-3.26.0-1.fc27.i686.rpm


Advertisement

Description

libgnomekbd-devel - Development files for libgnomekbd

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libgnomekbd-devel
Package version 3.26.0
Package release 1.fc27
Package architecture i686
Package type rpm
Installed size 103.92 KB
Download size 27.21 KB
Official Mirror dl.fedoraproject.org
The libgnomekbd-devel package contains libraries and header files for
developing applications that use libgnomekbd.

Alternatives

Package Version Architecture Repository
libgnomekbd-devel-3.26.0-1.fc27.x86_64.rpm 3.26.0 x86_64 Fedora
libgnomekbd-devel-3.26.0-1.fc27.i686.rpm 3.26.0 i686 Fedora
libgnomekbd-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libgnomekbd(x86-32) = 3.26.0-1.fc27
libgnomekbd.so.8 -
libgnomekbdui.so.8 -
pkgconfig(gdk-3.0) >= 2.91.7
pkgconfig(gmodule-export-2.0) -
pkgconfig(libxklavier) >= 5.2

Provides

Name Value
libgnomekbd-devel = 3.26.0-1.fc27
libgnomekbd-devel(x86-32) = 3.26.0-1.fc27
pkgconfig(libgnomekbd) = 3.26.0
pkgconfig(libgnomekbdui) = 3.26.0

Download

Type URL
Binary Package libgnomekbd-devel-3.26.0-1.fc27.i686.rpm
Source Package libgnomekbd-3.26.0-1.fc27.src.rpm

Install Howto

Install libgnomekbd-devel rpm package:

# dnf install libgnomekbd-devel

Files

Path
/usr/include/libgnomekbd/gkbd-configuration.h
/usr/include/libgnomekbd/gkbd-desktop-config.h
/usr/include/libgnomekbd/gkbd-indicator-config.h
/usr/include/libgnomekbd/gkbd-indicator.h
/usr/include/libgnomekbd/gkbd-keyboard-config.h
/usr/include/libgnomekbd/gkbd-keyboard-drawing.h
/usr/include/libgnomekbd/gkbd-status.h
/usr/include/libgnomekbd/gkbd-util.h
/usr/lib/libgnomekbd.so
/usr/lib/libgnomekbdui.so
/usr/lib/pkgconfig/libgnomekbd.pc
/usr/lib/pkgconfig/libgnomekbdui.pc
/usr/share/gir-1.0/Gkbd-3.0.gir

Changelog

See libgnomekbd-3.26.0-1.fc27.i686.rpm changelog.

See Also

Package Description
libgnomeui-2.24.5-16.fc27.i686.rpm GNOME base GUI library
libgnomeui-devel-2.24.5-16.fc27.i686.rpm Libraries and headers for libgnome
libgo-7.2.1-2.fc27.i686.rpm Go runtime
libgo-devel-7.2.1-2.fc27.i686.rpm Go development libraries
libgo-static-7.2.1-2.fc27.i686.rpm Static Go libraries
libgomp-7.2.1-2.fc27.i686.rpm GCC OpenMP v4.5 shared support library
libgovirt-0.3.4-4.fc27.i686.rpm A GObject library for interacting with oVirt REST API
libgovirt-devel-0.3.4-4.fc27.i686.rpm Libraries, includes, etc. to compile with the libgovirt library
libgpg-error-1.27-3.fc27.i686.rpm Library for error values used by GnuPG components
libgpg-error-devel-1.27-3.fc27.i686.rpm Development files for the libgpg-error package
libgphoto2-2.5.14-3.fc27.i686.rpm Library for accessing digital cameras
libgphoto2-devel-2.5.14-3.fc27.i686.rpm Headers and links to compile against the libgphoto2 library
libgpiod-0.3-2.fc27.i686.rpm C library and tools for interacting with linux GPIO char device
libgpiod-devel-0.3-2.fc27.i686.rpm Development package for libgpiod
libgpiod-utils-0.3-2.fc27.i686.rpm Utilities for GPIO
Advertisement
Advertisement