libgovirt-devel-0.3.4-4.fc27.i686.rpm


Advertisement

Description

libgovirt-devel - Libraries, includes, etc. to compile with the libgovirt library

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libgovirt-devel
Package version 0.3.4
Package release 4.fc27
Package architecture i686
Package type rpm
Installed size 110.92 KB
Download size 22.53 KB
Official Mirror dl.fedoraproject.org
libgovirt is a library that allows applications to use oVirt REST API
to list VMs managed by an oVirt instance, and to get the connection
parameters needed to make a SPICE/VNC connection to them.
Libraries, includes, etc. to compile with the libgovirt library

Alternatives

Package Version Architecture Repository
libgovirt-devel-0.3.4-4.fc27.x86_64.rpm 0.3.4 x86_64 Fedora
libgovirt-devel-0.3.4-4.fc27.i686.rpm 0.3.4 i686 Fedora
libgovirt-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
glib2-devel -
libgovirt(x86-32) = 0.3.4-4.fc27
libgovirt.so.2 -
pkgconfig -
pkgconfig(gio-2.0) -
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(rest-0.7) -

Provides

Name Value
libgovirt-devel = 0.3.4-4.fc27
libgovirt-devel(x86-32) = 0.3.4-4.fc27
pkgconfig(govirt-1.0) = 0.3.4

Download

Type URL
Binary Package libgovirt-devel-0.3.4-4.fc27.i686.rpm
Source Package libgovirt-0.3.4-4.fc27.src.rpm

Install Howto

Install libgovirt-devel rpm package:

# dnf install libgovirt-devel

Files

Path
/usr/include/govirt-1.0/
/usr/include/govirt-1.0/govirt/govirt.h
/usr/include/govirt-1.0/govirt/ovirt-api.h
/usr/include/govirt-1.0/govirt/ovirt-cdrom.h
/usr/include/govirt-1.0/govirt/ovirt-collection.h
/usr/include/govirt-1.0/govirt/ovirt-enum-types.h
/usr/include/govirt-1.0/govirt/ovirt-error.h
/usr/include/govirt-1.0/govirt/ovirt-options.h
/usr/include/govirt-1.0/govirt/ovirt-proxy.h
/usr/include/govirt-1.0/govirt/ovirt-resource.h
/usr/include/govirt-1.0/govirt/ovirt-rest-call-error.h
/usr/include/govirt-1.0/govirt/ovirt-storage-domain.h
/usr/include/govirt-1.0/govirt/ovirt-types.h
/usr/include/govirt-1.0/govirt/ovirt-vm-display.h
/usr/include/govirt-1.0/govirt/ovirt-vm-pool.h
/usr/include/govirt-1.0/govirt/ovirt-vm.h
/usr/lib/libgovirt.so
/usr/lib/pkgconfig/govirt-1.0.pc
/usr/share/gir-1.0/GoVirt-1.0.gir

Changelog

See libgovirt-0.3.4-4.fc27.i686.rpm changelog.

See Also

Package Description
libgpg-error-1.27-3.fc27.i686.rpm Library for error values used by GnuPG components
libgpg-error-devel-1.27-3.fc27.i686.rpm Development files for the libgpg-error package
libgphoto2-2.5.14-3.fc27.i686.rpm Library for accessing digital cameras
libgphoto2-devel-2.5.14-3.fc27.i686.rpm Headers and links to compile against the libgphoto2 library
libgpiod-0.3-2.fc27.i686.rpm C library and tools for interacting with linux GPIO char device
libgpiod-devel-0.3-2.fc27.i686.rpm Development package for libgpiod
libgpiod-utils-0.3-2.fc27.i686.rpm Utilities for GPIO
libgpod-0.8.3-19.fc27.i686.rpm Library to access the contents of an iPod
libgpod-devel-0.8.3-19.fc27.i686.rpm Development files for the libgpod library
libgpod-doc-0.8.3-19.fc27.noarch.rpm API documentation for the libgpod library
libgpod-sharp-0.8.3-19.fc27.i686.rpm C#/.NET library to access iPod content
libgpod-sharp-devel-0.8.3-19.fc27.i686.rpm Development files for libgpod-sharp
libgringotts-1.2.1-21.fc27.i686.rpm A backend for managing encrypted data files on the disk
libgringotts-devel-1.2.1-21.fc27.i686.rpm Development files for libgringotts
libgrss-0.7.0-5.fc27.i686.rpm Library for easy management of RSS/Atom/Pie feeds
Advertisement
Advertisement