libgpiod-devel-0.3-2.fc27.i686.rpm


Advertisement

Description

libgpiod-devel - Development package for libgpiod

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libgpiod-devel
Package version 0.3
Package release 2.fc27
Package architecture i686
Package type rpm
Installed size 34.54 KB
Download size 13.90 KB
Official Mirror dl.fedoraproject.org
Files for development with libgpiod.

Alternatives

Package Version Architecture Repository
libgpiod-devel-1.0-1.fc27.x86_64.rpm 1.0 x86_64 Fedora Updates
libgpiod-devel-1.0-1.fc27.i686.rpm 1.0 i686 Fedora Updates
libgpiod-devel-1.0-1.fc27.i686.rpm 1.0 i686 Fedora Updates
libgpiod-devel-0.3-2.fc27.x86_64.rpm 0.3 x86_64 Fedora
libgpiod-devel-0.3-2.fc27.i686.rpm 0.3 i686 Fedora
libgpiod-devel - - -

Requires

Name Value
libgpiod(x86-32) = 0.3-2.fc27
libgpiod.so.0 -

Provides

Name Value
libgpiod-devel = 0.3-2.fc27
libgpiod-devel(x86-32) = 0.3-2.fc27

Download

Type URL
Binary Package libgpiod-devel-0.3-2.fc27.i686.rpm
Source Package libgpiod-0.3-2.fc27.src.rpm

Install Howto

Install libgpiod-devel rpm package:

# dnf install libgpiod-devel

Files

Path
/usr/include/gpiod.h
/usr/lib/libgpiod.so

Changelog

See libgpiod-0.3-2.fc27.i686.rpm changelog.

See Also

Package Description
libgpiod-utils-0.3-2.fc27.i686.rpm Utilities for GPIO
libgpod-0.8.3-19.fc27.i686.rpm Library to access the contents of an iPod
libgpod-devel-0.8.3-19.fc27.i686.rpm Development files for the libgpod library
libgpod-doc-0.8.3-19.fc27.noarch.rpm API documentation for the libgpod library
libgpod-sharp-0.8.3-19.fc27.i686.rpm C#/.NET library to access iPod content
libgpod-sharp-devel-0.8.3-19.fc27.i686.rpm Development files for libgpod-sharp
libgringotts-1.2.1-21.fc27.i686.rpm A backend for managing encrypted data files on the disk
libgringotts-devel-1.2.1-21.fc27.i686.rpm Development files for libgringotts
libgrss-0.7.0-5.fc27.i686.rpm Library for easy management of RSS/Atom/Pie feeds
libgrss-devel-0.7.0-5.fc27.i686.rpm Development files for libgrss
libgsasl-1.8.0-11.fc27.i686.rpm GNU SASL library
libgsasl-devel-1.8.0-11.fc27.i686.rpm Development files for libgsasl
libgsf-1.14.41-4.fc27.i686.rpm GNOME Structured File library
libgsf-devel-1.14.41-4.fc27.i686.rpm Support files necessary to compile applications with libgsf
libgsignon-glib-2.4.1-3.20161228.git03d9c64.fc27.i686.rpm GLib API for the SSO framework
Advertisement
Advertisement