libgpod-devel-0.8.3-19.fc27.i686.rpm


Advertisement

Description

libgpod-devel - Development files for the libgpod library

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libgpod-devel
Package version 0.8.3
Package release 19.fc27
Package architecture i686
Package type rpm
Installed size 82.44 KB
Download size 35.21 KB
Official Mirror dl.fedoraproject.org
Libgpod is a library to access the contents of an iPod. It supports playlists,
smart playlists, playcounts, ratings, podcasts, album artwork, photos, etc.
This package contains the files required to develop programs that will use
libgpod.

Alternatives

Package Version Architecture Repository
libgpod-devel-0.8.3-19.fc27.x86_64.rpm 0.8.3 x86_64 Fedora
libgpod-devel-0.8.3-19.fc27.i686.rpm 0.8.3 i686 Fedora
libgpod-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libgpod(x86-32) = 0.8.3-19.fc27
libgpod.so.4 -
pkgconfig(gdk-pixbuf-2.0) -
pkgconfig(glib-2.0) >= 2.8.0
pkgconfig(gobject-2.0) -
pkgconfig(libimobiledevice-1.0) -

Provides

Name Value
libgpod-devel = 0.8.3-19.fc27
libgpod-devel(x86-32) = 0.8.3-19.fc27
pkgconfig(libgpod-1.0) = 0.8.3

Download

Type URL
Binary Package libgpod-devel-0.8.3-19.fc27.i686.rpm
Source Package libgpod-0.8.3-19.fc27.src.rpm

Install Howto

Install libgpod-devel rpm package:

# dnf install libgpod-devel

Files

Path
/usr/include/gpod-1.0/
/usr/include/gpod-1.0/gpod/itdb.h
/usr/lib/libgpod.so
/usr/lib/pkgconfig/libgpod-1.0.pc

Changelog

See libgpod-0.8.3-19.fc27.i686.rpm changelog.

See Also

Package Description
libgpod-doc-0.8.3-19.fc27.noarch.rpm API documentation for the libgpod library
libgpod-sharp-0.8.3-19.fc27.i686.rpm C#/.NET library to access iPod content
libgpod-sharp-devel-0.8.3-19.fc27.i686.rpm Development files for libgpod-sharp
libgringotts-1.2.1-21.fc27.i686.rpm A backend for managing encrypted data files on the disk
libgringotts-devel-1.2.1-21.fc27.i686.rpm Development files for libgringotts
libgrss-0.7.0-5.fc27.i686.rpm Library for easy management of RSS/Atom/Pie feeds
libgrss-devel-0.7.0-5.fc27.i686.rpm Development files for libgrss
libgsasl-1.8.0-11.fc27.i686.rpm GNU SASL library
libgsasl-devel-1.8.0-11.fc27.i686.rpm Development files for libgsasl
libgsf-1.14.41-4.fc27.i686.rpm GNOME Structured File library
libgsf-devel-1.14.41-4.fc27.i686.rpm Support files necessary to compile applications with libgsf
libgsignon-glib-2.4.1-3.20161228.git03d9c64.fc27.i686.rpm GLib API for the SSO framework
libgsignon-glib-devel-2.4.1-3.20161228.git03d9c64.fc27.i686.rpm GLib API for the SSO framework (development files)
libgsignon-glib-example-2.4.1-3.20161228.git03d9c64.fc27.i686.rpm GLib API for the SSO framework (example client)
libgstroke-0.5.1-36.fc27.i686.rpm Optional libgstroke files
Advertisement
Advertisement