libgta-devel-1.0.7-6.fc27.i686.rpm


Advertisement

Description

libgta-devel - Development Libraries for libgta

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libgta-devel
Package version 1.0.7
Package release 6.fc27
Package architecture i686
Package type rpm
Installed size 132.25 KB
Download size 25.29 KB
Official Mirror dl.fedoraproject.org
The libgta-devel package contains libraries and header files for
developing applications that use libgta.

Alternatives

Package Version Architecture Repository
libgta-devel-1.0.7-6.fc27.x86_64.rpm 1.0.7 x86_64 Fedora
libgta-devel-1.0.7-6.fc27.i686.rpm 1.0.7 i686 Fedora
libgta-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libgta(x86-32) = 1.0.7-6.fc27
libgta.so.0 -
pkgconfig -

Provides

Name Value
libgta-devel = 1.0.7-6.fc27
libgta-devel(x86-32) = 1.0.7-6.fc27
pkgconfig(gta) = 1.0.7

Download

Type URL
Binary Package libgta-devel-1.0.7-6.fc27.i686.rpm
Source Package libgta-1.0.7-6.fc27.src.rpm

Install Howto

Install libgta-devel rpm package:

# dnf install libgta-devel

Files

Path
/usr/include/gta/gta.h
/usr/include/gta/gta.hpp
/usr/include/gta/gta_version.h
/usr/lib/libgta.so
/usr/lib/pkgconfig/gta.pc
/usr/share/libgta/cmake/FindGTA.cmake

Changelog

See libgta-1.0.7-6.fc27.i686.rpm changelog.

See Also

Package Description
libgta-doc-1.0.7-6.fc27.noarch.rpm API documentation for libgta
libgtextutils-0.7-19.fc27.i686.rpm Assaf Gordon text utilities
libgtextutils-devel-0.7-19.fc27.i686.rpm Development files for libgtextutils
libgtop2-2.38.0-1.fc27.i686.rpm LibGTop library (version 2)
libgtop2-devel-2.38.0-1.fc27.i686.rpm Libraries and include files for developing with libgtop
libguac-0.9.13-6.fc27.i686.rpm The common library used by all C components of Guacamole
libguac-client-rdp-0.9.13-6.fc27.i686.rpm RDP support for guacd
libguac-client-ssh-0.9.13-6.fc27.i686.rpm SSH support for guacd
libguac-client-telnet-0.9.13-6.fc27.i686.rpm Telnet support for guacd
libguac-client-vnc-0.9.13-6.fc27.i686.rpm VNC support for guacd
libguac-devel-0.9.13-6.fc27.i686.rpm Development files for guacamole-server
libgudev-232-1.fc27.i686.rpm GObject-based wrapper library for libudev
libgudev-devel-232-1.fc27.i686.rpm Header files for libgudev
libguess-1.2-6.fc27.i686.rpm High-speed character set detection library
libguess-devel-1.2-6.fc27.i686.rpm Files needed for developing with libguess
Advertisement
Advertisement