liblastfm-qt5-1.0.9-9.fc27.i686.rpm


Advertisement

Description

liblastfm-qt5 - Qt5 libraries to integrate Last.fm services

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name liblastfm-qt5
Package version 1.0.9
Package release 9.fc27
Package architecture i686
Package type rpm
Installed size 620.37 KB
Download size 200.47 KB
Official Mirror dl.fedoraproject.org
Qt5 libraries to integrate Last.fm services.

Alternatives

Package Version Architecture Repository
liblastfm-qt5-1.0.9-9.fc27.x86_64.rpm 1.0.9 x86_64 Fedora
liblastfm-qt5-1.0.9-9.fc27.i686.rpm 1.0.9 i686 Fedora
liblastfm-qt5 - - -

Requires

Name Value
/sbin/ldconfig -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.9) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
liblastfm-qt5 = 1.0.9-9.fc27
liblastfm-qt5(x86-32) = 1.0.9-9.fc27
liblastfm5.so.1 -

Download

Type URL
Binary Package liblastfm-qt5-1.0.9-9.fc27.i686.rpm
Source Package liblastfm-1.0.9-9.fc27.src.rpm

Install Howto

Install liblastfm-qt5 rpm package:

# dnf install liblastfm-qt5

Files

Path
/usr/lib/liblastfm5.so.1
/usr/lib/liblastfm5.so.1.0.9
/usr/lib/.build-id/
/usr/lib/.build-id/60/8437f8d8b4d351bb5201ae66c1a64437d28c44
/usr/share/doc/liblastfm-qt5/COPYING
/usr/share/doc/liblastfm-qt5/README.md

Changelog

See liblastfm-1.0.9-9.fc27.i686.rpm changelog.

See Also

Package Description
liblastfm-qt5-devel-1.0.9-9.fc27.i686.rpm Development files for liblastfm-qt5
liblastfm-qt5-fingerprint-1.0.9-9.fc27.i686.rpm Liblastfm5 fingerprint library
liblayout-0.2.10-14.fc27.noarch.rpm CSS based layouting framework
liblayout-javadoc-0.2.10-14.fc27.noarch.rpm Javadoc for liblayout
liblbfgs-1.10-9.fc27.i686.rpm Limited-memory Broyden-Fletcher-Goldfarb-Shanno library
liblbfgs-devel-1.10-9.fc27.i686.rpm Development files for liblbfgs
libldb-1.2.2-1.fc27.i686.rpm A schema-less, ldap like, API and database
libldb-devel-1.2.2-1.fc27.i686.rpm Developer tools for the LDB library
libldm-0.2.3-9.fc24.i686.rpm A tool to manage Windows dynamic disks
libldm-devel-0.2.3-9.fc24.i686.rpm Development files for libldm
liblinear-1.94-13.fc27.i686.rpm Library for Large Linear Classification
liblinear-cli-1.94-13.fc27.i686.rpm CLI-tools for liblinear
liblinear-devel-1.94-13.fc27.i686.rpm Development files for liblinear
liblinear-doc-1.94-13.fc27.noarch.rpm Documentation files for liblinear
liblinebreak-2.1-12.fc27.i686.rpm A Unicode line-breaking library
Advertisement
Advertisement