liblqr-1-devel-0.4.2-9.fc27.i686.rpm


Advertisement

Description

liblqr-1-devel - LiquidRescale library development kit

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name liblqr-1-devel
Package version 0.4.2
Package release 9.fc27
Package architecture i686
Package type rpm
Installed size 414.25 KB
Download size 52.12 KB
Official Mirror dl.fedoraproject.org
The libqr-devel package contains the header files
needed to develop applications with liblqr

Alternatives

Package Version Architecture Repository
liblqr-1-devel-0.4.2-9.fc27.x86_64.rpm 0.4.2 x86_64 Fedora
liblqr-1-devel-0.4.2-9.fc27.i686.rpm 0.4.2 i686 Fedora
liblqr-1-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
glib2-devel -
liblqr-1 = 0.4.2-9.fc27
liblqr-1.so.0 -
pkgconfig -
pkgconfig(glib-2.0) -

Provides

Name Value
liblqr-1-devel = 0.4.2-9.fc27
liblqr-1-devel(x86-32) = 0.4.2-9.fc27
pkgconfig(lqr-1) = 0.4.2

Download

Type URL
Binary Package liblqr-1-devel-0.4.2-9.fc27.i686.rpm
Source Package liblqr-1-0.4.2-9.fc27.src.rpm

Install Howto

Install liblqr-1-devel rpm package:

# dnf install liblqr-1-devel

Files

Path
/usr/include/lqr-1/lqr.h
/usr/include/lqr-1/lqr/lqr_base.h
/usr/include/lqr-1/lqr/lqr_carver_bias_pub.h
/usr/include/lqr-1/lqr/lqr_carver_list_pub.h
/usr/include/lqr-1/lqr/lqr_carver_pub.h
/usr/include/lqr-1/lqr/lqr_carver_rigmask_pub.h
/usr/include/lqr-1/lqr/lqr_cursor_pub.h
/usr/include/lqr-1/lqr/lqr_energy_pub.h
/usr/include/lqr-1/lqr/lqr_gradient_pub.h
/usr/include/lqr-1/lqr/lqr_progress_pub.h
/usr/include/lqr-1/lqr/lqr_rwindow_pub.h
/usr/include/lqr-1/lqr/lqr_vmap_list_pub.h
/usr/include/lqr-1/lqr/lqr_vmap_pub.h
/usr/lib/liblqr-1.so
/usr/lib/pkgconfig/lqr-1.pc
/usr/share/doc/liblqr-1-devel/liblqr_manual.docbook

Changelog

See liblqr-1-0.4.2-9.fc27.i686.rpm changelog.

See Also

Package Description
liblrdf-0.5.0-13.fc27.i686.rpm Library for manipulating RDF files describing LADSPA plugins
liblrdf-devel-0.5.0-13.fc27.i686.rpm Library for manipulating RDF files describing LADSPA plugins
liblsl-1.11.0-10.fc27.i686.rpm Lab streaming layer API
liblsl-devel-1.11.0-10.fc27.i686.rpm Lab streaming layer API development files
libltc-1.3.0-4.fc27.i686.rpm Linear/Longitudinal Time Code (LTC) Library
libltc-devel-1.3.0-4.fc27.i686.rpm Development files for libltc
libluksmeta-7-3.fc27.i686.rpm Library for storing small metadata in the LUKSv1 header
libluksmeta-devel-7-3.fc27.i686.rpm Development files for libluksmeta
liblur-0.9-4.fc27.i686.rpm Logitech Unifying Receiver library
liblur-devel-0.9-4.fc27.i686.rpm Development files for liblur
liblxi-1.0-2.fc27.i686.rpm Library with simple API for communication with LXI devices
liblxi-devel-1.0-2.fc27.i686.rpm Development files for liblxi
liblxqt-0.11.1-7.fc27.i686.rpm Core shared library for LXQt desktop suite
liblxqt-devel-0.11.1-7.fc27.i686.rpm Devel files for liblxqt
liblxqt-l10n-0.11.2-7.fc27.noarch.rpm Translations for liblxqt
Advertisement
Advertisement