libmtp-1.1.13-5.fc27.i686.rpm


Advertisement

Description

libmtp - A software library for MTP media players

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libmtp
Package version 1.1.13
Package release 5.fc27
Package architecture i686
Package type rpm
Installed size 679.10 KB
Download size 187.03 KB
Official Mirror dl.fedoraproject.org
This package provides a software library for communicating with MTP
(Media Transfer Protocol) media players, typically audio players, video
players etc.

Alternatives

Package Version Architecture Repository
libmtp-1.1.14-1.fc27.x86_64.rpm 1.1.14 x86_64 Fedora Updates
libmtp-1.1.14-1.fc27.i686.rpm 1.1.14 i686 Fedora Updates
libmtp-1.1.14-1.fc27.i686.rpm 1.1.14 i686 Fedora Updates
libmtp-1.1.13-5.fc27.x86_64.rpm 1.1.13 x86_64 Fedora
libmtp-1.1.13-5.fc27.i686.rpm 1.1.13 i686 Fedora
libmtp - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.7) -
libgcrypt.so.20 -
libgcrypt.so.20(GCRYPT_1.6) -
libusb-1.0.so.0 -
rtld(GNU_HASH) -
udev -

Provides

Name Value
libmtp = 1.1.13-5.fc27
libmtp(x86-32) = 1.1.13-5.fc27
libmtp.so.9 -

Download

Type URL
Binary Package libmtp-1.1.13-5.fc27.i686.rpm
Source Package libmtp-1.1.13-5.fc27.src.rpm

Install Howto

Install libmtp rpm package:

# dnf install libmtp

Files

Path
/usr/lib/libmtp.so.9
/usr/lib/libmtp.so.9.3.0
/usr/lib/.build-id/
/usr/lib/.build-id/52/35b3850b97e9af51ab2bfe4acd9875dc11aaea
/usr/lib/.build-id/ea/55a64c2a3bbacf1f164fc5fa3bcf6caf242e16
/usr/lib/udev/mtp-probe
/usr/lib/udev/hwdb.d/69-libmtp.hwdb
/usr/lib/udev/rules.d/69-libmtp.rules
/usr/share/licenses/libmtp/COPYING

Changelog

2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.13-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-31 - Florian Weimer <fweimer@redhat.com> - 1.1.13-4
- Rebuild with binutils fix for ppc64le (#1475636)
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.13-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-07-10 - Dominik Mierzejewski <dominik@greysector.net> - 1.1.13-2
- Use https source URL
- Drop obsolete spec elements
- Use license macro
- Update libusbx-devel build dependency
- Drop ancient (F15) Obsoletes:
- Tighten file list
2017-06-27 - Robert Scheck <robert@fedoraproject.org> - 1.1.13-1
- Update to 1.1.13 (#1412546, #1465038, #1465040)
2017-06-26 - Debarshi Ray <rishi@fedoraproject.org> - 1.1.12-1
- Update to 1.1.12
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.11-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-06-12 - Linus Walleij <triad@dflund.se> - 1.1.11-1
- Update to 1.1.11
- New upstream version with many fixes and additional devices
- Notably Nexus 6P is fixed to work in this release
2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.10-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-12-29 - Robert Scheck <robert@fedoraproject.org> - 1.1.10-1
- Update to 1.1.10

See Also

Package Description
libmtp-devel-1.1.13-5.fc27.i686.rpm Development files for libmtp
libmtp-examples-1.1.13-5.fc27.i686.rpm Example programs for libmtp
libmusicbrainz3-3.0.3-17.fc27.i686.rpm Library for accessing MusicBrainz servers
libmusicbrainz3-devel-3.0.3-17.fc27.i686.rpm Headers for developing programs that will use libmusicbrainz3
libmusicbrainz5-5.1.0-8.fc27.i686.rpm Library for accessing MusicBrainz servers
libmusicbrainz5-devel-5.1.0-8.fc27.i686.rpm Headers for developing programs that will use libmusicbrainz5
libmwaw-0.3.12-3.fc27.i686.rpm A library for import of many old Mac document formats
libmwaw-devel-0.3.12-3.fc27.i686.rpm Development files for libmwaw
libmwaw-doc-0.3.12-3.fc27.noarch.rpm Documentation of libmwaw API
libmwaw-tools-0.3.12-3.fc27.i686.rpm Tools to transform the supported formats into other formats
libmx-1.4.7-20.fc27.i686.rpm A clutter widget toolkit
libmx-devel-1.4.7-20.fc27.i686.rpm Development package for libmx
libmx-docs-1.4.7-20.fc27.noarch.rpm Documentation files for libmx
libmygpo-qt-1.0.8-8.fc27.i686.rpm Qt4 Library that wraps the gpodder.net Web API
libmygpo-qt-devel-1.0.8-8.fc27.i686.rpm Development files for libmygpo-qt
Advertisement
Advertisement