libmygpo-qt-1.0.8-8.fc27.i686.rpm


Advertisement

Description

libmygpo-qt - Qt4 Library that wraps the gpodder.net Web API

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libmygpo-qt
Package version 1.0.8
Package release 8.fc27
Package architecture i686
Package type rpm
Installed size 295.62 KB
Download size 98.96 KB
Official Mirror dl.fedoraproject.org
libmygpo-qt is a Qt4 Library that wraps the gpodder.net Web API,
http://wiki.gpodder.org/wiki/Web_Services/API_2

Alternatives

Package Version Architecture Repository
libmygpo-qt-1.0.8-8.fc27.x86_64.rpm 1.0.8 x86_64 Fedora
libmygpo-qt-1.0.8-8.fc27.i686.rpm 1.0.8 i686 Fedora
libmygpo-qt - - -

Requires

Name Value
/sbin/ldconfig -
libQtCore.so.4 -
libQtNetwork.so.4 -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libqjson.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
libmygpo-qt = 1.0.8-8.fc27
libmygpo-qt(x86-32) = 1.0.8-8.fc27
libmygpo-qt.so.1 -

Download

Type URL
Binary Package libmygpo-qt-1.0.8-8.fc27.i686.rpm
Source Package libmygpo-qt-1.0.8-8.fc27.src.rpm

Install Howto

Install libmygpo-qt rpm package:

# dnf install libmygpo-qt

Files

Path
/usr/lib/libmygpo-qt.so.1
/usr/lib/libmygpo-qt.so.1.0.8
/usr/lib/.build-id/
/usr/lib/.build-id/3f/35eadaea5589d48dc2a47f314cbbc7867c84b3
/usr/share/doc/libmygpo-qt/AUTHORS
/usr/share/doc/libmygpo-qt/LICENSE
/usr/share/doc/libmygpo-qt/README

Changelog

2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 1.0.8-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 1.0.8-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 1.0.8-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 1.0.8-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-06-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.8-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
2015-05-02 - Kalev Lember <kalevlember@gmail.com> - 1.0.8-3
- Rebuilt for GCC 5 C++11 ABI change
2014-10-09 - Rex Dieter <rdieter@fedoraproject.org> 1.0.8-2
- qt5-devel: fix typo in base pkg dependency
2014-10-01 - Rex Dieter <rdieter@fedoraproject.org> 1.0.8-1
- 1.0.8
- include path for cmake and chkconfig are wrong for libmygpo-qt (#1148246)
- use github-hosted sources
- Qt5 support: libmygpo-qt5,libmy-qt5-devel subpkgs
2014-08-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.7-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
2014-06-07 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.7-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

See Also

Package Description
libmygpo-qt-devel-1.0.8-8.fc27.i686.rpm Development files for libmygpo-qt
libmygpo-qt5-1.0.8-8.fc27.i686.rpm Qt5 Library that wraps the gpodder.net Web API
libmygpo-qt5-devel-1.0.8-8.fc27.i686.rpm Development files for libmygpo-qt5
libmypaint-1.3.0-4.fc27.i686.rpm Library for making brush strokes
libmypaint-devel-1.3.0-4.fc27.i686.rpm Development files for libmypaint
libnasl-2.2.11-18.fc24.i686.rpm Nessus Attack Scripting Language
libnasl-devel-2.2.11-18.fc24.i686.rpm Nessus Attack Scripting Language header files
libnasl-doc-2.2.11-18.fc24.i686.rpm Nessus Attack Scripting Language documentation
libnatpmp-20150609-5.fc27.i686.rpm Library of The NAT Port Mapping Protocol (NAT-PMP)
libnatpmp-devel-20150609-5.fc27.i686.rpm Development files for libnatpmp
libnatspec-0.2.6-15.fc27.i686.rpm Library for national and language-specific issues
libnatspec-devel-0.2.6-15.fc27.i686.rpm Development package of library for national and language-specific issues
libnauty-2.6.7-4.fc27.i686.rpm Library for graph automorphism
libnauty-devel-2.6.7-4.fc27.i686.rpm Development files for libnauty
libndn-cxx-0.4.1-8.fc27.i686.rpm C++ library implementing Named Data Networking primitives
Advertisement
Advertisement