libmygpo-qt-devel-1.0.8-8.fc27.i686.rpm


Advertisement

Description

libmygpo-qt-devel - Development files for libmygpo-qt

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libmygpo-qt-devel
Package version 1.0.8
Package release 8.fc27
Package architecture i686
Package type rpm
Installed size 66.06 KB
Download size 20.05 KB
Official Mirror dl.fedoraproject.org
Development files for libmygpo-qt.

Alternatives

Package Version Architecture Repository
libmygpo-qt-devel-1.0.8-8.fc27.x86_64.rpm 1.0.8 x86_64 Fedora
libmygpo-qt-devel-1.0.8-8.fc27.i686.rpm 1.0.8 i686 Fedora
libmygpo-qt-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
cmake-filesystem(x86-32) -
libmygpo-qt(x86-32) = 1.0.8-8.fc27
libmygpo-qt.so.1 -
pkgconfig(QJson) -
pkgconfig(QtCore) -
pkgconfig(QtNetwork) -

Provides

Name Value
cmake(Mygpo-qt) = 1.0.8
libmygpo-qt-devel = 1.0.8-8.fc27
libmygpo-qt-devel(x86-32) = 1.0.8-8.fc27
pkgconfig(libmygpo-qt) = 1.0.8

Download

Type URL
Binary Package libmygpo-qt-devel-1.0.8-8.fc27.i686.rpm
Source Package libmygpo-qt-1.0.8-8.fc27.src.rpm

Install Howto

Install libmygpo-qt-devel rpm package:

# dnf install libmygpo-qt-devel

Files

Path
/usr/include/mygpo-qt/AddRemoveResult.h
/usr/include/mygpo-qt/ApiRequest.h
/usr/include/mygpo-qt/Config.h
/usr/include/mygpo-qt/Device.h
/usr/include/mygpo-qt/DeviceList.h
/usr/include/mygpo-qt/DeviceSyncResult.h
/usr/include/mygpo-qt/DeviceUpdates.h
/usr/include/mygpo-qt/Episode.h
/usr/include/mygpo-qt/EpisodeAction.h
/usr/include/mygpo-qt/EpisodeActionList.h
/usr/include/mygpo-qt/EpisodeList.h
/usr/include/mygpo-qt/Podcast.h
/usr/include/mygpo-qt/PodcastList.h
/usr/include/mygpo-qt/Settings.h
/usr/include/mygpo-qt/Tag.h
/usr/include/mygpo-qt/TagList.h
/usr/include/mygpo-qt/mygpo_export.h
/usr/lib/libmygpo-qt.so
/usr/lib/cmake/mygpo-qt/Mygpo-qtConfig.cmake
/usr/lib/cmake/mygpo-qt/Mygpo-qtConfigVersion.cmake
/usr/lib/cmake/mygpo-qt/Mygpo-qtTargets-noconfig.cmake
/usr/lib/cmake/mygpo-qt/Mygpo-qtTargets.cmake
/usr/lib/pkgconfig/libmygpo-qt.pc

Changelog

See libmygpo-qt-1.0.8-8.fc27.i686.rpm changelog.

See Also

Package Description
libmygpo-qt5-1.0.8-8.fc27.i686.rpm Qt5 Library that wraps the gpodder.net Web API
libmygpo-qt5-devel-1.0.8-8.fc27.i686.rpm Development files for libmygpo-qt5
libmypaint-1.3.0-4.fc27.i686.rpm Library for making brush strokes
libmypaint-devel-1.3.0-4.fc27.i686.rpm Development files for libmypaint
libnasl-2.2.11-18.fc24.i686.rpm Nessus Attack Scripting Language
libnasl-devel-2.2.11-18.fc24.i686.rpm Nessus Attack Scripting Language header files
libnasl-doc-2.2.11-18.fc24.i686.rpm Nessus Attack Scripting Language documentation
libnatpmp-20150609-5.fc27.i686.rpm Library of The NAT Port Mapping Protocol (NAT-PMP)
libnatpmp-devel-20150609-5.fc27.i686.rpm Development files for libnatpmp
libnatspec-0.2.6-15.fc27.i686.rpm Library for national and language-specific issues
libnatspec-devel-0.2.6-15.fc27.i686.rpm Development package of library for national and language-specific issues
libnauty-2.6.7-4.fc27.i686.rpm Library for graph automorphism
libnauty-devel-2.6.7-4.fc27.i686.rpm Development files for libnauty
libndn-cxx-0.4.1-8.fc27.i686.rpm C++ library implementing Named Data Networking primitives
libndn-cxx-devel-0.4.1-8.fc27.i686.rpm Development files for libndn-cxx
Advertisement
Advertisement