libnm-gtk-devel-1.8.4-1.fc27.i686.rpm


Advertisement

Description

libnm-gtk-devel - Private header files for NetworkManager GUI support

Property Value
Distribution Fedora 27
Repository Fedora i386
Package name libnm-gtk-devel
Package version 1.8.4
Package release 1.fc27
Package architecture i686
Package type rpm
Installed size 125.42 KB
Download size 29.72 KB
Official Mirror dl.fedoraproject.org
This package contains private header and pkg-config files to be used only by
GNOME control center.
This package is obsoleted by libnma.

Alternatives

Package Version Architecture Repository
libnm-gtk-devel-1.8.4-1.fc27.x86_64.rpm 1.8.4 x86_64 Fedora
libnm-gtk-devel-1.8.4-1.fc27.i686.rpm 1.8.4 i686 Fedora
libnm-gtk-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
NetworkManager-devel >= 1.1.0
NetworkManager-glib-devel >= 1.1.0
gtk3-devel -
libnm-gtk = 1.8.4-1.fc27
libnm-gtk.so.0 -
pkgconfig -
pkgconfig(NetworkManager) >= 0.9.10
pkgconfig(gtk+-3.0) >= 3.4
pkgconfig(libnm-glib) >= 0.9.10
pkgconfig(libnm-util) >= 0.9.10

Provides

Name Value
libnm-gtk-devel = 1.8.4-1.fc27
libnm-gtk-devel(x86-32) = 1.8.4-1.fc27
pkgconfig(libnm-gtk) = 1.8.4

Obsoletes

Name Value
NetworkManager-gtk-devel < 0.9.7

Download

Type URL
Binary Package libnm-gtk-devel-1.8.4-1.fc27.i686.rpm
Source Package network-manager-applet-1.8.4-1.fc27.src.rpm

Install Howto

Install libnm-gtk-devel rpm package:

# dnf install libnm-gtk-devel

Files

Path
/usr/include/libnm-gtk/nm-cert-chooser.h
/usr/include/libnm-gtk/nm-mobile-providers.h
/usr/include/libnm-gtk/nm-mobile-wizard.h
/usr/include/libnm-gtk/nm-ui-utils.h
/usr/include/libnm-gtk/nm-vpn-password-dialog.h
/usr/include/libnm-gtk/nm-wifi-dialog.h
/usr/include/libnm-gtk/nm-wireless-dialog.h
/usr/lib/libnm-gtk.so
/usr/lib/pkgconfig/libnm-gtk.pc
/usr/share/gir-1.0/NMGtk-1.0.gir

Changelog

See network-manager-applet-1.8.4-1.fc27.i686.rpm changelog.

See Also

Package Description
libnma-1.8.4-1.fc27.i686.rpm Private libraries for NetworkManager GUI support
libnma-devel-1.8.4-1.fc27.i686.rpm Private header files for NetworkManager GUI support
libnodeupdown-1.14-21.fc27.i686.rpm A cluster node up/down detection library
libnodeupdown-backend-ganglia-1.14-21.fc27.i686.rpm Ganglia backend for libnodeupdown
libnodeupdown-backend-openib-1.14-21.fc27.i686.rpm Openib backend for libnodeupdown
libnodeupdown-backend-pingd-1.14-21.fc27.i686.rpm Pingd backend for libnodeupdown
libnodeupdown-clusterlist-genders-1.14-21.fc27.i686.rpm Genders clusterlist module for libnodeupdown
libnodeupdown-clusterlist-hostsfile-1.14-21.fc27.i686.rpm Hostsfile clusterlist module for libnodeupdown
libnodeupdown-devel-1.14-21.fc27.i686.rpm Development headers for libnodeupdown
libnormaliz-3.4.0-1.fc27.i686.rpm Normaliz internals as a library
libnormaliz-devel-3.4.0-1.fc27.i686.rpm Developer files for libnormaliz
libnotify-0.7.7-4.fc27.i686.rpm Desktop notification library
libnotify-devel-0.7.7-4.fc27.i686.rpm Development files for libnotify
libnotifymm-0.7.0-10.fc27.i686.rpm C++ interface for libnotify
libnotifymm-devel-0.7.0-10.fc27.i686.rpm Headers for developing programs that will use libnotifymm
Advertisement
Advertisement