pipewire-utils-0.1.5-2.fc27.i686.rpm


Advertisement

Description

pipewire-utils - PipeWire media server utilities

Property Value
Distribution Fedora 27
Repository Fedora i386
Package filename pipewire-utils-0.1.5-2.fc27.i686.rpm
Package name pipewire-utils
Package version 0.1.5
Package release 2.fc27
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 34.71 KB
Installed size 95.98 KB
This package contains command line utilities for the PipeWire media server.

Alternatives

Package Version Architecture Repository
pipewire-utils-0.1.9-1.fc27.x86_64.rpm 0.1.9 x86_64 Fedora Updates
pipewire-utils-0.1.9-1.fc27.i686.rpm 0.1.9 i686 Fedora Updates
pipewire-utils-0.1.5-2.fc27.x86_64.rpm 0.1.5 x86_64 Fedora
pipewire-utils - - -

Requires

Name Value
libc.so.6(GLIBC_2.16) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libpipewire-0.1.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libspa-lib.so.0 -
pipewire-libs(x86-32) = 0.1.5-2.fc27
rtld(GNU_HASH) -

Provides

Name Value
pipewire-utils = 0.1.5-2.fc27
pipewire-utils(x86-32) = 0.1.5-2.fc27

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package pipewire-utils-0.1.5-2.fc27.i686.rpm
Source Package pipewire-0.1.5-2.fc27.src.rpm

Install Howto

Install pipewire-utils rpm package:

# dnf install pipewire-utils

Files

Path
/usr/bin/pipewire-cli
/usr/bin/pipewire-monitor
/usr/bin/spa-inspect
/usr/bin/spa-monitor
/usr/lib/.build-id/
/usr/lib/.build-id/33/85864e81f96b2a5c75444e891ab7c80426e8c7
/usr/lib/.build-id/34/53fa28acc61779166a65d0acdcf4fdc1463002
/usr/lib/.build-id/ad/49975dcf1ab422900196a0686df453a05c66fd
/usr/lib/.build-id/f7/cb3e78851d0c5ab3efa701f013e663c48ffe10
/usr/share/man/man1/pipewire-cli.1.gz
/usr/share/man/man1/pipewire-monitor.1.gz

Changelog

2017-09-19 - Wim Taymans <wtaymans@redhat.com> - 0.1.5-2
- Add patch to avoid segfault when probing
2017-09-19 - Wim Taymans <wtaymans@redhat.com> - 0.1.5-1
- Update to 0.1.5
2017-09-14 - Kalev Lember <klember@redhat.com> - 0.1.4-3
- Rebuilt for GNOME 3.26.0 megaupdate
2017-09-08 - Wim Taymans <wtaymans@redhat.com> - 0.1.4-2
- Install SPA hooks
2017-08-23 - Wim Taymans <wtaymans@redhat.com> - 0.1.4-1
- Update to 0.1.4
2017-08-09 - Wim Taymans <wtaymans@redhat.com> - 0.1.3-1
- Update to 0.1.3
2017-07-04 - Wim Taymans <wtaymans@redhat.com> - 0.1.2-1
- Update to 0.1.2
- Added more build requirements
- Make separate doc package
2017-06-26 - Wim Taymans <wtaymans@redhat.com> - 0.1.1-1
- Update to 0.1.1
- Add dbus-1 to BuildRequires
- change libs-devel to -devel
2015-09-09 - Wim Taymans <wtaymans@redhat.com> - 0.1.0-2
- Fix BuildRequires to use pkgconfig, add all dependencies found in configure.ac
- Add user and groups  if needed
- Add license to %licence
2015-09-01 - Wim Taymans <wtaymans@redhat.com> - 0.1.0-1
- First version

See Also

Package Description
pipsi-0.9-6.fc27.noarch.rpm Wraps pip and virtualenv to install scripts
pisg-0.73-15.fc27.noarch.rpm IRC Statistics generator
pitivi-0.99-1.fc27.i686.rpm Non-linear video editor
pius-2.2.4-2.fc27.noarch.rpm A tool for signing and emailing all UIDs on a set of PGP keys
pix-1.4.5-1.fc27.i686.rpm Image management application
pix-devel-1.4.5-1.fc27.i686.rpm Development files for pix
pix-doc-1.4.5-1.fc27.i686.rpm Documentation files for pix
pixman-0.34.0-4.fc27.i686.rpm Pixel manipulation library
pixman-devel-0.34.0-4.fc27.i686.rpm Pixel manipulation library development package
pixz-1.0.6-4.fc27.i686.rpm Parallel indexed xz compressor
pjproject-2.6-6.fc27.i686.rpm Libraries for building embedded/non-embedded VoIP applications
pjproject-devel-2.6-6.fc27.i686.rpm Development files to use pjproject
pjsua-2.6-6.fc27.i686.rpm command line SIP user agent
pkcs11-dump-0.3.4-14.fc27.i686.rpm Small utility for querying PKCS#11 modules
pkcs11-helper-1.22-3.fc27.i686.rpm A library for using PKCS#11 providers
Advertisement
Advertisement