COPASI-gui-4.23.184-9.fc27.i686.rpm


Advertisement

Description

COPASI-gui - The COPASI graphical user interface

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name COPASI-gui
Package version 4.23.184
Package release 9.fc27
Package architecture i686
Package type rpm
Installed size 24.99 MB
Download size 7.75 MB
Official Mirror dl.fedoraproject.org
COPASI is a software application for simulation and analysis of biochemical
networks and their dynamics.
COPASI is a stand-alone program that supports models in the SBML standard
and can simulate their behavior using ODEs or Gillespie's stochastic
simulation algorithm; arbitrary discrete events can be included in such
simulations.
COPASI carries out several analyses of the network and its dynamics and
has extensive support for parameter estimation and optimization.
COPASI provides means to visualize data in customizable plots, histograms and
animations of network diagrams.
This package provides the COPASI graphical user interface.

Alternatives

Package Version Architecture Repository
COPASI-gui-4.23.184-9.fc27.x86_64.rpm 4.23.184 x86_64 Fedora Updates
COPASI-gui-4.20.165-1.fc27.i686.rpm 4.20.165 i686 Fedora
COPASI-gui-4.20.165-1.fc27.x86_64.rpm 4.20.165 x86_64 Fedora
COPASI-gui - - -

Requires

Name Value
COPASI-data = 4.23.184-9.fc27
COPASI-doc = 4.23.184-9.fc27
libGL.so.1 -
libGLU.so.1 -
libQt5Concurrent.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.9) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5OpenGL.so.5 -
libQt5OpenGL.so.5(Qt_5) -
libQt5PrintSupport.so.5 -
libQt5PrintSupport.so.5(Qt_5) -
libQt5Svg.so.5 -
libQt5Svg.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libSBW.so.2.11 -
libZipper.so.0 -
libbz2.so.1 -
libc.so.6(GLIBC_2.15) -
libcurl.so.4 -
libdl.so.2 -
libexpat.so.1 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_3.4) -
libgcc_s.so.1(GCC_4.0.0) -
libgcc_s.so.1(GLIBC_2.0) -
liblzma.so.5 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libminizip.so.1 -
libmml.so.2 -
libnuml.so.1 -
libopenblas.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libqwt-qt5.so.6 -
libqwtplot3d-qt5.so.0.3 -
libraptor.so.1 -
libsbml.so.5 -
libsedml.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.5) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libxml2.so.2 -
libxslt.so.1 -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
COPASI-gui = 4.23.184-9.fc27
COPASI-gui(x86-32) = 4.23.184-9.fc27
application() -
application(COPASI.desktop) -
metainfo() -
metainfo(COPASI.appdata.xml) -

Download

Type URL
Binary Package COPASI-gui-4.23.184-9.fc27.i686.rpm
Source Package COPASI-4.23.184-9.fc27.src.rpm

Install Howto

Install the COPASI-gui rpm package:

# dnf install COPASI-gui

Files

Path
/usr/bin/CopasiSBW
/usr/bin/CopasiUI
/usr/lib/.build-id/
/usr/lib/.build-id/61/0c71aef8eb52bfc8df3119597422daf46a496b
/usr/lib/.build-id/8c/3b42fb786b8abc7be746e69abea822b6b82f75
/usr/share/applications/COPASI.desktop
/usr/share/icons/copasi/
/usr/share/icons/copasi/icons/Copasi.ico
/usr/share/icons/copasi/icons/Copasi48-Alpha.xpm
/usr/share/icons/copasi/icons/CopasiDoc.ico
/usr/share/metainfo/COPASI.appdata.xml

Changelog

See COPASI-4.23.184-9.fc27.i686.rpm changelog.

See Also

Package Description
COPASI-sharp-4.23.184-9.fc27.i686.rpm COPASI Mono Bindings
CuraEngine-3.2.1-1.fc27.i686.rpm Engine for processing 3D models into G-code instructions for 3D printers
CuraEngine-lulzbot-3.2.21-1.fc27.i686.rpm Engine for processing 3D models into G-code instructions for 3D printers
FlightGear-2017.3.1-3.fc27.i686.rpm The FlightGear Flight Simulator
GAPDoc-1.6.1-1.fc27.noarch.rpm GAP documentation tool
GAPDoc-latex-1.6.1-1.fc27.noarch.rpm All LaTeX dependencies for GAPDoc
GLee-5.4.0-12.fc27.i686.rpm GL Easy Extension library
GLee-devel-5.4.0-12.fc27.i686.rpm Development headers for GLee
GMT-5.4.3-1.fc27.i686.rpm Generic Mapping Tools
GMT-common-5.4.3-1.fc27.noarch.rpm Common files for GMT
GMT-devel-5.4.3-1.fc27.i686.rpm Development files for GMT
GMT-doc-5.4.3-1.fc27.noarch.rpm Documentation for GMT
GeoIP-GeoLite-data-2018.06-1.fc27.noarch.rpm Free GeoLite IP geolocation country database
GeoIP-GeoLite-data-extra-2018.06-1.fc27.noarch.rpm Free GeoLite IP geolocation databases
GeographicLib-1.49-1.fc27.i686.rpm Library for geographic coordinate transformations
Advertisement
Advertisement