libglvnd-core-devel-1.0.0-1.fc27.i686.rpm


Advertisement

Description

libglvnd-core-devel - Core development files for libglvnd

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name libglvnd-core-devel
Package version 1.0.0
Package release 1.fc27
Package architecture i686
Package type rpm
Installed size 40.22 KB
Download size 21.92 KB
Official Mirror dl.fedoraproject.org
The libglvnd-core-devel package is a bootstrap trick for Mesa, which wants
to build against the libglvnd headers but does not link against any of
its libraries (and, initially, has file conflicts with them). If you are
not Mesa you almost certainly want libglvnd-devel instead.

Alternatives

Package Version Architecture Repository
libglvnd-core-devel-1.0.0-1.fc27.x86_64.rpm 1.0.0 x86_64 Fedora Updates
libglvnd-core-devel-1.0.0-1.fc27.i686.rpm 1.0.0 i686 Fedora Updates
libglvnd-core-devel-0.2.999-24.20170818git8d4d03f.fc27.x86_64.rpm 0.2.999 x86_64 Fedora
libglvnd-core-devel-0.2.999-24.20170818git8d4d03f.fc27.i686.rpm 0.2.999 i686 Fedora
libglvnd-core-devel-0.2.999-24.20170818git8d4d03f.fc27.i686.rpm 0.2.999 i686 Fedora
libglvnd-core-devel - - -

Requires

Name Value
/usr/bin/pkg-config -

Provides

Name Value
libglvnd-core-devel = 1.0.0-1.fc27
libglvnd-core-devel(x86-32) = 1.0.0-1.fc27
pkgconfig(libglvnd) = 1.0.0

Download

Type URL
Binary Package libglvnd-core-devel-1.0.0-1.fc27.i686.rpm
Source Package libglvnd-1.0.0-1.fc27.src.rpm

Install Howto

Install libglvnd-core-devel rpm package:

# dnf install libglvnd-core-devel

Files

Path
/usr/include/glvnd/GLdispatchABI.h
/usr/include/glvnd/libeglabi.h
/usr/include/glvnd/libglxabi.h
/usr/lib/pkgconfig/libglvnd.pc

Changelog

See libglvnd-1.0.0-1.fc27.i686.rpm changelog.

See Also

Package Description
libglvnd-devel-1.0.0-1.fc27.i686.rpm Development files for libglvnd
libglvnd-egl-1.0.0-1.fc27.i686.rpm EGL support for libglvnd
libglvnd-gles-1.0.0-1.fc27.i686.rpm GLES support for libglvnd
libglvnd-glx-1.0.0-1.fc27.i686.rpm GLX support for libglvnd
libglvnd-opengl-1.0.0-1.fc27.i686.rpm OpenGL support for libglvnd
libgnat-7.3.1-6.fc27.i686.rpm GNU Ada 83, 95, 2005 and 2012 runtime shared libraries
libgnat-devel-7.3.1-6.fc27.i686.rpm GNU Ada 83, 95, 2005 and 2012 libraries
libgnat-static-7.3.1-6.fc27.i686.rpm GNU Ada 83, 95, 2005 and 2012 static libraries
libgo-7.3.1-6.fc27.i686.rpm Go runtime
libgo-devel-7.3.1-6.fc27.i686.rpm Go development libraries
libgo-static-7.3.1-6.fc27.i686.rpm Static Go libraries
libgomp-7.3.1-6.fc27.i686.rpm GCC OpenMP v4.5 shared support library
libgpg-error-1.31-1.fc27.i686.rpm Library for error values used by GnuPG components
libgpg-error-devel-1.31-1.fc27.i686.rpm Development files for the libgpg-error package
libgphoto2-2.5.16-1.fc27.i686.rpm Library for accessing digital cameras
Advertisement
Advertisement