libldb-1.3.2-2.fc27.1.2.3.i686.rpm


Advertisement

Description

libldb - A schema-less, ldap like, API and database

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name libldb
Package version 1.3.2
Package release 2.fc27.1.2.3
Package architecture i686
Package type rpm
Installed size 373.11 KB
Download size 160.34 KB
Official Mirror dl.fedoraproject.org
An extensible library that implements an LDAP like API to access remote LDAP
servers, or use local tdb databases.

Alternatives

Package Version Architecture Repository
libldb-1.3.2-2.fc27.1.2.3.i686.rpm 1.3.2 i686 Fedora Updates
libldb-1.3.2-2.fc27.1.2.3.x86_64.rpm 1.3.2 x86_64 Fedora Updates
libldb-1.2.2-1.fc27.i686.rpm 1.2.2 i686 Fedora
libldb-1.2.2-1.fc27.i686.rpm 1.2.2 i686 Fedora
libldb-1.2.2-1.fc27.x86_64.rpm 1.2.2 x86_64 Fedora
libldb - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
libcrypt.so.1 -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
liblber-2.4.so.2 -
libldap-2.4.so.2 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libtalloc(x86-32) >= 2.1.11
libtalloc.so.2 -
libtalloc.so.2(TALLOC_2.0.2) -
libtdb(x86-32) >= 1.3.14
libtdb.so.1 -
libtdb.so.1(TDB_1.2.1) -
libtevent(x86-32) >= 0.9.36
libtevent.so.0 -
libtevent.so.0(TEVENT_0.9.9) -
rtld(GNU_HASH) -

Provides

Name Value
bundled(libreplace) -
libldb = 1.3.2-2.fc27.1.2.3
libldb(x86-32) = 1.3.2-2.fc27.1.2.3
libldb.so.1 -
libldb.so.1(LDB_0.9.10) -
libldb.so.1(LDB_0.9.12) -
libldb.so.1(LDB_0.9.15) -
libldb.so.1(LDB_0.9.16) -
libldb.so.1(LDB_0.9.17) -
libldb.so.1(LDB_0.9.18) -
libldb.so.1(LDB_0.9.19) -
libldb.so.1(LDB_0.9.20) -
libldb.so.1(LDB_0.9.22) -
libldb.so.1(LDB_0.9.23) -
libldb.so.1(LDB_0.9.24) -
libldb.so.1(LDB_1.0.0) -
libldb.so.1(LDB_1.0.1) -
libldb.so.1(LDB_1.0.2) -
libldb.so.1(LDB_1.1.0) -
libldb.so.1(LDB_1.1.1) -
libldb.so.1(LDB_1.1.10) -
libldb.so.1(LDB_1.1.11) -
libldb.so.1(LDB_1.1.12) -
libldb.so.1(LDB_1.1.13) -
libldb.so.1(LDB_1.1.14) -
libldb.so.1(LDB_1.1.15) -
libldb.so.1(LDB_1.1.16) -
libldb.so.1(LDB_1.1.17) -
libldb.so.1(LDB_1.1.18) -
libldb.so.1(LDB_1.1.19) -
libldb.so.1(LDB_1.1.2) -
libldb.so.1(LDB_1.1.20) -
libldb.so.1(LDB_1.1.21) -
libldb.so.1(LDB_1.1.22) -
libldb.so.1(LDB_1.1.23) -
libldb.so.1(LDB_1.1.24) -
libldb.so.1(LDB_1.1.25) -
libldb.so.1(LDB_1.1.26) -
libldb.so.1(LDB_1.1.27) -
libldb.so.1(LDB_1.1.28) -
libldb.so.1(LDB_1.1.29) -
libldb.so.1(LDB_1.1.3) -
libldb.so.1(LDB_1.1.30) -
libldb.so.1(LDB_1.1.31) -
libldb.so.1(LDB_1.1.4) -
libldb.so.1(LDB_1.1.5) -
libldb.so.1(LDB_1.1.6) -
libldb.so.1(LDB_1.1.7) -
libldb.so.1(LDB_1.1.8) -
libldb.so.1(LDB_1.1.9) -
libldb.so.1(LDB_1.2.0) -
libldb.so.1(LDB_1.2.1) -
libldb.so.1(LDB_1.2.2) -
libldb.so.1(LDB_1.2.3) -

Download

Type URL
Binary Package libldb-1.3.2-2.fc27.1.2.3.i686.rpm
Source Package libldb-1.3.2-2.fc27.1.2.3.src.rpm

Install Howto

Install the libldb rpm package:

# dnf install libldb

Files

Path
/usr/lib/libldb.so.1
/usr/lib/libldb.so.1.2.3
/usr/lib/.build-id/
/usr/lib/.build-id/06/6685ff74d4d10ed85641ce24148cccfa66f86c
/usr/lib/.build-id/15/e33368cbf84cf3fa897be88935e4dec9f2e216
/usr/lib/.build-id/3e/bfc8f85c02bac8884c77807bce2eddce1405f9
/usr/lib/.build-id/44/d4efcd0e0d5a5baae1b7c13f1df6f1a3a350e8
/usr/lib/.build-id/67/529543aca18522cefb7a8c20e774c206693cc5
/usr/lib/.build-id/75/50b75ba69434696e57bc663e3cf8731996696c
/usr/lib/.build-id/97/72a6c7ad5d181d5bc5829fa90d0678f9255a62
/usr/lib/.build-id/af/687a8c6ee161534fe0c319b8bca5b74f3efeae
/usr/lib/.build-id/b3/f713db836c38dfdd050800e04c31b6794429a8
/usr/lib/.build-id/cb/eee13f836d7fe6d905bbebb5b80d14af9d862b
/usr/lib/ldb/
/usr/lib/ldb/modules/
/usr/lib/ldb/modules/ldb/asq.so
/usr/lib/ldb/modules/ldb/ldap.so
/usr/lib/ldb/modules/ldb/paged_results.so
/usr/lib/ldb/modules/ldb/paged_searches.so
/usr/lib/ldb/modules/ldb/rdn_name.so
/usr/lib/ldb/modules/ldb/sample.so
/usr/lib/ldb/modules/ldb/server_sort.so
/usr/lib/ldb/modules/ldb/skel.so
/usr/lib/ldb/modules/ldb/tdb.so

Changelog

2018-08-27 - Lukas Slebodnik <lslebodn@fedoraproject.org> - 1.3.2-2-1.2.3
- New upstream release 1.2.3
- libldb-1.3.2 is not officially supported by samba-4.7.x even though it worked
for 10 months in f27. But it caused configure time failures for samba 4.7.10
2018-03-01 - Lukas Slebodnik <lslebodn@fedoraproject.org> - 1.3.2-1
- New upstream release 1.3.2
- Resolves: rhbz#1550051 - libldb-1.3.2 is available
2018-01-13 - Lukas Slebodnik <lslebodn@fedoraproject.org> - 1.3.1
- New upstream release 1.3.1
- Resolves: rhbz#1534128 - libldb-1.3.1 is available
2018-01-09 - Iryna Shcherbina <ishcherb@redhat.com> - 1.3.0-4
- Update Python 2 dependency declarations to new packaging standards
(See https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3)
2017-11-30 - Lukas Slebodnik <lslebodn@fedoraproject.org> - 1.3.0-3
- Update spec file conditionals
2017-10-21 - Lukas Slebodnik <lslebodn@fedoraproject.org> - 1.3.0-2
- Fix memory leak introduced in 1.3.0
2017-10-20 - Lukas Slebodnik <lslebodn@redhat.com> - 1.3.0
- New upstream release 1.3.0
- Resolves: rhbz#1504361 - libldb-1.3.0 is available
2017-09-11 - Lukas Slebodnik <lslebodn@redhat.com> - 1.2.2
- New upstream release 1.2.2
- Resolves: rhbz#1489418  - libldb-1.2.2 is available
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 1.2.1-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 1.2.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild

See Also

Package Description
libldb-devel-1.3.2-2.fc27.1.2.3.i686.rpm Developer tools for the LDB library
liblognorm-2.0.3-4.fc27.i686.rpm Fast samples-based log normalization library
liblognorm-devel-2.0.3-4.fc27.i686.rpm Development tools for programs using liblognorm library
liblognorm-doc-2.0.3-4.fc27.i686.rpm HTML documentation for liblognorm
liblognorm-utils-2.0.3-4.fc27.i686.rpm Lognormalizer utility for normalizing log files
liblouis-2.6.2-13.fc27.i686.rpm Braille translation and back-translation library
liblouis-devel-2.6.2-13.fc27.i686.rpm Development files for liblouis
liblouis-doc-2.6.2-13.fc27.noarch.rpm Documentation for liblouis
liblouis-utils-2.6.2-13.fc27.i686.rpm Command-line utilities to test liblouis
libluksmeta-8-1.fc27.i686.rpm Library for storing small metadata in the LUKSv1 header
libluksmeta-devel-8-1.fc27.i686.rpm Development files for libluksmeta
liblxi-1.13-1.fc27.i686.rpm Library with simple API for communication with LXI devices
liblxi-devel-1.13-1.fc27.i686.rpm Development files for liblxi
libmad-0.15.1b-26.fc27.i686.rpm MPEG audio decoder library
libmad-devel-0.15.1b-26.fc27.i686.rpm MPEG audio decoder library development files
Advertisement
Advertisement