libvncserver-0.9.11-5.fc27.i686.rpm


Advertisement

Description

libvncserver - Library to make writing a VNC server easy

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package filename libvncserver-0.9.11-5.fc27.i686.rpm
Package name libvncserver
Package version 0.9.11
Package release 5.fc27
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 276.65 KB
Installed size 855.36 KB
LibVNCServer makes writing a VNC server (or more correctly, a program exporting
a frame-buffer via the Remote Frame Buffer protocol) easy.
It hides the programmer from the tedious task of managing clients and
compression schemata.

Alternatives

Package Version Architecture Repository
libvncserver-0.9.11-5.fc27.x86_64.rpm 0.9.11 x86_64 Fedora Updates
libvncserver-0.9.11-5.fc27.i686.rpm 0.9.11 i686 Fedora Updates
libvncserver-0.9.11-4.fc27.1.x86_64.rpm 0.9.11 x86_64 Fedora
libvncserver-0.9.11-4.fc27.1.i686.rpm 0.9.11 i686 Fedora
libvncserver-0.9.11-4.fc27.1.i686.rpm 0.9.11 i686 Fedora
libvncserver - - -

Requires

Name Value
/sbin/ldconfig -
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libc.so.6(GLIBC_2.15) -
libgcrypt.so.20 -
libgcrypt.so.20(GCRYPT_1.6) -
libgnutls.so.30 -
libgnutls.so.30(GNUTLS_3_4) -
libjpeg.so.62 -
libjpeg.so.62(LIBJPEG_6.2) -
libminilzo.so.0 -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.3.2) -
libresolv.so.2 -
libresolv.so.2(GLIBC_2.0) -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
libvncclient.so.1 -
libvncserver = 0.9.11-5.fc27
libvncserver(x86-32) = 0.9.11-5.fc27
libvncserver.so.1 -

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package libvncserver-0.9.11-5.fc27.i686.rpm
Source Package libvncserver-0.9.11-5.fc27.src.rpm

Install Howto

Install libvncserver rpm package:

# dnf install libvncserver

Files

Path
/usr/lib/libvncclient.so.1
/usr/lib/libvncclient.so.1.0.0
/usr/lib/libvncserver.so.1
/usr/lib/libvncserver.so.1.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/b0/d0daff44ad26e46e78baf3a3ea63d31d089305
/usr/lib/.build-id/c0/5cefed23ac099d691389352b49ccc15e68d07d
/usr/share/doc/libvncserver/AUTHORS
/usr/share/doc/libvncserver/ChangeLog
/usr/share/doc/libvncserver/NEWS
/usr/share/doc/libvncserver/README
/usr/share/doc/libvncserver/TODO
/usr/share/licenses/libvncserver/COPYING

Changelog

2018-02-26 - Petr Pisar <ppisar@redhat.com> - 0.9.11-5
- Fix CVE-2018-7225 (bug #1546860)
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 0.9.11-4.1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 0.9.11-3.1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-05-17 - Rex Dieter <rdieter@fedoraproject.org> - 0.9.11-2.1
- revert soname bump for < f26
2017-05-16 - Rex Dieter <rdieter@fedoraproject.org> - 0.9.11-2
- libvncclient sets +SRP in priority string (#1449605)
- libvncserver blocks gtk-vnc clients >= 0.7.0 (#1451321)
2017-02-14 - Rex Dieter <rdieter@fedoraproject.org> - 0.9.11-1
- 0.9.11 (#1421948)
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 0.9.10-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-02-18 - Than Ngo <than@redhat.com> - 0.9.10-5
- fix conflict with max() macro with gcc6, which causes build failure in KDE/Qt
like krfb
2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 0.9.10-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-12-17 - Simone Caronni <negativo17@gmail.com> - 0.9.10-3
- Update crypto policies patch.

See Also

Package Description
libvncserver-devel-0.9.11-5.fc27.i686.rpm Development files for libvncserver
libvorbis-1.3.6-1.fc27.i686.rpm The Vorbis General Audio Compression Codec
libvorbis-devel-1.3.6-1.fc27.i686.rpm Development tools for Vorbis applications
libvorbis-devel-docs-1.3.6-1.fc27.noarch.rpm Documentation for developing Vorbis applications
libvpx-1.6.1-5.fc27.i686.rpm VP8/VP9 Video Codec SDK
libvpx-devel-1.6.1-5.fc27.i686.rpm Development files for libvpx
libvpx-utils-1.6.1-5.fc27.i686.rpm VP8 utilities and tools
libwacom-0.28-3.fc27.i686.rpm Tablet Information Client Library
libwacom-data-0.28-3.fc27.noarch.rpm Tablet Information Client Library Library Data Files
libwacom-devel-0.28-3.fc27.i686.rpm Tablet Information Client Library Library Development Package
libwayland-client-1.14.0-2.fc27.i686.rpm Wayland client library
libwayland-cursor-1.14.0-2.fc27.i686.rpm Wayland cursor library
libwayland-server-1.14.0-2.fc27.i686.rpm Wayland server library
libwbclient-4.7.10-1.fc27.i686.rpm The winbind client library
libwbclient-devel-4.7.10-1.fc27.i686.rpm Developer tools for the winbind library
Advertisement
Advertisement