nyxmms2-0.8-49.fc27.i686.rpm


Advertisement

Description

nyxmms2 - Commandline client for XMMS2

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name nyxmms2
Package version 0.8
Package release 49.fc27
Package architecture i686
Package type rpm
Installed size unknown
Download size 13.72 KB
Official Mirror dl.fedoraproject.org
nyxmms2 is the new official commandline client for XMMS2. It can be run in
either shell-mode (if started without arguments), or in inline-mode where
it executes the command passed as argument directly.

Alternatives

Package Version Architecture Repository
nyxmms2-0.8-49.fc27.x86_64.rpm 0.8 x86_64 Fedora Updates
nyxmms2-0.8-45.fc27.x86_64.rpm 0.8 x86_64 Fedora
nyxmms2-0.8-45.fc27.i686.rpm 0.8 i686 Fedora
nyxmms2 - - -

Requires

Name Value
xmms2 = 0.8-49.fc27

Provides

Name Value
nyxmms2 = 0.8-49.fc27
nyxmms2(x86-32) = 0.8-49.fc27

Download

Type URL
Binary Package nyxmms2-0.8-49.fc27.i686.rpm
Source Package xmms2-0.8-49.fc27.src.rpm

Install Howto

Install nyxmms2 rpm package:

# dnf install nyxmms2

Files

Path
/usr/bin/nyxmms2

Changelog

See xmms2-0.8-49.fc27.i686.rpm changelog.

See Also

Package Description
obfs4-0.0.7-3.fc27.i686.rpm The obfourscator, a pluggable transport for Tor
obs-build-20180816-291.1.1.fc27.noarch.rpm A generic package build script
obs-build-mkbaselibs-20180816-291.1.1.fc27.noarch.rpm Tools to generate base library packages
obs-build-mkdrpms-20180816-291.1.1.fc27.noarch.rpm Tools to generate DeltaRPMs
obs-service-set_version-0.5.10-1.fc27.noarch.rpm An OBS source service: Update spec file version
ocaml-4.05.0-5.fc27.i686.rpm OCaml compiler and programming environment
ocaml-benchmark-1.4-1.fc27.i686.rpm Benchmarking module for OCaml
ocaml-benchmark-devel-1.4-1.fc27.i686.rpm Development files for ocaml-benchmark
ocaml-cmdliner-1.0.2-5.fc27.i686.rpm Declarative definition of command line interfaces for OCaml
ocaml-cmdliner-devel-1.0.2-5.fc27.i686.rpm Development files for ocaml-cmdliner
ocaml-compiler-libs-4.05.0-5.fc27.i686.rpm Compiler libraries for OCaml
ocaml-docs-4.05.0-5.fc27.i686.rpm Documentation for OCaml
ocaml-dose3-5.0.1-4.20171203git09392e2.fc27.i686.rpm Framework for managing distribution packages and dependencies
ocaml-dose3-devel-5.0.1-4.20171203git09392e2.fc27.i686.rpm Development files for ocaml-dose3
ocaml-emacs-4.05.0-5.fc27.i686.rpm Emacs mode for OCaml
Advertisement
Advertisement