php-symfony3-3.3.18-1.fc27.noarch.rpm


Advertisement

Description

php-symfony3 - Symfony PHP framework (version 3)

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name php-symfony3
Package version 3.3.18
Package release 1.fc27
Package architecture noarch
Package type rpm
Installed size 425 B
Download size 12.67 KB
Official Mirror download-ib01.fedoraproject.org
Symfony PHP framework (version 3).
NOTE: Does not require PHPUnit bridge.

Alternatives

Package Version Architecture Repository
php-symfony3-3.4.23-1.fc27.remi.noarch.rpm 3.4.23 noarch Les RPM de Remi
php-symfony3-3.4.23-1.fc27.remi.noarch.rpm 3.4.23 noarch Les RPM de Remi
php-symfony3-3.4.22-1.fc27.remi.noarch.rpm 3.4.22 noarch Les RPM de Remi
php-symfony3-3.4.22-1.fc27.remi.noarch.rpm 3.4.22 noarch Les RPM de Remi
php-symfony3-3.3.18-1.fc27.noarch.rpm 3.3.18 noarch Fedora Updates
php-symfony3-3.3.10-1.fc27.noarch.rpm 3.3.10 noarch Fedora
php-symfony3-3.3.10-1.fc27.noarch.rpm 3.3.10 noarch Fedora
php-symfony3 - - -

Requires

Name Value
php-composer(symfony/asset) = 3.3.18
php-composer(symfony/browser-kit) = 3.3.18
php-composer(symfony/cache) = 3.3.18
php-composer(symfony/class-loader) = 3.3.18
php-composer(symfony/config) = 3.3.18
php-composer(symfony/console) = 3.3.18
php-composer(symfony/css-selector) = 3.3.18
php-composer(symfony/debug) = 3.3.18
php-composer(symfony/debug-bundle) = 3.3.18
php-composer(symfony/dependency-injection) = 3.3.18
php-composer(symfony/doctrine-bridge) = 3.3.18
php-composer(symfony/dom-crawler) = 3.3.18
php-composer(symfony/dotenv) = 3.3.18
php-composer(symfony/event-dispatcher) = 3.3.18
php-composer(symfony/expression-language) = 3.3.18
php-composer(symfony/filesystem) = 3.3.18
php-composer(symfony/finder) = 3.3.18
php-composer(symfony/form) = 3.3.18
php-composer(symfony/framework-bundle) = 3.3.18
php-composer(symfony/http-foundation) = 3.3.18
php-composer(symfony/http-kernel) = 3.3.18
php-composer(symfony/inflector) = 3.3.18
php-composer(symfony/intl) = 3.3.18
php-composer(symfony/ldap) = 3.3.18
php-composer(symfony/monolog-bridge) = 3.3.18
php-composer(symfony/options-resolver) = 3.3.18
php-composer(symfony/process) = 3.3.18
php-composer(symfony/property-access) = 3.3.18
php-composer(symfony/property-info) = 3.3.18
php-composer(symfony/proxy-manager-bridge) = 3.3.18
php-composer(symfony/routing) = 3.3.18
php-composer(symfony/security) = 3.3.18
php-composer(symfony/security-bundle) = 3.3.18
php-composer(symfony/serializer) = 3.3.18
php-composer(symfony/stopwatch) = 3.3.18
php-composer(symfony/templating) = 3.3.18
php-composer(symfony/translation) = 3.3.18
php-composer(symfony/twig-bridge) = 3.3.18
php-composer(symfony/twig-bundle) = 3.3.18
php-composer(symfony/validator) = 3.3.18
php-composer(symfony/var-dumper) = 3.3.18
php-composer(symfony/web-link) = 3.3.18
php-composer(symfony/web-profiler-bundle) = 3.3.18
php-composer(symfony/web-server-bundle) = 3.3.18
php-composer(symfony/workflow) = 3.3.18
php-composer(symfony/yaml) = 3.3.18

Provides

Name Value
php-composer(symfony/symfony) = 3.3.18
php-symfony3 = 3.3.18-1.fc27

Download

Type URL
Binary Package php-symfony3-3.3.18-1.fc27.noarch.rpm
Source Package php-symfony3-3.3.18-1.fc27.src.rpm

Install Howto

Install php-symfony3 rpm package:

# dnf install php-symfony3

Files

Path
/usr/share/doc/php-symfony3
/usr/share/php/Symfony3/Bundle/FullStack.php

Changelog

2018-08-01 - Shawn Iwinski <shawn.iwinski@gmail.com> - 3.3.18-1
- Update to 3.3.18 (CVE-2018-14773 / CVE-2018-14774)
2018-06-25 - Shawn Iwinski <shawn@iwin.ski> - 3.3.17-1
- Update to 3.3.17 (RHBZ #1591300 / RHBZ #1591750 / CVE-2018-11407 /
CVE-2018-11408 / CVE-2018-11406 / CVE-2018-11385 / CVE-2018-11386)
2018-02-22 - Remi Collet <remi@remirepo.net> - 3.3.16-5
- add all BuildRequires when test suite is disabled
2018-02-22 - Remi Collet <remi@remirepo.net> - 3.3.16-4
- fix dependency autoloader
- don't run test suite (instead of ignoring results)
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 3.3.16-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-01-29 - Remi Collet <remi@remirepo.net> - 3.3.16-1
- Update to 3.3.16
- drop dependency on polyfill-util
2018-01-08 - Remi Collet <remi@remirepo.net> - 3.3.15-1
- Update to 3.3.15
2017-12-05 - Remi Collet <remi@remirepo.net> - 3.3.14-1
- Update to 3.3.14
2017-11-17 - Remi Collet <remi@remirepo.net> - 3.3.13-1
- Update to 3.3.13
2017-11-14 - Remi Collet <remi@remirepo.net> - 3.3.12-1
- Update to 3.3.12

See Also

Package Description
php-symfony3-asset-3.3.18-1.fc27.noarch.rpm Symfony Asset Component (version 3)
php-symfony3-browser-kit-3.3.18-1.fc27.noarch.rpm Symfony BrowserKit Component (version 3)
php-symfony3-cache-3.3.18-1.fc27.noarch.rpm Symfony implementation of PSR-6 (version 3)
php-symfony3-class-loader-3.3.18-1.fc27.noarch.rpm Symfony ClassLoader Component (version 3)
php-symfony3-common-3.3.18-1.fc27.noarch.rpm Symfony common (version 3)
php-symfony3-config-3.3.18-1.fc27.noarch.rpm Symfony Config Component (version 3)
php-symfony3-console-3.3.18-1.fc27.noarch.rpm Symfony Console Component (version 3)
php-symfony3-css-selector-3.3.18-1.fc27.noarch.rpm Symfony CssSelector Component (version 3)
php-symfony3-dependency-injection-3.3.18-1.fc27.noarch.rpm Symfony DependencyInjection Component (version 3)
php-symfony3-doctrine-bridge-3.3.18-1.fc27.noarch.rpm Symfony Doctrine Bridge (version 3)
php-symfony3-dom-crawler-3.3.18-1.fc27.noarch.rpm Symfony DomCrawler Component (version 3)
php-symfony3-dotenv-3.3.18-1.fc27.noarch.rpm Registers environment variables from a .env file (version 3)
php-symfony3-event-dispatcher-3.3.18-1.fc27.noarch.rpm Symfony EventDispatcher Component (version 3)
php-symfony3-expression-language-3.3.18-1.fc27.noarch.rpm Symfony ExpressionLanguage Component (version 3)
php-symfony3-filesystem-3.3.18-1.fc27.noarch.rpm Symfony Filesystem Component (version 3)
Advertisement
Advertisement