php-symfony4-ldap-4.0.4-5.fc27.noarch.rpm


Advertisement

Description

php-symfony4-ldap - An abstraction in front of PHP's LDAP functions (version 4)

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name php-symfony4-ldap
Package version 4.0.4
Package release 5.fc27
Package architecture noarch
Package type rpm
Installed size 36.41 KB
Download size 21.68 KB
Official Mirror dl.fedoraproject.org
An abstraction in front of PHP's LDAP functions (version 4).
Autoloader: /usr/share/php/Symfony4/Component/Ldap/autoload.php

Alternatives

Package Version Architecture Repository
php-symfony4-ldap-4.0.11-1.fc27.remi.noarch.rpm 4.0.11 noarch Les RPM de Remi
php-symfony4-ldap-4.0.11-1.fc27.remi.noarch.rpm 4.0.11 noarch Les RPM de Remi
php-symfony4-ldap-4.0.10-1.fc27.remi.noarch.rpm 4.0.10 noarch Les RPM de Remi
php-symfony4-ldap-4.0.10-1.fc27.remi.noarch.rpm 4.0.10 noarch Les RPM de Remi
php-symfony4-ldap-4.0.4-5.fc27.noarch.rpm 4.0.4 noarch Fedora Updates
php-symfony4-ldap - - -

Requires

Name Value
php-composer(symfony/options-resolver) = 4.0.4
php-ldap -
php-spl -
php-symfony4-common = 4.0.4-5.fc27

Provides

Name Value
php-composer(symfony/ldap) = 4.0.4
php-symfony4-ldap = 4.0.4-5.fc27

Download

Type URL
Binary Package php-symfony4-ldap-4.0.4-5.fc27.noarch.rpm
Source Package php-symfony4-4.0.4-5.fc27.src.rpm

Install Howto

Install the php-symfony4-ldap rpm package:

# dnf install php-symfony4-ldap

Files

Path
/usr/share/doc/php-symfony4-ldap/CHANGELOG.md
/usr/share/doc/php-symfony4-ldap/README.md
/usr/share/doc/php-symfony4-ldap/composer.json
/usr/share/licenses/php-symfony4-ldap/LICENSE
/usr/share/php/Symfony4/Component/Ldap/Entry.php
/usr/share/php/Symfony4/Component/Ldap/Ldap.php
/usr/share/php/Symfony4/Component/Ldap/LdapInterface.php
/usr/share/php/Symfony4/Component/Ldap/autoload.php
/usr/share/php/Symfony4/Component/Ldap/Adapter/AbstractConnection.php
/usr/share/php/Symfony4/Component/Ldap/Adapter/AbstractQuery.php
/usr/share/php/Symfony4/Component/Ldap/Adapter/AdapterInterface.php
/usr/share/php/Symfony4/Component/Ldap/Adapter/CollectionInterface.php
/usr/share/php/Symfony4/Component/Ldap/Adapter/ConnectionInterface.php
/usr/share/php/Symfony4/Component/Ldap/Adapter/EntryManagerInterface.php
/usr/share/php/Symfony4/Component/Ldap/Adapter/QueryInterface.php
/usr/share/php/Symfony4/Component/Ldap/Adapter/ExtLdap/Adapter.php
/usr/share/php/Symfony4/Component/Ldap/Adapter/ExtLdap/Collection.php
/usr/share/php/Symfony4/Component/Ldap/Adapter/ExtLdap/Connection.php
/usr/share/php/Symfony4/Component/Ldap/Adapter/ExtLdap/ConnectionOptions.php
/usr/share/php/Symfony4/Component/Ldap/Adapter/ExtLdap/EntryManager.php
/usr/share/php/Symfony4/Component/Ldap/Adapter/ExtLdap/Query.php
/usr/share/php/Symfony4/Component/Ldap/Exception/ConnectionException.php
/usr/share/php/Symfony4/Component/Ldap/Exception/DriverNotFoundException.php
/usr/share/php/Symfony4/Component/Ldap/Exception/ExceptionInterface.php
/usr/share/php/Symfony4/Component/Ldap/Exception/LdapException.php
/usr/share/php/Symfony4/Component/Ldap/Exception/NotBoundException.php

Changelog

See php-symfony4-4.0.4-5.fc27.noarch.rpm changelog.

See Also

Package Description
php-symfony4-lock-4.0.4-5.fc27.noarch.rpm Symfony Lock Component (version 4)
php-symfony4-monolog-bridge-4.0.4-5.fc27.noarch.rpm Symfony Monolog Bridge (version 4)
php-symfony4-options-resolver-4.0.4-5.fc27.noarch.rpm Symfony OptionsResolver Component (version 4)
php-symfony4-phpunit-bridge-4.0.4-5.fc27.noarch.rpm Symfony PHPUnit Bridge (version 4)
php-symfony4-process-4.0.4-5.fc27.noarch.rpm Symfony Process Component (version 4)
php-symfony4-property-access-4.0.4-5.fc27.noarch.rpm Symfony PropertyAccess Component (version 4)
php-symfony4-property-info-4.0.4-5.fc27.noarch.rpm Symfony PropertyInfo Component (version 4)
php-symfony4-proxy-manager-bridge-4.0.4-5.fc27.noarch.rpm Symfony ProxyManager Bridge (version 4)
php-symfony4-routing-4.0.4-5.fc27.noarch.rpm Symfony Routing Component (version 4)
php-symfony4-security-4.0.4-5.fc27.noarch.rpm Symfony Security Component (version 4)
php-symfony4-security-bundle-4.0.4-5.fc27.noarch.rpm Symfony Security Bundle (version 4)
php-symfony4-serializer-4.0.4-5.fc27.noarch.rpm Symfony Serializer Component (version 4)
php-symfony4-stopwatch-4.0.4-5.fc27.noarch.rpm Symfony Stopwatch Component (version 4)
php-symfony4-templating-4.0.4-5.fc27.noarch.rpm Symfony Templating Component (version 4)
php-symfony4-translation-4.0.4-5.fc27.noarch.rpm Symfony Translation Component (version 4)
Advertisement
Advertisement