php-symfony4-lock-4.0.4-5.fc27.noarch.rpm


Advertisement

Description

php-symfony4-lock - Symfony Lock Component (version 4)

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name php-symfony4-lock
Package version 4.0.4
Package release 5.fc27
Package architecture noarch
Package type rpm
Installed size 47.42 KB
Download size 23.17 KB
Official Mirror dl.fedoraproject.org
Symfony Lock Component (version 4).
Autoloader: /usr/share/php/Symfony4/Component/Lock/autoload.php

Alternatives

Package Version Architecture Repository
php-symfony4-lock-4.0.11-1.fc27.remi.noarch.rpm 4.0.11 noarch Les RPM de Remi
php-symfony4-lock-4.0.11-1.fc27.remi.noarch.rpm 4.0.11 noarch Les RPM de Remi
php-symfony4-lock-4.0.10-1.fc27.remi.noarch.rpm 4.0.10 noarch Les RPM de Remi
php-symfony4-lock-4.0.10-1.fc27.remi.noarch.rpm 4.0.10 noarch Les RPM de Remi
php-symfony4-lock-4.0.4-5.fc27.noarch.rpm 4.0.4 noarch Fedora Updates
php-symfony4-lock - - -

Requires

Name Value
php-composer(psr/log) >= 1.0
php-composer(psr/log) < 2.0
php-hash -
php-ldap -
php-pcre -
php-spl -
php-symfony4-common = 4.0.4-5.fc27

Provides

Name Value
php-composer(symfony/lock) = 4.0.4
php-symfony4-lock = 4.0.4-5.fc27

Download

Type URL
Binary Package php-symfony4-lock-4.0.4-5.fc27.noarch.rpm
Source Package php-symfony4-4.0.4-5.fc27.src.rpm

Install Howto

Install the php-symfony4-lock rpm package:

# dnf install php-symfony4-lock

Files

Path
/usr/share/doc/php-symfony4-lock/CHANGELOG.md
/usr/share/doc/php-symfony4-lock/README.md
/usr/share/doc/php-symfony4-lock/composer.json
/usr/share/licenses/php-symfony4-lock/LICENSE
/usr/share/php/Symfony4/Component/Lock/Factory.php
/usr/share/php/Symfony4/Component/Lock/Key.php
/usr/share/php/Symfony4/Component/Lock/Lock.php
/usr/share/php/Symfony4/Component/Lock/LockInterface.php
/usr/share/php/Symfony4/Component/Lock/StoreInterface.php
/usr/share/php/Symfony4/Component/Lock/autoload.php
/usr/share/php/Symfony4/Component/Lock/Exception/ExceptionInterface.php
/usr/share/php/Symfony4/Component/Lock/Exception/InvalidArgumentException.php
/usr/share/php/Symfony4/Component/Lock/Exception/LockAcquiringException.php
/usr/share/php/Symfony4/Component/Lock/Exception/LockConflictedException.php
/usr/share/php/Symfony4/Component/Lock/Exception/LockExpiredException.php
/usr/share/php/Symfony4/Component/Lock/Exception/LockReleasingException.php
/usr/share/php/Symfony4/Component/Lock/Exception/LockStorageException.php
/usr/share/php/Symfony4/Component/Lock/Exception/NotSupportedException.php
/usr/share/php/Symfony4/Component/Lock/Store/CombinedStore.php
/usr/share/php/Symfony4/Component/Lock/Store/FlockStore.php
/usr/share/php/Symfony4/Component/Lock/Store/MemcachedStore.php
/usr/share/php/Symfony4/Component/Lock/Store/RedisStore.php
/usr/share/php/Symfony4/Component/Lock/Store/RetryTillSaveStore.php
/usr/share/php/Symfony4/Component/Lock/Store/SemaphoreStore.php
/usr/share/php/Symfony4/Component/Lock/Store/StoreFactory.php
/usr/share/php/Symfony4/Component/Lock/Strategy/ConsensusStrategy.php
/usr/share/php/Symfony4/Component/Lock/Strategy/StrategyInterface.php
/usr/share/php/Symfony4/Component/Lock/Strategy/UnanimousStrategy.php

Changelog

See php-symfony4-4.0.4-5.fc27.noarch.rpm changelog.

See Also

Package Description
php-symfony4-monolog-bridge-4.0.4-5.fc27.noarch.rpm Symfony Monolog Bridge (version 4)
php-symfony4-options-resolver-4.0.4-5.fc27.noarch.rpm Symfony OptionsResolver Component (version 4)
php-symfony4-phpunit-bridge-4.0.4-5.fc27.noarch.rpm Symfony PHPUnit Bridge (version 4)
php-symfony4-process-4.0.4-5.fc27.noarch.rpm Symfony Process Component (version 4)
php-symfony4-property-access-4.0.4-5.fc27.noarch.rpm Symfony PropertyAccess Component (version 4)
php-symfony4-property-info-4.0.4-5.fc27.noarch.rpm Symfony PropertyInfo Component (version 4)
php-symfony4-proxy-manager-bridge-4.0.4-5.fc27.noarch.rpm Symfony ProxyManager Bridge (version 4)
php-symfony4-routing-4.0.4-5.fc27.noarch.rpm Symfony Routing Component (version 4)
php-symfony4-security-4.0.4-5.fc27.noarch.rpm Symfony Security Component (version 4)
php-symfony4-security-bundle-4.0.4-5.fc27.noarch.rpm Symfony Security Bundle (version 4)
php-symfony4-serializer-4.0.4-5.fc27.noarch.rpm Symfony Serializer Component (version 4)
php-symfony4-stopwatch-4.0.4-5.fc27.noarch.rpm Symfony Stopwatch Component (version 4)
php-symfony4-templating-4.0.4-5.fc27.noarch.rpm Symfony Templating Component (version 4)
php-symfony4-translation-4.0.4-5.fc27.noarch.rpm Symfony Translation Component (version 4)
php-symfony4-twig-bridge-4.0.4-5.fc27.noarch.rpm Symfony Twig Bridge (version 4)
Advertisement
Advertisement